DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 10 of 10

Thread: Droid won't save contacts

  1. Droid Newbie
    RoofiesFTW17's Avatar
    Member #
    13441
    Join Date
    Dec 2009
    Posts
    1
    Phone
    Motorola Droid
    #1

    Droid won't save contacts

    I just got my Droid today, and managed to save one contact to it. Every other time I tried, it would say "contact saved" but I could not find it anywhere. I tried it with different people, but to the same effect.
  2. Junior Droid
    kauaikid's Avatar
    Member #
    17844
    Join Date
    Dec 2009
    Posts
    15
    Phone
    Droid Bionic
    #2
    Quote Originally Posted by RoofiesFTW17 View Post
    I just got my Droid today, and managed to save one contact to it. Every other time I tried, it would say "contact saved" but I could not find it anywhere. I tried it with different people, but to the same effect.
    I had the same problem and spent quite a bit of time on the phone with Verizon CS. When they couldn't figure it out, they transferred me to a tech and he couldn't get it to work all the time. Sometimes a contact is added...sometimes they're not. In the end, he recommended taking the phone in and getting a new one, but I already have almost all my contacts loaded and a new Invisible Shield as well. I ended up just going to my gmail account and adding a few more contacts there. Phone synced them and problem was done for now. Still deciding if I need to return the phone for a new one.

    kk
  3. Master Droid
    MNTNBKR's Avatar
    Member #
    13708
    Join Date
    Dec 2009
    Location
    Fenton, MI
    Posts
    575
    Liked
    4 times
    Phone
    HTC One
    #3
    In contacts, hit youy menu button and then display options. You can configure different display options here. If some of your contacts don't have phone numbers but you still want them to show up in your list, make sure that you uncheck the "only contacts with phones" option. Then, under that, but in the same screen, click your contact database and make sure you have all of the groups checked. If they still don't show up after this, then I don't know what the problem may be.
  4. Master Droid
    MrTommy's Avatar
    Member #
    9449
    Join Date
    Nov 2009
    Location
    Carson City, NV
    Posts
    298
    Liked
    4 times
    Phone
    Droid Razr MAXX
    #4

    Don't throw in the towel just yet

    Quote Originally Posted by MNTNBKR View Post
    In contacts, hit youy menu button and then display options. You can configure different display options here. If some of your contacts don't have phone numbers but you still want them to show up in your list, make sure that you uncheck the "only contacts with phones" option. Then, under that, but in the same screen, click your contact database and make sure you have all of the groups checked. If they still don't show up after this, then I don't know what the problem may be.
    Did you make up a G-mail account? I found once I did that and set it up to 'synchronize' the list, my lost contact problem disappeared.

    This phone takes a lot of fiddling around to get it down pat. Don't get discouraged. I almost took it back the second day, but with the help of folks on this site, I'm a Droid-loving maniac now...
    Cleanse the gene pool,
    Stamp out warning labels.
  5. Droid Newbie
    robsin's Avatar
    Member #
    61126
    Join Date
    Apr 2010
    Posts
    3
    Phone
    New Droid
    #5

    Angry Unable to save contacts

    This is completely frustrating. I have gone into the options under contacts and show everything so my contacts jump up from 94 to 600 or so (from my gmail account). Then I add a new contact, first name, last name, then some phone numbers. Say DONE and it says saving, and then it does NOT show up in the contacts list. Can't find it via searching the contacts or anything. All my gmail contacts (mostly just email addresses) will show up, but I cannot get a new contact to show up for ANYTHING. Interesting, my wife also has the same problem. Brand new droids purchased less than a month ago.
    COMPLETELY FRUSTRATING. Other than that, a lot to like on this phone, but not being able to put in contacts directly into the phone is unacceptable.
  6. Premium Member
    hookbill's Avatar
    Member #
    10332
    Join Date
    Nov 2009
    Location
    N.E. Ohio
    Posts
    19,575
    Liked
    17 times
    Phone
    Droid Bionic
    Premium Member
    #6
    Quote Originally Posted by MrTommy View Post
    Did you make up a G-mail account? I found once I did that and set it up to 'synchronize' the list, my lost contact problem disappeared.

    This phone takes a lot of fiddling around to get it down pat. Don't get discouraged. I almost took it back the second day, but with the help of folks on this site, I'm a Droid-loving maniac now...
    ^^^
    This is the answer. This is a Google phone. Everything is integrated with Google and Gmail. Your contacts are saved in gmail.

    Work with your contacts out of your gmail settings. You will find it easier then trying to set them up on the phone. You can save on the phone as well, but if you've saved it and you're not seeing it then it's probably something in your gmail settings that needs adjustment.

    Check this out too: http://www.droidforums.net/forum/pen...t-issuess.html
    Please be respectful. Respect is #1 here at DF Please read our Guidelines of Conduct
  7. Droid Newbie
    robsin's Avatar
    Member #
    61126
    Join Date
    Apr 2010
    Posts
    3
    Phone
    New Droid
    #7

    Red face Thanks

    I found the solution in another post. under contacts/display options. I had to click my gmail account (go-figure) since I only had used gmail for email only, to uncover the 5 or six (by default 'unchecked') items that I needed to check in order to "see" a contact I just entered into my phone.
    Seems very kludgy to have to do that, but oh well. At least I'm there now. Just had to check "System Group: My Contacts" and then they showed up.

    Thanks for posting.
  8. Droid Newbie
    mosses86's Avatar
    Member #
    61766
    Join Date
    Apr 2010
    Posts
    1
    Phone
    Enter Current Phone Model Here
    #8
    Quote Originally Posted by MNTNBKR View Post
    In contacts, hit youy menu button and then display options. You can configure different display options here. If some of your contacts don't have phone numbers but you still want them to show up in your list, make sure that you uncheck the "only contacts with phones" option. Then, under that, but in the same screen, click your contact database and make sure you have all of the groups checked. If they still don't show up after this, then I don't know what the problem may be.



    This actually worked 4 me!
  9. Droid Newbie
    begeman's Avatar
    Member #
    109526
    Join Date
    Aug 2010
    Posts
    1
    Phone
    samsung moment
    #9
    I went into contacts, hit you menu button and then display options. clicked my gmail account towards the bottom of the screen. everything was already checked so i unchecked everything and saved. then went back in and checked everything and saved again. contacts that I had tried to add then showed up and am having no problems.
  10. Droid Newbie
    WarrenPClark's Avatar
    Member #
    129920
    Join Date
    Oct 2010
    Posts
    1
    Phone
    Droid X
    #10

    Problem adding contacts SOLVED

    I had been trying to add someone to my contacts list. Droid told me it was saved, but then it was not in my contact list. I called Verison tech support and they too were baffled. Tried every way I could think of to add this number.

    Turns out that the number WAS being added, but somehow this "contact" was being linked to another entry that inadvertently had this guy's number in it. So, when I tried to add the number for my friend, it kept putting him into the other contact.

    I figured out what was going on by manually dialing the number I was trying to enter. This brought up the OTHER contact. When I looked at the contact, it was linked to about a dozen entries for my friend - one for each time I tried to add him. The trick was to click the menu item and Unlink each of them. I renamed one to my friend's name and deleted the others.

    Hope this helps.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Buying the droid on Ebay to save money. Good idea?
    By daytrade in forum Android General Discussions
    Replies: 8
    Last Post: 11-14-2009, 07:54 AM
  2. Replies: 1
    Last Post: 11-11-2009, 11:07 PM
  3. Save an email
    By bzeldin in forum Motorola Droid
    Replies: 0
    Last Post: 11-11-2009, 11:51 AM
  4. Replies: 2
    Last Post: 11-10-2009, 08:32 AM
  5. Replies: 3
    Last Post: 11-06-2009, 12:24 PM

Search tags for this page

android won't save contacts
,

android wont save contacts

,
contacts wont save on android
,

database is full cannot save contact

,

droid wont save contacts

,

error unable to save contact changes android

,

my android wont save contacts

,

my phone wont save contacts

,

phone wont save contacts

,

why wont my phone save contacts

Click on a term to search our site for related topics.
Find us on Google+