DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 10 of 10

Thread: no sound on key board

  1. Droid Newbie
    marccortez's Avatar
    Member #
    12960
    Join Date
    Dec 2009
    Posts
    1
    Phone
    Droid
    #1

    no sound on key board

    hello i just installed the dolphin browser and now my onscreen keyboard doesnt make noise when clicking on the keys. i tried uninstalling it and checking my settings with no luck.. if anyone else has had this problem please give me some insight
  2.  
     
     
     
  3. Master Droid
    ntrddragn's Avatar
    Member #
    12322
    Join Date
    Dec 2009
    Posts
    863
    Liked
    26 times
    Phone
    Nexus
    #2
    when you say you check you setting what does that involve? I have dolphin browser and i dont have that issue. did you check your main home screen setting? menu->sound & display setting->audible selection ( 8 setting down). Thats the setting to make clicking sound when you touch any icon on your desktop or to call.
  4. Droid Newbie
    Mr. Lirenzype's Avatar
    Member #
    19708
    Join Date
    Dec 2009
    Posts
    1
    Phone
    Mr. Lirenzype
    #3

    apologize, but it is very Important

    Comments larboard on a blog can only beggarly that blog posts are account commenting on. Abundant content and able posts are what keeping readdesr going back o your blog day afterwards day
  5. Droid Sensei
    SSHGuru's Avatar
    Member #
    7987
    Join Date
    Nov 2009
    Location
    Fort Lauderdale
    Posts
    3,844
    Liked
    110 times
    Phone
    Galaxy Nexus
    #4
    Ummm how do you get the sounds on the keyboard in the first place... I'd love a click when Im typing..
  6. RS Lead
    dezymond's Avatar
    Member #
    3167
    Join Date
    Nov 2009
    Location
    Bay Area, California
    Posts
    10,394
    Liked
    1040 times
    Phone
    Galaxy s4
    Premium Member
    #5
    Quote Originally Posted by SSHGuru View Post
    Ummm how do you get the sounds on the keyboard in the first place... I'd love a click when Im typing..
    just turn on the sounds in the phone settings. I had it on fora awhile, but it got kinda annoying after, i tend to text in bunches so got tired of it. the capability is there.
  7. Droid Sensei
    SSHGuru's Avatar
    Member #
    7987
    Join Date
    Nov 2009
    Location
    Fort Lauderdale
    Posts
    3,844
    Liked
    110 times
    Phone
    Galaxy Nexus
    #6
    Can't find it...

    Quote Originally Posted by dezymond View Post
    Quote Originally Posted by SSHGuru View Post
    Ummm how do you get the sounds on the keyboard in the first place... I'd love a click when Im typing..
    just turn on the sounds in the phone settings. I had it on fora awhile, but it got kinda annoying after, i tend to text in bunches so got tired of it. the capability is there.
  8. RS Lead
    dezymond's Avatar
    Member #
    3167
    Join Date
    Nov 2009
    Location
    Bay Area, California
    Posts
    10,394
    Liked
    1040 times
    Phone
    Galaxy s4
    Premium Member
    #7
    settings --> language&keyboard --> android keyboard --> sound on keypress.

    make sure Droid isn't on vibrate or silent.
  9. Droid Sensei
    SSHGuru's Avatar
    Member #
    7987
    Join Date
    Nov 2009
    Location
    Fort Lauderdale
    Posts
    3,844
    Liked
    110 times
    Phone
    Galaxy Nexus
    #8
    Thanks - did it and ICK - undid it. Doesnt even work on physical keyboard.

    Quote Originally Posted by dezymond View Post
    settings --> language&keyboard --> android keyboard --> sound on keypress.

    make sure Droid isn't on vibrate or silent.
  10. RS Lead
    dezymond's Avatar
    Member #
    3167
    Join Date
    Nov 2009
    Location
    Bay Area, California
    Posts
    10,394
    Liked
    1040 times
    Phone
    Galaxy s4
    Premium Member
    #9
    Quote Originally Posted by SSHGuru View Post
    Thanks - did it and ICK - undid it. Doesnt even work on physical keyboard.

    Quote Originally Posted by dezymond View Post
    settings --> language&keyboard --> android keyboard --> sound on keypress.

    make sure Droid isn't on vibrate or silent.
    phsyical keyboard doesn't have sound. only the on-screen.
  11. Droid Newbie
    PFFlyer54's Avatar
    Member #
    42828
    Join Date
    Mar 2010
    Posts
    3
    Phone
    Motorola Droid
    #10
    Ok, came late to this, but have read this whole thread, tried settings, and unchecked vibrate. Even though sound is checked, nothing. Just disappeared after an update, and I can't figure out which one. I wish there was a list to see just which apps I recently updated - because I'm sure it's one of them that crashed it.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. So I'm just sitting here reading the board
    By jaysonstaurt in forum Android General Discussions
    Replies: 3
    Last Post: 12-04-2009, 12:38 AM
  2. When I switch from all sound off to normal sound it doesnt work
    By freshh21 in forum Android Tech Support
    Replies: 11
    Last Post: 11-19-2009, 10:21 AM
  3. As if i really need a new board to visit...
    By uptheforest in forum New Member Introductions & Site Assistance
    Replies: 3
    Last Post: 11-04-2009, 01:48 PM

Search tags for this page

dolphin browser click sound

,

dolphin browser keyboard sound

,

dolphin browser no sound

,

how to make keybored silent htc one

,

how to silence keyboard motorola droid 2

,

how to silence keyboard on htc one x

,
how to silent keypad tones on htc one
,

htc incredible silence keyboard

,

keystroke sound in android

,

samsung galaxy s3 how to silence all key strokes

Click on a term to search our site for related topics.
Find us on Google+