DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 4 of 4

Thread: Problem with Forums since 2.2 upgrade

  1. Master Droid
    DJTURNz's Avatar
    Member #
    10381
    Join Date
    Nov 2009
    Posts
    312
    Phone
    Droid X2
    #1

    Problem with Forums since 2.2 upgrade

    Many of the forums that I used to browse with my DROID have been effected. I don't use tapatalk or the mobile version of the two sites that I first noticed this with, but I no longer see a reply, quick reply buttons. Also, when I was trying to download the 10.1 Flash beta, I couldn't see the captcha code on my droid screen.

    Any thoughts?

    I'm not sure if it's since 2.2 or since the Flash, because they were done a couple days apart and I didn't really notice it because I rarely post from my droid, I just catch up on threads.

    Any thoughts?
  2. Master Droid
    DJTURNz's Avatar
    Member #
    10381
    Join Date
    Nov 2009
    Posts
    312
    Phone
    Droid X2
    #2
    Nobody huh? Are reply buttons a specific type of code?
  3. RS Admin
    jstafford1's Avatar
    Member #
    4777
    Join Date
    Nov 2009
    Location
    Hebron, Oh.
    Posts
    9,060
    Liked
    412 times
    Twitter
    jstaff79
    Phone
    D-R-O-I-D 3
    Premium Member
    #3
    This is the first I've heard of this. Have you tried deleting cache and cookies in the browser?
  4. Master Droid
    DJTURNz's Avatar
    Member #
    10381
    Join Date
    Nov 2009
    Posts
    312
    Phone
    Droid X2
    #4
    Well, after posting this morning, I went into the settings and reset to defaults. That fixed it, which is weird because I have only ever changed the plugins setting, nothing else.

    When I uncheck "Load Images" and refresh the page, the reply, quote, new thread, quick reply buttons all go away. When I check it and refresh, they come back. However, before resetting to defaults, I looked at that and it was already checked. So I don;t know what it was, but resetting the browser settings to default seems to have fixed it.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Upgrade Baseband Problem
    By interprop in forum Droid Incredible Tech Support
    Replies: 0
    Last Post: 07-30-2010, 08:59 PM
  2. Verizon/Alltel Upgrade Problem
    By shakobe33 in forum HTC Droid Incredible
    Replies: 0
    Last Post: 07-09-2010, 10:41 PM
  3. Upgrade ROM with ROM Manager problem
    By valnar in forum Koush
    Replies: 4
    Last Post: 05-26-2010, 01:28 PM
  4. Droid Forums Upgrade
    By danDroid in forum Android News
    Replies: 43
    Last Post: 04-22-2010, 06:57 AM

Search tags for this page

brower on droid 2 troubleshoot
,
droid 2 upgrade problems
,
droid problems with upgrade
,
droid update problems
,
droid upgrade issues
,

droid upgrade problems

,
droid+upgrade problems
,
issues with droid since upgrade
,
problems with droid updates
,
problems with droid upgrade
Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+