DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 10 of 10

Thread: how to share video? so far wont work

  1. Senior Droid
    nia07's Avatar
    Member #
    73735
    Join Date
    Jun 2010
    Posts
    113
    Liked
    2 times
    Phone
    Verizon Samsung Galaxy S3
    #1

    how to share video? so far wont work

    I took a 1:23min video so its pretty short. I have them saved to my sd crad, not the phone. I cant get it to send as a message "file too big" same with email. I saved it on my computer and it will not upload to facebook either. I want to share this video, how can I? It is a .3gp file.

    Should I be changing anything in my video setting to make this work in the future?

    TIA!
    Verizon Samsung Galaxy S3
  2. Master Droid
    bill12690's Avatar
    Member #
    40590
    Join Date
    Feb 2010
    Posts
    254
    Phone
    Motorola Droid, BB1.1, 1.2Ghz
    #2
    ive had that message with pretty much every video i've tried to send, even some like 10 sec long..
    Droid
    Bugless Beast 0.4
    1.25Ghz kernel running at 700Mhz
    LauncherPro
  3. Senior Droid
    nia07's Avatar
    Member #
    73735
    Join Date
    Jun 2010
    Posts
    113
    Liked
    2 times
    Phone
    Verizon Samsung Galaxy S3
    #3
    Quote Originally Posted by bill12690 View Post
    ive had that message with pretty much every video i've tried to send, even some like 10 sec long..
    Yes I agree, even tried small ones whats goin on here?
    Verizon Samsung Galaxy S3
  4. Droid Ninja
    nerdbox08's Avatar
    Member #
    22363
    Join Date
    Jan 2010
    Location
    Michigan
    Posts
    1,154
    Phone
    DROID .rwar.
    #4
    There is a setting when you record videos that is designed for sharing. You have to enable that setting if you want to share videos otherwise you'll keep having this problem
    I had a nice signature, but the mean ate it.
  5. Droid Newbie
    itsvic's Avatar
    Member #
    89581
    Join Date
    Jul 2010
    Posts
    1
    Phone
    Droid
    #5

    Smile

    Can you share where/how to find this "setting"? Thanks!
  6. Droid Ninja
    nerdbox08's Avatar
    Member #
    22363
    Join Date
    Jan 2010
    Location
    Michigan
    Posts
    1,154
    Phone
    DROID .rwar.
    #6
    I'm on 2.2, so let's see if I can remember

    Open camera
    Switch tovideo
    Hit options
    Now I THINK it's called video quality
    Then change to mms, I think

    That's my best guess not being able tosee the 2.1 options setup
    I had a nice signature, but the mean ate it.
  7. Senior Droid
    nia07's Avatar
    Member #
    73735
    Join Date
    Jun 2010
    Posts
    113
    Liked
    2 times
    Phone
    Verizon Samsung Galaxy S3
    #7
    Quote Originally Posted by nerdbox08 View Post
    I'm on 2.2, so let's see if I can remember

    Open camera
    Switch tovideo
    Hit options
    Now I THINK it's called video quality
    Then change to mms, I think

    That's my best guess not being able tosee the 2.1 options setup
    I don't see quality, only resolution setting options, I am on VGA and it wont share. Here is all I see for options:

    WVGA 800X400
    VGA 640X480
    CIF 352X288
    QVGQ 320X240

    Do you think it is because I have it set to store to card not phone?
    Verizon Samsung Galaxy S3
  8. Master Droid
    xtremecanefan's Avatar
    Member #
    22279
    Join Date
    Jan 2010
    Location
    Miami, FL
    Posts
    271
    Phone
    Droid 1 & R2D2 Droid 2
    #8
    Quote Originally Posted by nia07 View Post
    Quote Originally Posted by nerdbox08 View Post
    I'm on 2.2, so let's see if I can remember

    Open camera
    Switch tovideo
    Hit options
    Now I THINK it's called video quality
    Then change to mms, I think

    That's my best guess not being able tosee the 2.1 options setup
    I don't see quality, only resolution setting options, I am on VGA and it wont share. Here is all I see for options:

    WVGA 800X400
    VGA 640X480
    CIF 352X288
    QVGQ 320X240

    Do you think it is because I have it set to store to card not phone?

    On BB0.4 2.2 I have:

    High (30m)
    Low (30m)
    MMS (Low 60s)
    Youtube (High 10m)
  9. Junior Droid
    jjj1234's Avatar
    Member #
    76030
    Join Date
    Jun 2010
    Posts
    5
    Phone
    Enter Current Phone Model Here
    #9
    There is a free app available for sending video. No more size limit or reduce quality

    YouCast for Android
  10. Junior Droid
    anthony.selby's Avatar
    Member #
    119686
    Join Date
    Sep 2010
    Posts
    21
    Phone
    Enter Current Phone Model Here
    #10

    Android SendIT

    I use Android SendIT (Searched Email Video in the market it was the 2nd one) ... it lets you email a video to anyone's email address without them having to have any kind of software installed on there phone ...

    it worked perfect for me

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. share/transfer large video file
    By meow in forum HTC Droid Eris
    Replies: 5
    Last Post: 12-06-2010, 08:23 PM
  2. Share a video
    By justin8338 in forum Android General Discussions
    Replies: 4
    Last Post: 09-20-2010, 09:23 AM
  3. Video taping on Droid, phone rings and video gets wont playback.... HELP
    By xxZoltanxx in forum Android Audio and Video
    Replies: 1
    Last Post: 03-12-2010, 11:34 AM

Search tags for this page

droid how to share video
,
how do i share a video on facebook from my android
,
how to share video on facebook android
,

how to share video on facebook from android

,
how to share videos on facebook from android
,
my android wont let me share videos to facebook
,
my phone wont let me share youtube videos on facebook
,
phone wont send videos
,

why wont my phone send video messages

,

why wont my phone send videos

Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+