DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Gmail Not Automatically Checking

  1. Senior Droid
    jbdavies's Avatar
    Member #
    7592
    Join Date
    Nov 2009
    Location
    Utah
    Posts
    203
    Liked
    5 times
    Phone
    HTC Thunderbolt
    #1

    Gmail Not Automatically Checking

    Hi.

    So... a few days ago, I noticed that one of my Gmail accounts wasn't automatically checking and receiving emails. And then I noticed... none of them are actually (I have 3).

    Does anyone know of a way to fix this? I haven't changed any of the settings (that I'm aware of). Is anyone else even having this issue?

    Thanks for your help.
  2.  
     
     
     
  3. Senior Droid
    toddj's Avatar
    Member #
    30039
    Join Date
    Jan 2010
    Location
    U.S.
    Posts
    117
    Phone
    Motorola Droid
    #2
    Is your sync turned on?
    My settings:
    Home > menu > settings > accounts and sync
    All of your accounts should say "Sync is ON" as well as the top 2 options checked
    Background data and Auto-sync
    Moto Droid - CM6
  4. Senior Droid
    jbdavies's Avatar
    Member #
    7592
    Join Date
    Nov 2009
    Location
    Utah
    Posts
    203
    Liked
    5 times
    Phone
    HTC Thunderbolt
    #3
    Yes... which is why I'm so confused! lol I don't know what else it could be.
  5. Senior Droid
    toddj's Avatar
    Member #
    30039
    Join Date
    Jan 2010
    Location
    U.S.
    Posts
    117
    Phone
    Motorola Droid
    #4
    I sometimes have syncing problems with gmail. Clearing cache almost always takes care of it.

    Try these steps:
    home > menu > settings > applications > manage applications
    from there menu > filter > all
    scroll down until you get to "gmail storage"
    open it and hit "clear data"

    Open gmail app again and it will notify you that it is downloading your current mail.
    Hopefully you don't have to do this very often, but keep these steps in mind.
    Good luck
    Moto Droid - CM6
  6. Senior Droid
    jbdavies's Avatar
    Member #
    7592
    Join Date
    Nov 2009
    Location
    Utah
    Posts
    203
    Liked
    5 times
    Phone
    HTC Thunderbolt
    #5
    Thanks for the info. I tried it... and we'll see if it works.
  7. Junior Droid
    jaed569's Avatar
    Member #
    44421
    Join Date
    Mar 2010
    Posts
    26
    Phone
    Enter Current Phone Model Here
    #6
    Yup - what jbavies said. That should do it. Otherwise, you may have a connection issue.
  8. Senior Droid
    toddj's Avatar
    Member #
    30039
    Join Date
    Jan 2010
    Location
    U.S.
    Posts
    117
    Phone
    Motorola Droid
    #7
    Quote Originally Posted by jbdavies View Post
    Thanks for the info. I tried it... and we'll see if it works.
    Any luck with this? I was curious to know if that was the problem going on there.
    Moto Droid - CM6
  9. Senior Droid
    jbdavies's Avatar
    Member #
    7592
    Join Date
    Nov 2009
    Location
    Utah
    Posts
    203
    Liked
    5 times
    Phone
    HTC Thunderbolt
    #8
    Quote Originally Posted by toddj View Post
    Quote Originally Posted by jbdavies View Post
    Thanks for the info. I tried it... and we'll see if it works.
    Any luck with this? I was curious to know if that was the problem going on there.
    Well, it doesn't seem to have fixed the issue. I only receive emails when I manually go in and click "refresh". Soo... I have no idea what the problem could be.
  10. Senior Droid
    toddj's Avatar
    Member #
    30039
    Join Date
    Jan 2010
    Location
    U.S.
    Posts
    117
    Phone
    Motorola Droid
    #9
    Maybe you can try turning sync off, do a reboot, then turn sync back on.

    Some users are also stating that it doesn't seem to work properly over wifi sometimes.

    edit: also try this -

    gmail app > menu > settings > labels
    click the inbox label and choose "sync all"

    Maybe one of these days we'll stumble upon your particular issue here
    Last edited by toddj; 06-24-2010 at 01:00 AM.
    Moto Droid - CM6
  11. Master Droid
    jlaidlaw's Avatar
    Member #
    77109
    Join Date
    Jun 2010
    Location
    California
    Posts
    301
    Phone
    Motorola Droid
    #10

    Re: Gmail Not Automatically Checking

    Any luck with this? I was curious to know if that was the problem going on there.
    Well, it doesn't seem to have fixed the issue. I only receive emails when I manually go in and click "refresh". Soo... I have no idea what the problem could be.
    Have you tried removing the account then adding it again?

    Sent from my Droid
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. how can i get gmail to update automatically?
    By sinister357 in forum Android General Discussions
    Replies: 4
    Last Post: 12-25-2011, 10:02 PM
  2. Stop automatically checking email?
    By mightywombat in forum Android Tech Support
    Replies: 4
    Last Post: 05-24-2010, 02:07 PM
  3. Gmail not Automatically receiving mail.
    By Fitlynk in forum Android General Discussions
    Replies: 1
    Last Post: 04-13-2010, 12:06 AM
  4. Gmail not checking mail
    By w-r-g in forum Android General Discussions
    Replies: 6
    Last Post: 02-27-2010, 01:29 AM
  5. Checking sent messages from Gmail?
    By stanwelks in forum Android General Discussions
    Replies: 2
    Last Post: 12-31-2009, 07:18 PM

Search tags for this page

android auto check gmail

,
android automatically check gmail
,

android gmail auto check

,

android gmail not checking

,
android how to automatically check gmail
,
android not checking email
,

auto check gmail android

,
auto check gmail app
,
gmail android auto check
,

gmail auto check mail

Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+