DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 2 of 2

Thread: Unable to connect to Corporate Wifi in any Froyo Roms? & Random Reboots

  1. Droid Newbie
    neffy's Avatar
    Member #
    77993
    Join Date
    Jun 2010
    Posts
    4
    Phone
    Motorola Droid
    #1

    Unable to connect to Corporate Wifi in any Froyo Roms? & Random Reboots

    I've tried a bunch of the new Froyo roms and with all of them (kangerade, chevy's froyo 4.1, team chaos, onix, etc...) it seems I am unable to connect to wifi at work using 802.1x security. I believe it has something to do with the certificates "[not specified]" because it authenticates to a point and then drops the connection and retries, over and over. I've tried using different kernels as well from p3droids to chevy's lv.

    Another thing I wanted to point out was the random reboot issue I've seen posted before. I loaded jrummy's kangerade on Monday of this week and ran it for two days without any issues (except for work wifi) but yesterday it started to reboot randomly almost continuously. The only changes I made to the phone were changing the ringtone to a song, added swype and disabled audible tones for key presses. After those changes the phone would randomly reboot *unless* it was being charged.

    Anybody have any insight on these issues??

    Thanks
  2. Droid Ninja
    brando56894's Avatar
    Member #
    45165
    Join Date
    Mar 2010
    Location
    New Jersey
    Posts
    1,217
    Phone
    HTC Incredible
    #2
    I have the same problem with 802.1x and apparently so do a lot of other people (google "802.1x and froyo"). This is annoying since my university has both secured and unsecured wifi hotspots. With the unsecured ones you have to authenticate via a webpage and it keeps deauthenticating me so when I try and use the market or something after a period of inactivity it wont work and I have to reauthenticate!
    How To: Compiling a Custom Version of Clockwork Mod Recovery
    <-- Lockscreen

    ROM: Incredibly Re-Engineered v2.3

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. connect to corporate wifi that requires CA certificate?
    By odoyle81 in forum Android Tech Support
    Replies: 3
    Last Post: 09-16-2010, 09:01 AM
  2. Random Reboots
    By Viper323 in forum LithiumMod
    Replies: 27
    Last Post: 06-22-2010, 01:24 AM
  3. random reboots
    By mschoobs in forum LithiumMod
    Replies: 3
    Last Post: 06-16-2010, 01:24 PM
  4. Random reboots? Random force closes? A suggestion
    By eliassami5 in forum Android Tech Support
    Replies: 0
    Last Post: 02-19-2010, 10:05 PM
  5. Random reboots
    By newb in forum Motorola Milestone
    Replies: 3
    Last Post: 01-20-2010, 06:10 PM

Search tags for this page

802.1x disabled android
,

android 2.2 unable to connect to wifi

,

android corporate wifi

,
android unable to connect eap
,
cm7 802.1x eap
,

connect windows 7 to corporate wifi not authenticating

,

droid x corporate wifi

,
motorola atrix unable to connect wifi
,

unable to connect to corporate wifi

,
unable to connect to eap wifi on froyo
Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+