DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 7 of 7

Thread: Ahh I feel like a noob right now. =\

  1. Junior Droid
    VzwGreg's Avatar
    Member #
    74416
    Join Date
    Jun 2010
    Location
    Bronx, New York
    Posts
    6
    Phone
    Motorola Droid
    #1

    Ahh I feel like a noob right now. =\

    So I downloaded an update to LauncherPro through the market, and when I pressed my home button I accidently set the default to the default android launcher and not LauncherPro...

    And now for the life of me I can't figure out how to change that. Any help would be appreciated.

    Thanks.
  2. Senior Droid
    droid d'oh's Avatar
    Member #
    12962
    Join Date
    Dec 2009
    Posts
    224
    Phone
    Droid
    #2
    2 Options

    1. Go Settings>Applications>Manage Applications>LauncherPro>Clear Defaults
    This will reset the previous selection for default home.

    Or Reinstall Launcher Pro.
  3. Master Droid
    b00mb00mchuck's Avatar
    Member #
    34946
    Join Date
    Feb 2010
    Posts
    507
    Liked
    12 times
    Phone
    DROID BIONIC ROOTED
    #3
    Go to.... menu/settings/applications/manage applications/menu/filter/all ..... then scroll down to the stock launcher and select it.... hit clear defaults... then hit the home button and the menu will ask you to choose your default again
  4. Droid
    masiv's Avatar
    Member #
    31293
    Join Date
    Jan 2010
    Location
    SouthEast Michigan
    Posts
    38
    Phone
    Motorola Droid A855
    #4
    Settings, applications, manage applications, LauncherPro, clear defaults.

    This will clear the setting that makes it the default home screen. Next time you hit the home button, it will prompt you to choose which program you want to use, Home or LauncherPro.
  5. Junior Droid
    VzwGreg's Avatar
    Member #
    74416
    Join Date
    Jun 2010
    Location
    Bronx, New York
    Posts
    6
    Phone
    Motorola Droid
    #5
    Droid Do'h : LauncherPro's button to clear defaults is greyed out and cant be selected
    Already tried reinstalling. No avail.

    b00mb00m : There is no stock Launcher option in the applications menu even after filtering all.

    Masiv : same goes for as what what i said to droid d'oh.

    I think I might have to factory reset it.
    Last edited by VzwGreg; 06-07-2010 at 11:57 AM.
  6. Junior Droid
    VzwGreg's Avatar
    Member #
    74416
    Join Date
    Jun 2010
    Location
    Bronx, New York
    Posts
    6
    Phone
    Motorola Droid
    #6
    Factory reset did the trick. Mods can delete thread if you guys want.

    Thanks for the help though!
  7. Droid
    kirbnite's Avatar
    Member #
    42643
    Join Date
    Mar 2010
    Posts
    78
    Phone
    A855
    #7
    Next time, have some patience. You set the "Home" Launcher as your launcher so instead of trying to clear the default settings for launcherpro all you had to do was find the default launcher. It is called "home". Also before I learned I could do that I used to have home++ installed because when you open that from the apps menu it automatically clears the default launcher that is set.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. I feel stupid
    By PARick in forum Android General Discussions
    Replies: 18
    Last Post: 12-23-2010, 09:37 AM
  2. Home++, How do you feel?
    By roberj13 in forum Motorola Droid
    Replies: 26
    Last Post: 01-21-2010, 12:27 PM
  3. I'm so new I feel like a dork!!
    By argentinasangel in forum New Member Introductions & Site Assistance
    Replies: 2
    Last Post: 01-16-2010, 05:12 AM
  4. I feel like a kid on Christmas Eve
    By ToddP0530 in forum Android General Discussions
    Replies: 10
    Last Post: 11-06-2009, 09:21 AM
Find us on Google+