DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: A dead spot on my screen, does not sense touch anymore

  1. Junior Droid
    ctsv510's Avatar
    Member #
    37514
    Join Date
    Feb 2010
    Posts
    29
    Phone
    Motorola Droid
    #1

    Question A dead spot on my screen, does not sense touch anymore

    Yesterday I started having a problem pressing buttons on the screen and the scrolling was not working smoothly. I finally realized that the problem was a block of my Droid's screen that stopped responding to touch. It's a block right in the middle of the screen about 1/2 high and the length of the screen. It stays in the same spot when the screen is rotated. The weird thing is that it doesn't seem to happen on the home screen, but the problem exists in every app and menu.

    I tried a battery pull and it didn't help. I took it to verizon today and they looked at it and couldn't figure it out so they are shipping me a new phone. They said that they have never seen this before.

    Anyone else have this problem?
  2. Droid Ninja
    JCo352's Avatar
    Member #
    36721
    Join Date
    Feb 2010
    Location
    Texas
    Posts
    1,830
    Liked
    1 times
    Phone
    Droid A855
    #2
    Did you/they try a factory reset?
    FroYo
    Follow me on
    Twitter
  3. Droid Ninja
    Guchi's Avatar
    Member #
    15045
    Join Date
    Dec 2009
    Posts
    1,074
    Phone
    HTC Rezound
    #3
    as long as its not beat up call vzw for a "certified like new replacment" gotta love your warranty
  4. Master Droid
    Dusty's Avatar
    Member #
    27087
    Join Date
    Jan 2010
    Location
    DC/NoVA
    Posts
    715
    Liked
    176 times
    Phone
    Moto X / 4.4
    #4
    Have you tried playing some music and lighting some candles?
    Are you touching it like you used to... or have you changed?
    Did it see you looking at the Incredible?

    http://http://www.youtube.com/watch?...eature=related

    Other than that... I got nothin'.
  5. Junior Droid
    ctsv510's Avatar
    Member #
    37514
    Join Date
    Feb 2010
    Posts
    29
    Phone
    Motorola Droid
    #5
    Neither I or they tried a factory reset. I guess they didn't think that would help.
  6. Droid Ninja
    JCo352's Avatar
    Member #
    36721
    Join Date
    Feb 2010
    Location
    Texas
    Posts
    1,830
    Liked
    1 times
    Phone
    Droid A855
    #6
    Quote Originally Posted by ctsv510 View Post
    Neither I or they tried a factory reset. I guess they didn't think that would help.
    That's something you should try, you got nothing to lose.
    FroYo
    Follow me on
    Twitter
  7. Junior Droid
    ctsv510's Avatar
    Member #
    37514
    Join Date
    Feb 2010
    Posts
    29
    Phone
    Motorola Droid
    #7
    Quote Originally Posted by JCo352 View Post
    Quote Originally Posted by ctsv510 View Post
    Neither I or they tried a factory reset. I guess they didn't think that would help.
    That's something you should try, you got nothing to lose.
    Yeah I guess but they are already sending me another phone so I might as well send this one back not working. At this point I'll just take advantage of the warranty.

    I was curious to see of anyone else had the same issue.
  8. Junior Droid
    ctsv510's Avatar
    Member #
    37514
    Join Date
    Feb 2010
    Posts
    29
    Phone
    Motorola Droid
    #8
    A quick update - I received my new phone today so I cleared the data off the old one via a factory data reset. The problem still exists so that would not have been a solution to me.

    Also, I was hoping that saving the swype installer apk and program apk would let me install it on the new phone. Unfortunately, it doesn't work.
  9. Beta Team
    metiCkOne's Avatar
    Member #
    28203
    Join Date
    Jan 2010
    Location
    Portland, OR/Boston, MA <-- Born N' Raised
    Posts
    1,717
    Phone
    Droid
    DroidForums.net Developer
    Premium Member
    #9
    I just googled this issue and found your thread. I have the same problem, in the same exact spot. After talking to a tech in store, I think it's the accelerometer. I wonder if could be related to kernels at all. Maybe oc'ing ruined my phone? I only OC at 800mhz. How about you? What speeds were you running?
  10. Junior Droid
    sbursik's Avatar
    Member #
    31480
    Join Date
    Jan 2010
    Posts
    18
    Phone
    Droid
    #10
    Same issues here. Getting a replacement in the mail on Wednesday. I dont think that OC is the cause. Too many people complaining of the same issues.
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Lock screen doesn't come on anymore
    By Corinacakes in forum Android Tech Support
    Replies: 7
    Last Post: 09-15-2010, 01:14 AM
  2. Screen dead, except backlight
    By MatsuTuri in forum Rescue Squad Help
    Replies: 3
    Last Post: 08-25-2010, 06:15 PM
  3. Droid Touch Screen Not Responding (activation screen)
    By smabbas in forum Android Tech Support
    Replies: 3
    Last Post: 07-26-2010, 07:32 AM
  4. Screen Lock doesn't mute anymore?
    By ktfoley in forum HTC Droid Incredible
    Replies: 1
    Last Post: 04-29-2010, 06:42 PM
  5. Transitions from a non touch screen to a touch screen and back.
    By JP 5.56 in forum Android General Discussions
    Replies: 5
    Last Post: 03-27-2010, 08:43 PM

Search tags for this page

android screen deadspots
,

dead spot on htc one x

,

dead spot on touch screen phone

,
droid eris touch screen dead spot
,
droid screen dead spots
,
droid screen spots dont work
,
how to fix dead spots on android
,
how to fix the dead area on your android screen
,

motorola blur touch screen not working

,
touch screen not working in spots
Click on a term to search our site for related topics.
Find us on Google+