DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 10 of 10

Thread: Company email needs another server for outgoing

  1. Droid Newbie
    DrAtropine's Avatar
    Member #
    57513
    Join Date
    Apr 2010
    Posts
    4
    Phone
    Droid
    #1

    Company email needs another server for outgoing

    Hey all. My company receives email ok on my droid but requires a separate server to send email out. On my desktop, I use my road runner account. However on the droid I cannot send outgoing on my company account using road runner. The email gets stuck in the outbox with the Message "connection error". Interestingly enough, my road runner account on the droid works fine for both incoming and outgoing. My company account does get incoming on the droid but using the same exact outgoing info that I use for my road runner won't work for company account. Two questions.....
    1- can I use another server for outgoing like gmail?
    2- is there a way to set up road runner to send outgoing email for another account. Remember the settings I use work for the standard road runner
    account.

    Many thanks
  2. Droid Ninja
    AnneDroid's Avatar
    Member #
    26707
    Join Date
    Jan 2010
    Posts
    2,405
    Phone
    DROID
    #2
    Quote Originally Posted by DrAtropine View Post
    Hey all. My company receives email ok on my droid but requires a separate server to send email out. On my desktop, I use my road runner account. However on the droid I cannot send outgoing on my company account using road runner. The email gets stuck in the outbox with the Message "connection error". Interestingly enough, my road runner account on the droid works fine for both incoming and outgoing. My company account does get incoming on the droid but using the same exact outgoing info that I use for my road runner won't work for company account. Two questions.....
    1- can I use another server for outgoing like gmail?
    2- is there a way to set up road runner to send outgoing email for another account. Remember the settings I use work for the standard road runner
    account.

    Many thanks
    Try this thread that I found: http://www.droidforums.net/forum/dro...er-e-mail.html

    Oh, and welcome to the forum, DrAtropine!
  3. Droid Newbie
    DrAtropine's Avatar
    Member #
    57513
    Join Date
    Apr 2010
    Posts
    4
    Phone
    Droid
    #3
    I actually used that thread to get the roadrunner inbound account working. The problem occurs using my company/business email which uses a specific email pop3 server for incoming and another server for outgoing. I use rr at home on my desktop fine. But when I place the same info on the droid for company email that I do for rr-guess what...rr works in an out. Company email works in only...
    It has become an obsession. help me driod forums, you,re my only help
  4. Senior Droid
    Phillipsave's Avatar
    Member #
    15362
    Join Date
    Dec 2009
    Posts
    238
    Phone
    Razr Maxx
    #4
    I Set up my outlook express account as a separate account in email, but when I reply it is sent and received as a gmail, sort of annoying, but it works, sort of. At least it keeps my work and personal accounts separate, but my company requires a separate email address for outgoing mail I think, so that's how I set it up.
  5. Droid Newbie
    DrAtropine's Avatar
    Member #
    57513
    Join Date
    Apr 2010
    Posts
    4
    Phone
    Droid
    #5
    I just started setting up gmail as outgoing Server with the settings of Smtp.Gmail.com, port 465, SSL Encryption, I tried with and without my sign on and this didn't work.

    I am getting so frustrated
  6. Senior Droid
    Phillipsave's Avatar
    Member #
    15362
    Join Date
    Dec 2009
    Posts
    238
    Phone
    Razr Maxx
    #6
    I got this info from my IT Dept before I set it up. Perhaps it would be helpful for you:
    • under Outgoing mail, set Gmail SMTP server address: smtp.gmail.com
    • Configure Gmail SMTP user name as: your full Gmail address (including @gmail.com) Google Apps users may have to enter username@your_domain.com
    • Configure Gmail SMTP password as: Your Gmail password
    • Configure Gmail SMTP port as: 465 or 587
    • Configure Gmail SMTP TLS/SSL required as: yes
    If you tried configuring your SMTP server on port 465 (with SSL) and port 587 (with TLS), but are still having trouble sending mail, try configuring your SMTP to use port 25 (with SSL). But make sure SSL is active for SMTP in your mail client.Also ensure ‘allow authentication’ is active for the SMTP server in your mail client. Check out how to troubleshoot Gmail SMTP Server connection. Before using your Gmail Account as your SMTP server, make sure that you have enabled Gmail POP3 or Gmail IMAP through settings in your Gmail Account.
  7. Droid Newbie
    DrAtropine's Avatar
    Member #
    57513
    Join Date
    Apr 2010
    Posts
    4
    Phone
    Droid
    #7
    Dude, you rock, it worked! Thanks
  8. Droid Newbie
    Myzo723's Avatar
    Member #
    95841
    Join Date
    Jul 2010
    Posts
    1
    Phone
    Enter Current Phone Model Here
    #8
    I know that it's been 3 months since this post, but I just got the Droid X. I set up the outgoing portion just as described in post#6. It works. However, the flaw is that I get the e-mail to my work account. When I reply to it, it shows as coming from my g-mail account. So if the person who got my e-mail replies, it will come back to my g-mail account. As a work around, I set up a forwarding in my g-mail account so that the e-mails get forwarded to my work account. Seems like a lot for something so simple. I called Verizon and they do not know of any current work around. Anyone have any suggestions?
  9. Droid Newbie
    lagisforeplay's Avatar
    Member #
    113315
    Join Date
    Sep 2010
    Posts
    1
    Phone
    Enter Current Phone Model Here
    #9
    Quote Originally Posted by Myzo723 View Post
    I know that it's been 3 months since this post, but I just got the Droid X. I set up the outgoing portion just as described in post#6. It works. However, the flaw is that I get the e-mail to my work account. When I reply to it, it shows as coming from my g-mail account. So if the person who got my e-mail replies, it will come back to my g-mail account. As a work around, I set up a forwarding in my g-mail account so that the e-mails get forwarded to my work account. Seems like a lot for something so simple. I called Verizon and they do not know of any current work around. Anyone have any suggestions?
    Bump

    I am experiencing this exact issue. Any help would be greatly appreciated
  10. Droid Newbie
    ncdroida's Avatar
    Member #
    193015
    Join Date
    Apr 2011
    Posts
    1
    Phone
    ThunderBolt
    #10
    I know that the posts I am replying to are not recent but, in case this informations helps even one android owner experiencing Roadrunner outgoing email frustrations, I'll go ahead!

    I too gave up on using my Roadrunner pop email directly and now route my RR email through a Gmail "clone".

    I created a Gmail account that uses my exact RR email address (substituting the @ with a period) @gmail.com.
    EX: janedoe.triad.rr.com@gmail.com

    Next, I logged into my Roadrunner account via the web and, under settings, chose the Forward and Keep a Copy option, using the clone gmail as the forwarding address.

    Finally, for those situations in which you send an email from your RR email app (remember, it's running through Gmail now) and someone replies to that email (which will go to the clone Gmail account only, not your Roadrunner email) I created a funny little character and included it in my email signature. I then set up the clone Gmail account to forward any email that carries this character (through settings in Gmail). Here's my "character": ][:o] I don't need to have all my clone emails forwarded to my Roadrunner address so this work-a-round just forwards the certain emails I want - in my case, replies to emails sent from my phone through the RR clone Gmail account.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Droid - Exhange Server Email Issue
    By bswanger00 in forum Android Tech Support
    Replies: 0
    Last Post: 03-30-2010, 08:39 AM
  2. Weird exchange server email problem....
    By Mike S. in forum Android General Discussions
    Replies: 0
    Last Post: 12-31-2009, 05:44 PM
  3. company voicemail file via email won't play
    By lhfarm in forum Android Audio and Video
    Replies: 8
    Last Post: 12-23-2009, 02:25 PM
  4. outgoing email server question
    By jza in forum Android Tech Support
    Replies: 3
    Last Post: 11-10-2009, 05:13 PM
  5. Outgoing Email - Connection Error
    By tjohnson121203 in forum Android General Discussions
    Replies: 0
    Last Post: 11-10-2009, 05:57 AM

Search tags for this page

android gmail outgoing server settings

,

android outgoing email connection error

,

gmail outgoing server droid x

,

gmail outgoing server settings android

,

how to configure outgoing server on samsung galaxy s3 gmail

,

multiple outgoing mail servers android

,
phone email needs server
,
sending outgoing emails through another smtp server
,
use different mail server for outgoing gmail on android
,

using a different incoming and outgoing mail server

Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+