DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 4 of 4

Thread: Problem

  1. Super Mod/News Team
    Shadez's Avatar
    Member #
    32075
    Join Date
    Jan 2010
    Location
    Lafayette Hill, Pa
    Posts
    8,224
    Liked
    594 times
    Twitter
    @Shadez69
    Phone
    Droid,Droid Bionic/Galaxy SIII
    Premium Member
    #1

    Problem

    Im trying to look at an attachment, a jpg photo, I sent to myself, and am getting this error when I click the thumbnail photo in the email:

    The application Email (processcom.android.email) has stopped unexpectedly. Please try again.

    Any ideas?

    Thanks
    Last edited by Shadez; 03-12-2010 at 10:33 AM.
  2. Senior Droid
    Guurzak's Avatar
    Member #
    22606
    Join Date
    Jan 2010
    Posts
    125
    Phone
    Motorola Droid
    #2
    Do you now find that you are unable to open any emails, or is it just that one?
  3. Premium Member
    hookbill's Avatar
    Member #
    10332
    Join Date
    Nov 2009
    Location
    N.E. Ohio
    Posts
    19,575
    Liked
    17 times
    Phone
    Droid Bionic
    Premium Member
    #3
    Quote Originally Posted by Shadez View Post
    Im trying to look at an attachment, a jpg photo, I sent to myself, and am getting this error when I double click the thumbnail photo in the email:

    The application Email (processcom.android.email) has stopped unexpectedly. Please try again.

    Any ideas?

    Thanks
    Double click? Try just a long press. Still doesn't work. Try resetting the phone (on/off).
    Please be respectful. Respect is #1 here at DF Please read our Guidelines of Conduct
  4. Super Mod/News Team
    Shadez's Avatar
    Member #
    32075
    Join Date
    Jan 2010
    Location
    Lafayette Hill, Pa
    Posts
    8,224
    Liked
    594 times
    Twitter
    @Shadez69
    Phone
    Droid,Droid Bionic/Galaxy SIII
    Premium Member
    #4
    I dont know what happened but now it works.. I think something must have been interfering with it, another app or something, did a task killer a few times, dont know if that helped but just started working...

    thanks!

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Ip problem
    By TexasTrash in forum Android General Discussions
    Replies: 5
    Last Post: 02-15-2010, 12:15 AM
  2. GPS problem
    By g8gt2012 in forum Android Tech Support
    Replies: 2
    Last Post: 01-22-2010, 09:19 PM
  3. Doc to Go Problem
    By barryp3403 in forum Android General Discussions
    Replies: 28
    Last Post: 01-12-2010, 01:49 PM
  4. Got A Problem With 2.1
    By davevong in forum Android Hacks and Help
    Replies: 3
    Last Post: 01-10-2010, 02:56 AM
  5. Is Anyone Else on 2.1 Having This Problem?
    By Calla969 in forum Android Hacks and Help
    Replies: 4
    Last Post: 12-30-2009, 08:43 AM
Find us on Google+