DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 3 of 3

Thread: Here's a weird one. Love some suggestions.

  1. Master Droid
    Big D's Avatar
    Member #
    3531
    Join Date
    Nov 2009
    Posts
    541
    Liked
    5 times
    Phone
    Enter Current Phone Here
    #1

    Here's a weird one. Love some suggestions.

    Today's my first day with my Droid. The possibilities seem huge.

    So I lock the mofo down and put it in my pocket and go to a party(I have always and always will carry my phone in my pocket). It's hot. The phone gives off a heat. I don't know if that is normal or what but I could feel it on my leg.

    For a while.

    I went to make a call and the phone was dead. It had a 90% charge @ 4:00 pm and by 8:30 it was dead.

    I get home and charge it up and it's now in Spanish mode.

    What do you guys think is up? And if anyone has an idea about how to get this bastard back to english, I'd really appreciate it.

    Crappy first day so far for me.
  2. Senior Droid
    mrpbjnance's Avatar
    Member #
    187
    Join Date
    Oct 2009
    Posts
    135
    #2
    Don't worry I had the same thing happen to me. the battery takes a few charge cycles to get up to full performance. Give it a few charge cycles it should improve

    Sorry no idea on english / spanish
  3. Junior Droid
    droid01's Avatar
    Member #
    4254
    Join Date
    Nov 2009
    Posts
    8
    Phone
    Motorola Droid
    #3
    Had the same thing happen to me as well, but in my case it was prompting me to activate the phone in Spanish. Called Verizon support. On the activation screen one of options was to change language (it was in spanish). Then reactivated the phone. Once in english, he walked me through a reset (don't remember how). Lost widgets, went to add them back, and they were all listed in Spanish. Powered off the phone and removed the battery. Powered phone back on and all widgets were shown in English. If you just need to change the language back: Choose the settings icon, chose "Language and keyboard" (10th menu item),next menu-the first option is "Select locale" and then next menu-the first option is English; Not sure what was the root cause. Assumed placing phone powered up in my pocket, settings got accidently changed. Now I power off the phone before puttting it in my pocket, and haven't had a problem since. For power management I use the power control widget and only turn on the settings (Wi-FI,Bluetooth,GPS, Sync and Brightness) when I need it. Hope this helps.
    Last edited by droid01; 11-14-2009 at 07:05 AM.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. I love beer.
    By Superman in forum Off Topic Forum
    Replies: 30
    Last Post: 12-02-2009, 11:09 AM
  2. [SITE SUGGESTIONS] -IRC, Vent, Podcasts?
    By Cloppy in forum Android Tech Support
    Replies: 2
    Last Post: 11-15-2009, 04:16 AM
  3. Weird Thing that happened
    By mrpbjnance in forum Android General Discussions
    Replies: 2
    Last Post: 11-13-2009, 03:16 PM
  4. Love it, but possible issues or answers
    By ToddP0530 in forum Android General Discussions
    Replies: 0
    Last Post: 11-08-2009, 06:10 PM
  5. I love the DROID, but ...
    By ToddP0530 in forum Android General Discussions
    Replies: 12
    Last Post: 11-06-2009, 07:53 PM

Search tags for this page

turn off spanish verizon

,

widgets is in spanish on droid motorola

Click on a term to search our site for related topics.
Find us on Google+