DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 1 of 1

Thread: Disable haptic on phone dialer screen

  1. Junior Droid
    diginet's Avatar
    Member #
    1564
    Join Date
    Nov 2009
    Posts
    17
    Phone
    Enter Current Phone Here
    #1

    Disable haptic on phone dialer screen

    I have disabled haptic feedback in the settings and except for the phone dialer it remains off. What's the deal, is this a bug? I want to disable the haptic feedback on the phone dialer...

    Thanks!
  2.  
     
     
     

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 78
    Last Post: 12-18-2011, 03:23 PM
  2. Replies: 23
    Last Post: 03-08-2010, 10:26 AM
  3. Screen blanks during phone call
    By gjoss in forum Android Audio and Video
    Replies: 5
    Last Post: 11-21-2009, 12:26 PM
  4. Inconsistent Haptic Feedback?
    By alexhendershott in forum Android General Discussions
    Replies: 7
    Last Post: 11-11-2009, 10:04 AM
  5. Turn of ALL Haptic Feedback?
    By alexhendershott in forum Android General Discussions
    Replies: 4
    Last Post: 11-10-2009, 02:52 PM

Search tags for this page

cm7 disable haptic on dialer
,
cm7 haptic feedback while on phone
,
cyanogenmod stop haptic on call
,

disable feedback of on screen

,

disable phone dialer

,
driod incredible vibrate feedback on calls
,
hapmatic on droid
,
how to change dialer haptic outgoing htc rezound
,
how to disable dialer on samsung galaxy pro
,
how to disable haptic feedback when dailing
,
how to disable phone dialer
,
how to stop haptic feedback when calling
,
stop haptic feedback on dialer incredible
,
turn off haptic on dialer incredible
,
turn off most recent on droid 4 dialer
Click on a term to search our site for related topics.
Find us on Google+