DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 5 of 5

Thread: phone on vibrate, but not vibrating

  1. Droid
    ksaul's Avatar
    Member #
    31485
    Join Date
    Jan 2010
    Location
    Maryland
    Posts
    93
    Liked
    1 times
    Phone
    Galaxy Nexus
    #1

    phone on vibrate, but not vibrating

    As topic describes. Phone vibrates for callsm but not emails or txts, what gives?
  2. Droid
    Mayhew's Avatar
    Member #
    29838
    Join Date
    Jan 2010
    Posts
    41
    Phone
    Droid
    #2
    Had the same problem after installing "Sound Manager". It worked great for silencing the phone at night so I could sleep. But, much to my chagrin, it altered some settings on my Droid so it would no longer vibrate. Did a factory reset and still had the issue. I was just about to return the device, when I found an app called "Smart Vibrator". Fixed the problem. Give it a try,
  3. Droid
    rusray's Avatar
    Member #
    36207
    Join Date
    Feb 2010
    Location
    IL
    Posts
    85
    Phone
    Motorola Droid
    #3
    Mayhew: Ugh. Did you uninstall Sound Manager and it still had the vibrate problem? I hate having to add a program to solve a problem with a different program. Also, doesn't pressing the down key down several times mute the phone, or were you going for some other effect with Sound Manager?

    Ksaul: Did you check your notification settings in your email/sms applications? Sometimes vibrate isn't checked natively!
  4. Droid
    Mayhew's Avatar
    Member #
    29838
    Join Date
    Jan 2010
    Posts
    41
    Phone
    Droid
    #4
    I uninstalled Sound Manager before the factory reset. The Smart Vibrate app made the Droid vibrate again. I uninstalled it as well, once I was back in business.

    All this open source software is great, but I will use EXTREME caution installing any app that tampers with the Droids internals.
  5. Droid Ninja
    nerdbox08's Avatar
    Member #
    22363
    Join Date
    Jan 2010
    Location
    Michigan
    Posts
    1,154
    Phone
    DROID .rwar.
    #5
    This is a KNOWN ISSUE

    There is a master vibrate setting that we can't access that some apps can. They will change your master settings leaving you screwed.

    I've heard Locale has done it, I've had Shop Savvy do it. Some others have too.

    Anyways, you can use some of these other sound apps to reinstate the master vibrate function. So while it sucks for us to lose the ability, we do have the ability to bring it back with an app. Like I said, known issue with no current manufacturer fix.

    I hope this gets fixed in a future update so either A) It opens that master setting up to us or B) Apps can't change it permanently forcing us to use another app to reinstate it.
    I had a nice signature, but the mean ate it.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Phone won't vibrate
    By huntersully in forum Android Tech Support
    Replies: 1
    Last Post: 08-14-2010, 06:42 PM
  2. Vibrate on phone keypad
    By Shuler74 in forum Android General Discussions
    Replies: 10
    Last Post: 02-01-2010, 10:16 AM
  3. can u set phone to vibrate when u receive a txt msg?
    By lestejm in forum Motorola Droid
    Replies: 2
    Last Post: 01-12-2010, 08:03 PM
  4. Replies: 9
    Last Post: 12-16-2009, 07:15 AM
  5. My phone won't vibrate!
    By ezeddiekun in forum Android Tech Support
    Replies: 2
    Last Post: 12-07-2009, 11:16 AM

Search tags for this page

android device uninstalled vybe now phone won't vibrate

,

droid 2 won't vibrate with sound manager

,

droid phone vibrate

,

incredible not vibrating sound manager

,

my phone wont vibrate with sound manager

,

problems with droid bionic not vibrating

,

problems with the vibrater on galaxy s3

Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+