DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 1 of 1

Thread: Tried to restore my rooted droid 2, now it's stuck on the setup menu

  1. Droid Newbie
    foobar2020's Avatar
    Member #
    317887
    Join Date
    Dec 2012
    Posts
    1
    Phone
    Droid 2
    #1

    Tried to restore my rooted droid 2, now it's stuck on the setup menu

    Probably a year ago I rooted my Droid 2, took out some bloatware, and installed Launcher Pro. Just today, I had to reset it to factory settings. Unfortunately, it seems like there's no launcher app (stock or 3rd party) and I can't really do much with my phone. It gets stuck on the Setup Accounts page. When I click done it brings me to the location consent page. After I hit next, it gives me a message "Sorry! The application My Accounts (process com.motorola.setup) has stopped unexpectedly. Please try again" and I have to Force Close. Then it brings me immediately back to the Setup Accounts Page. I am able to access the web browser (through the search button) but I can't install Launcher Pro on my device, it says "You haven't accessed the Google Play Store app (the white shopping bag icon) on your device with this email account."

    I'm really at a loss right now and would really appreciate any help ya'll can give me. I've tried factory restoring multiple times. With the verison SIM card and SD card in *and* out. My computer does recognize the phone, so I was thinking there might be a route there. Also, wireless and email is working fine (I got the registration email for this forum in my phone just fine.)

    EDIT: FIXED!!!!! feel free to lock this, mods.

    For anyone in the future that has this problem here's how I solved it. Hold down the search button and enter a voice command like "launcher pro". This will open the browser. Now instead of clicking on the first google play store link, click around some of the lower websites. Eventually, one of them will auto-open the google play app. From there, search for "launcher pro/launcher ex/whatever" and install your launcher of choice. Hit the home button and select your launcher as your default choice. And you're back into friendly waters!
    Last edited by foobar2020; 12-16-2012 at 03:02 PM.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. droid 3 no facotry restore menu popping up
    By Jbort in forum Motorola Droid 3
    Replies: 7
    Last Post: 10-17-2012, 02:32 PM
  2. Rooted but now Stuck at Recovery Utility Menu
    By mrredskin in forum Droid Bionic Hacks
    Replies: 5
    Last Post: 03-03-2012, 09:21 PM
  3. D3 Stuck in Setup Wizard (process com.motorola.setup)
    By Red_Hope in forum Motorola Droid 3
    Replies: 5
    Last Post: 10-05-2011, 12:29 PM
  4. How to setup Restore Ringer
    By bayebd24 in forum Motorola Droid 2
    Replies: 0
    Last Post: 07-31-2011, 07:57 AM
  5. Stuck at droid animation when trying to restore bloatware
    By sanguines in forum Droid X Hacks
    Replies: 0
    Last Post: 07-31-2010, 12:09 PM

Search tags for this page

cant do anything accounts(process com.motorola.setup) has st

,

how do i install google play white shoppping bag icon on thi

,

restore droid 2

,

restore thunderbolt to original factory settings and bloatwa

,

restored my droid2

,

setup wizard stuck as default launcher#gsc.tab

,

unfortunately samsung setupwizard stopped

,

you haven't accessed the white shopping bag in samsung s3

,

you havent access the goggle play store app white shopping b

Click on a term to search our site for related topics.
Find us on Google+