DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 8 of 8

Thread: Wifi does not open when phone awakes from sleep

  1. Junior Droid
    47cojack's Avatar
    Member #
    289058
    Join Date
    Sep 2012
    Posts
    5
    Phone
    droid x2
    #1

    Wifi does not open when phone awakes from sleep

    I have to use the network extender for quality voice. Therefore I need my Wifi to to be activated when my phone comes out of sleep. It doesn't. I have to go into settings and manage networks to get it to work. Some time I have to turn on Wifi. I never turn it off. This is not good when I receive a phone call. My wife's phone, also a Droid x2, works fine and my settings seem the same. Is there something I changed to cause this to happen?
  2.  
     
     
     
  3. Droid
    Hikenit's Avatar
    Member #
    272782
    Join Date
    Jul 2012
    Posts
    50
    Liked
    1 times
    Phone
    Bionic
    #2
    Try in Wi-Fi settings> Advanced settings> Wi-Fi sleep policy> select never. Use a toggle on your home screen to turn it on and off when neeeded.


    Quote Originally Posted by 47cojack View Post
    I have to use the network extender for quality voice. Therefore I need my Wifi to to be activated when my phone comes out of sleep. It doesn't. I have to go into settings and manage networks to get it to work. Some time I have to turn on Wifi. I never turn it off. This is not good when I receive a phone call. My wife's phone, also a Droid x2, works fine and my settings seem the same. Is there something I changed to cause this to happen?
    Last edited by Hikenit; 09-07-2012 at 09:12 AM. Reason: for step by step how to
  4. Junior Droid
    47cojack's Avatar
    Member #
    289058
    Join Date
    Sep 2012
    Posts
    5
    Phone
    droid x2
    #3

    Wifi does not turn on when phone awakes from sleep

    Quote Originally Posted by Hikenit View Post
    Try in Wi-Fi settings> Advanced settings> Wi-Fi sleep policy> select never. Use a toggle on your home screen to turn it on and off when neeeded.
    I checked the setting as indicated and they were set to "never". I found that I had the battery saver set to max power saver and changed that to " no battery savings". Rebooted my droid and thought I corrected the problem but I didn't. One thing that concerns me is, when my phone awakes, sometime, not all the time, I have to go into wifi settings and actually check the box to turn on Wifi??? I don't know how that becomes unchecked.
  5. Droid
    Hikenit's Avatar
    Member #
    272782
    Join Date
    Jul 2012
    Posts
    50
    Liked
    1 times
    Phone
    Bionic
    #4
    The only other thing I would suggest is to look at the apps you have (if any) set to auto-end when the screen goes to sleep. In Apps> Task Mgr.
  6. Junior Droid
    47cojack's Avatar
    Member #
    289058
    Join Date
    Sep 2012
    Posts
    5
    Phone
    droid x2
    #5

    Wifi does not open when phone awakes from sleep.

    Quote Originally Posted by Hikenit View Post
    The only other thing I would suggest is to look at the apps you have (if any) set to auto-end when the screen goes to sleep. In Apps> Task Mgr.
    I turned off all apps with auto end but to no avail. Problem still occurs.

    I appreciate your help and thank you for replying with suggestions.
  7. Junior Droid
    47cojack's Avatar
    Member #
    289058
    Join Date
    Sep 2012
    Posts
    5
    Phone
    droid x2
    #6

    Wifi does not open when phone awakes from sleep.

    Quote Originally Posted by Hikenit View Post
    The only other thing I would suggest is to look at the apps you have (if any) set to auto-end when the screen goes to sleep. In Apps> Task Mgr.
    I just got done working with Verizon to fix the problem and they had me do a factory reset. Seemed to have worked. Unfortunately, most of my contacts phone numbers are gone, even after exporting them to the SD card! Backed up all my apps and restored them w/o a problem. Now just getting everything back to the way I like it and re-inputting the phone numbers. Backup Assistant didn't do it's job.

    Again, thanks for your help.
  8. Junior Droid
    AndreaLeel's Avatar
    Member #
    290802
    Join Date
    Sep 2012
    Posts
    7
    Phone
    0302-8387016
    #7
    Use a toggle on your home screen to turn it on and off when neeeded.
  9. Junior Droid
    47cojack's Avatar
    Member #
    289058
    Join Date
    Sep 2012
    Posts
    5
    Phone
    droid x2
    #8

    Wifi does not open when phone awakes from sleep.

    Quote Originally Posted by AndreaLeel View Post
    Use a toggle on your home screen to turn it on and off when neeeded.
    I tried that but it ididn't work. Did a factory reset and cleaned out the phone. Everything works now.

    Thanks for replying!

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Wifi going to sleep?
    By aggiechase37 in forum Samsung Galaxy Nexus
    Replies: 6
    Last Post: 01-23-2012, 09:48 PM
  2. Wifi sleep vs off
    By ModusPwnens in forum Droid RAZR
    Replies: 5
    Last Post: 12-10-2011, 12:33 AM
  3. Wifi-Sleep Query
    By Siegfried262 in forum HTC Droid Incredible
    Replies: 0
    Last Post: 04-07-2011, 05:36 PM
  4. WiFi Goes to Sleep
    By pfpulse in forum Droid 2 Tech Issues
    Replies: 12
    Last Post: 01-15-2011, 11:45 AM
  5. Wifi set to never sleep, but still does.
    By beerpressure in forum Droid X Tech Support
    Replies: 0
    Last Post: 01-09-2011, 10:16 PM

Search tags for this page

droid bionic

,

droid x2 wifi goes to sleep when

,

droid x2 wifi sleep

,

droid x2 wifi sleeps

,

my wife have wi-fi not open

,

phone look open stup

,

phone sleeps and goes off network extender

,

power toggle does not open on hone screen

,

why does my wifi sleep on my droid x2

,

wifi sleep droid x2

Click on a term to search our site for related topics.
Find us on Google+