DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 9 of 9
Like Tree2Likes
  • 2 Post By sethatwood

Thread: Galaxy S3 sending SMS alerts to exchange email

  1. Junior Droid
    krismarie's Avatar
    Member #
    270828
    Join Date
    Jul 2012
    Posts
    9
    Phone
    Samsung Galaxy S3
    #1

    Galaxy S3 sending SMS alerts to exchange email

    I have my work email set up via exchange on my s3, and it keeps sending SMS notifications, along with the actual text, to my exchange email account. How do I disable this?
  2. Droid Newbie
    sethatwood's Avatar
    Member #
    271679
    Join Date
    Jul 2012
    Posts
    2
    Liked
    2 times
    Phone
    SPH-L710
    #2

    And the winner is ...

    Quote Originally Posted by krismarie View Post
    I have my work email set up via exchange on my s3, and it keeps sending SMS notifications, along with the actual text, to my exchange email account. How do I disable this?
    go into settings > accounts and sync > Micro$oft Exchange Account > Settings > Name of Account > Scroll to the very bottom.

    uncheck "Sync SMS"
    sstenhjem and zoomis like this.
  3. anySmarterIdRunLinux's Avatar
    Member #
    90604
    Join Date
    Jul 2010
    Posts
    52
    Phone
    Droid Inc OR X
    #3
    Quote Originally Posted by sethatwood View Post
    go into settings > accounts and sync > Micro$oft Exchange Account > Settings > Name of Account > Scroll to the very bottom.

    uncheck "Sync SMS"
    That's funny. Thought I was reading a MSFT thread. Only MsFT makes you go 6 levels deep for a radio button.

    But thanks for the solution. Am having same issue.
  4. Droid Newbie
    chiptech's Avatar
    Member #
    304687
    Join Date
    Oct 2012
    Posts
    1
    Phone
    Galaxy S111
    #4

    further clarification

    I appreciate the posting on how to deal with stopping sms messages getting posted to my inbox. But i had to go further into the menu to find the sync SMS to un tag, it was under server setttings, once i clicked on my email account name. poke around, you'll find it.
  5. Droid Newbie
    G_Rossney's Avatar
    Member #
    308357
    Join Date
    Nov 2012
    Posts
    4
    Phone
    Droid Razr Maxx (XT910)
    #5

    How can I reply to the SMS message from Outlook?!

    So my question is how can I reply to the SMS message from outlook! I find it so annoying typing a response on my phone, I think it would be awesome to simply be able to type a response like I'm responding to an email!
  6. dbj
    dbj is offline
    Droid Newbie
    dbj's Avatar
    Member #
    346216
    Join Date
    May 2013
    Posts
    1
    Phone
    Samsung Galaxy Nexus + S3
    #6
    Quote Originally Posted by sethatwood View Post
    go into settings > accounts and sync > Micro$oft Exchange Account > Settings > Name of Account > Scroll to the very bottom.

    uncheck "Sync SMS"
    had the same issue, this solves it for me!
  7. eugenerudenko's Avatar
    Member #
    344918
    Join Date
    May 2013
    Posts
    35
    Liked
    2 times
    Phone
    Huawei G300
    #7
    Quote Originally Posted by G_Rossney View Post
    So my question is how can I reply to the SMS message from outlook! I find it so annoying typing a response on my phone, I think it would be awesome to simply be able to type a response like I'm responding to an email!
    Why do you need to reply to SMS from your outlook? It's just a notification.
  8. Droid Newbie
    EvilDaifu's Avatar
    Member #
    346646
    Join Date
    May 2013
    Location
    Melbourne
    Posts
    1
    Phone
    Samsung Galaxy S4
    #8
    So I have a Samsung Galaxy S4 and suddenly 2 days ago, started getting first 160 characters or so of SMS messages sent to my work email account - now that is undesirable because not all txt messages are work related. So on the Samsung Galaxy S4 you have to go even further down layers.

    Settings (gear cog up the top)
    Accounts
    Microsoft Exchange ActiveSync
    Settings
    Touch on your work email address under Added accounts
    Scroll down to More settings and touch it
    Scroll down to Sync SMS and uncheck it

    Buggered if I know how it got set in the first place as it was not doing it before and I definitely did not just follow all the above steps to turn it on LOL.

    Hope that helps
  9. Droid Newbie
    ddenunzio's Avatar
    Member #
    350317
    Join Date
    Jul 2013
    Posts
    1
    Phone
    Samsung Galaxy S4
    #9

    S4 owners...

    Open your corporate email on your phone open settings>select your account>scroll down to more options>scroll down to sync sms> uncheck

    Quote Originally Posted by krismarie View Post
    I have my work email set up via exchange on my s3, and it keeps sending SMS notifications, along with the actual text, to my exchange email account. How do I disable this?

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Getting alerts for advertisements, no idea what app is sending them
    By bmcswee in forum Android General Discussions
    Replies: 36
    Last Post: 10-21-2012, 03:57 AM
  2. Email Alerts
    By heem in forum Android General Discussions
    Replies: 19
    Last Post: 01-30-2011, 10:34 AM
  3. Email and Other Alerts
    By Alztybrn in forum Motorola Droid Pro
    Replies: 3
    Last Post: 11-16-2010, 04:17 PM
  4. SMS & Email Alerts
    By Fink_01 in forum Android Tech Support
    Replies: 1
    Last Post: 03-12-2010, 01:24 AM
  5. Email Alerts
    By NYZ93 in forum Android General Discussions
    Replies: 1
    Last Post: 12-06-2009, 08:24 PM

Search tags for this page

galaxy s3 sending texts to email

,

galaxy s3 text going to email

,

galaxy s3 text messages in email

,

galaxy s3 text to email

,

galaxy s3 texts going to email

,
galaxy s3 texts in email
,
samsung galaxy s3 sending texts to email
,
samsung galaxy s3 text in email
,

samsung galaxy s3 text to email

,
texts going to email galaxy s3
Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+