DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 6 of 6

Thread: d4 turning off 4g and wifi

  1. Senior Droid
    kpoker's Avatar
    Member #
    28760
    Join Date
    Jan 2010
    Posts
    198
    Phone
    Motorola Droid
    #1

    d4 turning off 4g and wifi

    How do I turn these off? I just want to run on 3g. Save battery,etc. Any other initial things people recommend in setting up new phone (replacement)
  2.  
     
     
     
  3. Super Moderator
    94lt1's Avatar
    Member #
    247267
    Join Date
    Jan 2012
    Location
    SE TX
    Posts
    10,943
    Liked
    1417 times
    Phone
    DROID ULTRA MAXX
    Premium Member
    #2
    Go into settings, wireless and networks, uncheck Wi-Fi, then go down to mobile network and select CDMA.

    DROID RAZR MAXXIMIZED!!!! PREPARE TO BE VANQUISHED!!!
    FEEL THE POWER OF DROID!!!
  4. Senior Droid
    kpoker's Avatar
    Member #
    28760
    Join Date
    Jan 2010
    Posts
    198
    Phone
    Motorola Droid
    #3
    How do you turn off the standard text app? I really am looking for a text app where you can store over 1k messages per person but dont seem to have one for the d4?
  5. Droid Ninja
    MissionImprobable's Avatar
    Member #
    221238
    Join Date
    Sep 2011
    Posts
    1,901
    Liked
    263 times
    Phone
    Droid 2
    #4
    Just download handcent or another sms app.

    As to toggling data and wifi, install the built in Power Control widget. It will let you use them as needed.
    What is best in life? "To crush your enemies, to see them driven before you, and to hear the lamentations of their women."
  6. Senior Droid
    kpoker's Avatar
    Member #
    28760
    Join Date
    Jan 2010
    Posts
    198
    Phone
    Motorola Droid
    #5
    handcent also cuts off at 1000 messages on the D4
  7. Droid Ninja
    MissionImprobable's Avatar
    Member #
    221238
    Join Date
    Sep 2011
    Posts
    1,901
    Liked
    263 times
    Phone
    Droid 2
    #6
    You need to go into Handcent settings and make the it the default app:

    http://www.droidforums.net/forum/dro...ext-limit.html

    That, or go into all apps and remove the default from stock sms then choose Handcent as default when prompted next time you receive or create a text.

    Without doing this Handcent will still use the default settings from the stock app and delete messages at the same point as set by the stock app.
    What is best in life? "To crush your enemies, to see them driven before you, and to hear the lamentations of their women."

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Wifi not turning on?
    By DIRT NASTY in forum Samsung Galaxy Nexus
    Replies: 3
    Last Post: 01-07-2012, 07:23 PM
  2. Wifi keeps turning itself on
    By idk5 in forum Droid Bionic Tech Support
    Replies: 2
    Last Post: 12-14-2011, 04:50 PM
  3. WiFi Turning Itself OFF?
    By MikeGoob in forum Samsung Droid Charge
    Replies: 4
    Last Post: 09-05-2011, 04:37 PM
  4. WIFI Keeps Turning Itself On
    By ssif21 in forum Android Tech Support
    Replies: 4
    Last Post: 12-30-2010, 11:48 AM
  5. Wifi keeps turning on!
    By fraze in forum Motorola Droid
    Replies: 6
    Last Post: 03-18-2010, 08:15 PM

Search tags for this page

cut on 4g on android
,
d4 4g problem
,
droid 4 keeps shutting off
,

droid 4 turn off 4g

,

droid 4 turn off wireless

,
droid incredible 4g shuts off
,
droid ultra turn 4g off
,
how to cut off 4g on droid razr
,
how to turn 4g off and go to wifi
,
turning off 4g on droid 4
Click on a term to search our site for related topics.
Find us on Google+