DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 1 of 1

Thread: 4G LTE not accessing website, yet 3G and wi-fi do?

  1. Droid
    series70's Avatar
    Member #
    72662
    Join Date
    May 2010
    Posts
    44
    Phone
    HTC Rezound
    #1

    4G LTE not accessing website, yet 3G and wi-fi do?

    Hi all,

    This is a very weird problem I have not encountered on previous devices. Both me and my Fiancee have identical stock HTC Rezounds from Verizon. Prior to this phone, I had a droid where I used Tapatalk frequently to access a particular website forum, as opposed to navigating to it through a browser. Ever since the OTA update from Verizon (the one that gave the signal 5 bars instead of 4 among other fixes), I have not been able to access that website through tapatalk when the phone is in 4G, yet access to droidforums.net is unaffected and works beautifully in 4G. I also cannot access the website if I try to navigate to it using the stock browser, dolphin HD, dolphin mini, and opera.

    Here is where it gets weird. If my phone is in 3G or Wi-Fi, I can access the website just fine through tapatalk or through any of the browsers I mentioned. I originally thought it was my phone, but I went through the same process on my fiancee's phone and got the same results as I noted above. It is important to note that all other apps work flawlessly on either 4G LTE, 3G, and Wi-Fi, and everything syncs fine. No abnormal call problems or dropping, and no network dropping either. I have a very strong 4G signal all the time where I live.

    Contacted the websites administrator and a number of other people who have different phones, are able to access the website via Tapatalk flawlessly on 4G to include using the new iPad.

    I have cleared the cache, uninstalled/reinstalled, factory reset, and nothing fixes this problem. I can navigate to any other website I please but that one. Does anybody have any thoughts as to why this may be? It would be highly annoying to have to switch it over to 3G in order to access it, when forums like this work fine. Any information from the community would be greatly appreciated!
    Last edited by series70; 03-18-2012 at 06:17 PM.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Accessing voicemail
    By vike1228 in forum Samsung Galaxy Nexus
    Replies: 2
    Last Post: 01-01-2012, 07:35 AM
  2. Having some SERIOUS problems accessing CWM. Help!
    By kebas239 in forum Android Hacks and Help
    Replies: 0
    Last Post: 07-03-2011, 12:18 AM
  3. Problem accessing a specific website.
    By jimjerriko in forum Droid X Tech Support
    Replies: 0
    Last Post: 03-30-2011, 08:02 AM
  4. Accessing SD
    By katrinamck in forum HTC Droid Incredible
    Replies: 1
    Last Post: 03-08-2011, 05:20 AM
  5. Accessing Terminal
    By doktabl4ck in forum Android Hacks and Help
    Replies: 11
    Last Post: 01-10-2010, 08:07 PM

Search tags for this page

can access website on 4g but not home network
,
cannot access website via wifi but 3g
,
cant access sites on 4g
,
how come i cant access websites via 4g but i can wifi
,

htc rezound only being able to get 3g not 4g lte

,
sire works on wifi but not 4g
,

tapatalk works in 3g, wifi, but not 4g

,
website works fine with wifi but not lte
,
why can i only access some sites with wifi and not 4g
,
why cant you get certain website on wifi but can on 3g
Click on a term to search our site for related topics.
Find us on Google+