DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 2 of 2

Thread: Non-Rooted Thunderbolt Issue: Not booting (Recovery/Factory Reset not working)

  1. Droid Newbie
    klarke0's Avatar
    Member #
    241800
    Join Date
    Dec 2011
    Posts
    1
    Phone
    Thunderbolt
    #1

    Non-Rooted Thunderbolt Issue: Not booting (Recovery/Factory Reset not working)

    Hello all. If anyone can help me find a solution I would be eternally grateful starting to freak out...

    So I have a Thunderbolt with latest OTA. I've Been having this issue where my phone get stuck at HTC screen at the beginning then it shuts down and tried again it repeats this indefinitely. I started by trying to reset to factory defaults, the same thing happens where it looks as though its trying to reset it but never does. When I bring up the status of the reinstall it says

    Restore facotry NV settings...
    Formatting /data...
    E: Can't mount /data/cwpkg.zip
    E: Can't mount /data/cw.prop
    E. Can't mount /cache/cwpkg.zip
    E:Can't mount /cache/cw.prop
    Formatting /cache...
    E: Can't mount /data/datarecovery/log
    E:Can't open /data/data/recovery/log
    E:set_bootloader_message_block: emmc_read_data fail!
    Then I menu appears up top that says

    Android system recovery <3e>

    Use volume key to highlight:
    click power key to select.

    -Reboot system now
    -Apply update from sdcard
    -Wipe data/factory reset
    -Wipe cache partition

    I've tried all of these and none of them work.

    I don't know what to do. Some file seems to be corrupted can I install through usb? Replace something. I'm a total newb. I don't want to root my phone unless completely necessary to save my phone. Verizon is no help of course because I have a crack in my screen-even though this problem precedes my screen breaking.
  2.  
     
     
     
  3. Droid Newbie
    76hearse's Avatar
    Member #
    255903
    Join Date
    Mar 2012
    Posts
    1
    Phone
    htc thunderbolt
    #2
    I am having the same issue also, I have been trying everything under the sun, and wearing out google. but its still stuck in this endless reboot.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. factory reset/hard reset not working
    By captnawesome in forum Android Tech Support
    Replies: 0
    Last Post: 03-27-2011, 11:15 AM
  2. cant get into recovery or even factory reset.... help?
    By savini72 in forum Droid Rooted Help
    Replies: 5
    Last Post: 01-21-2011, 07:33 PM
  3. Replies: 4
    Last Post: 12-08-2010, 10:47 PM
  4. cannot factory reset or go into any type of recovery
    By deezjet in forum Rescue Squad Help
    Replies: 4
    Last Post: 10-07-2010, 09:39 AM
  5. cannot factory reset or go into any type of recovery
    By deezjet in forum Rescue Squad Help
    Replies: 1
    Last Post: 10-06-2010, 08:36 AM

Search tags for this page

can't open /data/cwpkg.zip
,

cwpkg.zip

,
droid x factory reset not working
,
droid x hard reset not working
,
e can't open data cwpkg.zip
,
e:set bootloader message block: emmc read data fail
,

htc thunderbolt not booting

,
thunderbolt not booting
,
thunderbolt not starting
,

thunderbolt recovery

Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+