DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: Exchange settings / account disappears

  1. Junior Droid
    brandontownsend's Avatar
    Member #
    25213
    Join Date
    Jan 2010
    Posts
    11
    Phone
    Droid
    #1

    Exchange settings / account disappears

    My email is currently running through a hosted exchange server (2003). I've experienced an issue several times where all of my exchange settings and emails disappear from my phone. I have to re-enter all of the exchange settings and redownload all of my emails. Just wondering if anyone else has experienced this issue and can provide any advice.

    Thanks,
    Brandon
  2. Junior Droid
    nagchampa's Avatar
    Member #
    31839
    Join Date
    Jan 2010
    Posts
    18
    Phone
    Droid
    #2
    Yep. It has happened to me twice in a month. I expected glitches when I got the phone being that it is so new, so I'm more intrigued than upset. I have found no real explanation for it though. At least it only takes about 30 seconds to set the account back up.
  3. Junior Droid
    Droidesq's Avatar
    Member #
    31843
    Join Date
    Jan 2010
    Posts
    9
    Phone
    Droid
    #3
    This has happened to me about six times on three different Droids. It happened today on a replacement Droid I received yesterday. Hopefully, if enough people complain to Verizon and ask for replacement phones, it will get fixed.
  4. Junior Droid
    brandontownsend's Avatar
    Member #
    25213
    Join Date
    Jan 2010
    Posts
    11
    Phone
    Droid
    #4

    just want to confirm

    you guys are on an enterprise email server? do you know if it's exchange 2003 or 2007? I'm working on 2003

    Thanks again,
    Brandon
  5. Junior Droid
    nagchampa's Avatar
    Member #
    31839
    Join Date
    Jan 2010
    Posts
    18
    Phone
    Droid
    #5
    Mine is 2007
  6. Junior Droid
    brandontownsend's Avatar
    Member #
    25213
    Join Date
    Jan 2010
    Posts
    11
    Phone
    Droid
    #6
    Check this post on the motorola site I've been reading -- https://supportforums.motorola.com/message/107768
  7. Junior Droid
    brandontownsend's Avatar
    Member #
    25213
    Join Date
    Jan 2010
    Posts
    11
    Phone
    Droid
    #7
    After reading through those other posts in the Motorola support forum, I'm fairly confident this is going to continue to be an issue, at least until Verizon and Moto figure out who's fault it really is. Oh well, gonna try to deal with having to re-enter my email info for now, but may end up going back to the old reliable BB, at least for business emails....makes me a little sad, I'm not gonna lie :-(

    Brandon
  8. Junior Droid
    brandontownsend's Avatar
    Member #
    25213
    Join Date
    Jan 2010
    Posts
    11
    Phone
    Droid
    #8

    Update from Verizon

    OK, just wanted to update one more thing. I did speak to a Verizon Rep about this issue, and although they haven't experienced it (which I find REALLY hard to believe), they have acknowledged it as an issue and will have a fix for it soon.

    From Verizon Rep (name withheld):

    From my understanding from my data mgr, it is being addressed and they will role out a manual release to fix it. will let you know when it happens. I personally have not experienced this issue though.
  9. Senior Droid
    Tekmazter's Avatar
    Member #
    4791
    Join Date
    Nov 2009
    Posts
    108
    Phone
    Droid
    #9
    NitroDesk's Touchdown app had the same problem until the 5.1 update which came out on the 1st. Perhaps there's a link here considering both apps run on Android 2.x.

    NitroDesk has managed to fix this issue with their app and quite frankly it BLOWS away the native Exchange app. It's a hefty $19.99 right now, but well worth every penny.

    I'm surprised you're hearing from VZ that they haven't seen this happen.
    Last edited by Tekmazter; 02-04-2010 at 10:28 AM.
  10. Junior Droid
    brandontownsend's Avatar
    Member #
    25213
    Join Date
    Jan 2010
    Posts
    11
    Phone
    Droid
    #10
    Yes, I was also VERY surprised. I guess this all comes down to the fact that most Android users are not on an exchange server. I'll definitely check out that other app.

    Thanks for the tips!
    Brandon
Page 1 of 2 1 2 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Exchange Settings Deleted
    By swallman in forum Android General Discussions
    Replies: 1
    Last Post: 01-21-2010, 03:45 PM
  2. Exchange E-Mail Settings Deleted
    By justinGr in forum Motorola Droid
    Replies: 0
    Last Post: 01-11-2010, 08:54 AM
  3. Creating Email Sigs with Exchange Account?
    By Zacko in forum Android General Discussions
    Replies: 6
    Last Post: 11-20-2009, 09:39 PM
  4. Application settings saved on Google account?
    By thehotcops in forum Android General Discussions
    Replies: 4
    Last Post: 11-19-2009, 05:05 PM
  5. Signature in Exchange Account
    By cplum in forum Android Tech Support
    Replies: 2
    Last Post: 11-10-2009, 07:57 AM

Search tags for this page

account disappeared from android mail
,

android exchange account disappeared

,

android exchange account disappearing

,

android exchange account disappears

,
android exchange account gone
,
android exchange disappear
,
android exchange disappears
,
android exchange read mail disappears
,
email on phone exchange disappears
,
exchange account disappears android
Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+