DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 2 of 2

Thread: Busybox, nandroid, strange stuff

  1. Droid Newbie
    qcdorum's Avatar
    Member #
    208939
    Join Date
    Jul 2011
    Posts
    1
    Phone
    iphone
    #1

    Busybox, nandroid, strange stuff

    I have been experimenting with my new droid/milestone the past couple of days, odd problems which I am past now but still curious about.

    Firstly after flashing the 2.1 sbf with rsd it will autoboot and screen slider will be there, then when I reboot, screen slider will be missing. This only happend when I flashed an sbf from the sbf site(2.1 uk version, not service), doing a factory reset didn't have any problem -could reboot as many times and slider would be there.... then suddenly after factory boot it would dissapear after first boot. Anyway solved this problem by installing screen mode widget after first boot after flash, solved problem, but still weird. Fixed this now but still curious about it.

    Next, nandroid backup is missing from recovery menu, I have rooted and can execute root commands after typing "su" via Android Terminal emulator, so pretty sure is rooted. So why no nandroid? I thought I could do nandroid backup after rooting.

    Next busybox won't install, tried the app, did the "searching system" for over an hour(not exagerrating), eventually gave up and uninstalled.

    Trying to do a "manual busybox install" now, using this guide:
    Busybox How-to? - Android Forums

    Can't execute commands via usb/adb in recovery mode as the other guy suggested so been trying these commands both with terminal emulator on phone, and usb-debugging mode with windows shell. Using these I can go "su" and type "ls" to see files on my droid phone....but when I try to "mount /system" or /sdcard from windows I just get a print about mount options, when I try to "cat /sdcard/busybox > /system/xbin/busybox" I get a "file is read only" error.

    I would like advice on how to install busybox, I would like to do it manually(because the app seems to not work for me, remember I waited over an hour while it "searched") and I want to learn to manually do stuff anyway. I tried to chmod /system/xbin too, but that didn't seem to change it from read only.

    Also any thoughts on why nandroid backup is missing from my recovery menu even though my droid is rooted.

    I am still learning and researching, and appreciate any links or tips.
  2. Senior Droid
    x02ssmarox's Avatar
    Member #
    46927
    Join Date
    Mar 2010
    Location
    Jersey
    Posts
    108
    Phone
    Moto Droid 1
    #2
    You have to chmod 755 /system/xbin/busybox

    Sent from my ADR6400L using DroidForums

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. strange stuff
    By Anthony 23 in forum Droid X Tech Support
    Replies: 0
    Last Post: 04-25-2011, 11:03 AM
  2. Busybox, nandroid, strange stuff
    By droidtech1 in forum Android Tech Support
    Replies: 0
    Last Post: 03-28-2011, 12:51 PM
  3. Nandroid backup issue: Nandroid exited with status 34
    By gnome_sayin in forum Android Hacks and Help
    Replies: 5
    Last Post: 09-27-2010, 02:59 AM
  4. Possible busybox/nandroid backup conflict
    By The Rick in forum Rescue Squad Help
    Replies: 3
    Last Post: 06-08-2010, 11:17 AM
  5. Nandroid of 2.1 stock w/ su, busybox and recovery
    By ikithme in forum Android Hacks and Help
    Replies: 3
    Last Post: 04-08-2010, 10:35 AM

Search tags for this page

android busybox commands

,
android wont start after busybox
,
android wont start after busybox install
,
busy box droid 3
,

busybox nandroid

,
install busybox droid charge
,

manually install busybox

,

what is busybox

,

what is busybox android

,
why wont busybox install on my phone
Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+