DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 5 of 5

Thread: Where did my g-mail e-mail contacts go???

  1. Developer Relations
    Garemlin's Avatar
    Member #
    19076
    Join Date
    Dec 2009
    Location
    Delaware
    Posts
    2,139
    Liked
    338 times
    Twitter
    garemlin
    Phone
    LG G2 - Nexus 7 v2
    Premium Member
    #1

    Where did my g-mail e-mail contacts go???

    When I first got the Eris a few weeks ago I used my primary gmail addy. I have three. When I traded it in for the Moto Droid I used one that was basically a clean account. Well I went in yesterday (via pc) to e-mail a friend (I don't e-mail much anymore) and all of my e-mail contacts were gone. I am sure it has to do with the original account sync. But why did it delete all of my e-mail contacts?? I had some on there that I can't remember so I can't get in touch with those people.
  2.  
     
     
     
  3. Developer Relations
    Garemlin's Avatar
    Member #
    19076
    Join Date
    Dec 2009
    Location
    Delaware
    Posts
    2,139
    Liked
    338 times
    Twitter
    garemlin
    Phone
    LG G2 - Nexus 7 v2
    Premium Member
    #2
    Bump........anyone???
  4. Developer Relations
    Garemlin's Avatar
    Member #
    19076
    Join Date
    Dec 2009
    Location
    Delaware
    Posts
    2,139
    Liked
    338 times
    Twitter
    garemlin
    Phone
    LG G2 - Nexus 7 v2
    Premium Member
    #3
    No one has had this happen????
  5. Master Droid
    MNTNBKR's Avatar
    Member #
    13708
    Join Date
    Dec 2009
    Location
    Fenton, MI
    Posts
    575
    Liked
    4 times
    Phone
    HTC One
    #4
    OK, here's what you need to check.

    Go to your contacts then press the following: menu>display options

    Then touch on the gmail account where your contacts are syncing from. And finally, make sure all of the boxes of the groups that you want to be displayed are checked.
  6. Developer Relations
    Garemlin's Avatar
    Member #
    19076
    Join Date
    Dec 2009
    Location
    Delaware
    Posts
    2,139
    Liked
    338 times
    Twitter
    garemlin
    Phone
    LG G2 - Nexus 7 v2
    Premium Member
    #5
    Quote Originally Posted by MNTNBKR View Post
    OK, here's what you need to check.

    Go to your contacts then press the following: menu>display options

    Then touch on the gmail account where your contacts are syncing from. And finally, make sure all of the boxes of the groups that you want to be displayed are checked.
    This account isn't synced to the Droid. It was originally synced to the Eris, but when I traded up to the Droid I used a different g-mail account. I am trying to figure out how to get those e-mail contacts back when going to the g-mail account via my PC.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. How to: E-mail that is not Exchange or G-Mail
    By keiichi25 in forum Android General Discussions
    Replies: 11
    Last Post: 03-17-2010, 02:27 PM
  2. K9 Mail & Contacts
    By tropicaffair in forum Android Applications
    Replies: 13
    Last Post: 03-03-2010, 07:34 PM
  3. E-Mail
    By laxref94595 in forum Android Tech Support
    Replies: 0
    Last Post: 01-08-2010, 08:58 AM
  4. E-Mail
    By oh no droid in forum Android Applications
    Replies: 4
    Last Post: 12-23-2009, 06:28 PM
  5. e-mail ?
    By wallstreet123456 in forum Android Hacks and Help
    Replies: 5
    Last Post: 11-11-2009, 03:43 PM

Search tags for this page

g-mail e-mail
,
go to my g mail bigwaynehilton@gmail.com
,
where did contacts go in gmail
,
where did gmail contacts go
,
where did gmail contacts go?
,
where did my contacts go droid
,
where did my contacts go in gmail
,
where did my g mail go
,

where did my gmail contacts go

,
where did my gmail contacts go?
Click on a term to search our site for related topics.
Find us on Google+