DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 1 of 1

Thread: CLM not reading SdCard

  1. Droid Newbie
    Jeffry8ch's Avatar
    Member #
    177515
    Join Date
    Mar 2011
    Posts
    1
    Phone
    Enter Current Phone Model Here
    #1

    CLM not reading SdCard

    I have a rooted D1, running stock FRG83D and was going to re-flash a ROM and new kernel, something I have done many times before with no problem. However, this go around, clockworkmod will not read from my sdcard. I can access the sdcard from root explorer and see the files and folders on the card, but CWM keeps returning "No Files Found". I have tried everything I can think of from reinstalling CWM, formatting my sdcard, to using rsd to unroot then use souporroot to re-root, all to no avail. I must be overlooking something but cannot for the life of me think what it is. I have also tried going through settings and doing unmount-->mount-->reboot and doing the same thing in CWM. If anyone has any ideas, I sure would appreciate them. Thanks in advance.
  2.  
     
     
     

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Difference between /mnt/sdcard and /sdcard?
    By mountaineerndixie in forum Motorola Droid
    Replies: 2
    Last Post: 07-27-2011, 01:59 AM
  2. Been reading to much. Need some help.
    By csk415 in forum Droid X Hacks
    Replies: 4
    Last Post: 02-14-2011, 07:59 PM
  3. Droid x not reading SDcard??
    By newtodroidx in forum Droid X Tech Support
    Replies: 5
    Last Post: 11-23-2010, 11:12 AM
  4. DroidX sdcard - reading from pc?
    By jackmccarron in forum Droid X Tech Support
    Replies: 5
    Last Post: 07-31-2010, 12:55 PM
  5. Replies: 8
    Last Post: 01-22-2010, 12:39 AM

Search tags for this page

cwm no files found

Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+