DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 4 of 4 FirstFirst ... 234
Results 31 to 40 of 40

Thread: Issues sending text messages to "+1" numbers

  1. Junior Droid
    wwdroid's Avatar
    Member #
    168968
    Join Date
    Feb 2011
    Posts
    18
    Phone
    Droid 4
    #31
    OK...I just talked to Verizon...

    Basically there is nothing they can do about the +1 problem...the problem that essentially Facebook has introduced by automatically putting a +1 in front of U.S. Facebook user's telephone numbers.

    But here is what I found out that might help...

    All along, I thought it was the "1" that was the problem...it is not...it is the "+". Holy cow...never thought that the "+" was actually "in" the number...at least as far as texting goes.

    So the solution, other than getting Facebook to erase the "+" in front of phone numbers, or getting Verizon's network to somehow deal with the "+", is to create a new contact, say, thru Google, for my wife...maybe using a nickname or something so the contact does not get merged, etc, with the Facebook contact, and start a new text thread using that "new" contact.

    A pain in the butt? YES...but at least I know now what was causing the problem...the "+", as introduced/mandated by Facebook.

    Still a mystery though:

    Why did this "+" problem start happening to me 3 days ago? I guess it had to be that the "+" got synced 3 days ago...but it was not from something I did.

    I've found other forum posts across the web (with all kinds of phones) having this problem for well over a year.

    Go figure...
  2. Senior Droid
    tlarseth's Avatar
    Member #
    259161
    Join Date
    Apr 2012
    Location
    Mars Hill, NC
    Posts
    103
    Liked
    1 times
    Twitter
    vegeta_gg42
    Phone
    Bionic 6.7.247 Rooted
    #32
    I have the same issue with the Droid Bionic, this was not an issue until the 5.9.902 update came out, so I believe it is a Verizon issue not Facebook.

    What fixed this issue for me was to set up a second contact with a phone number listed as home or work, even if it is a mobile. Then merge the two and select the one without the +1 as default, then you can change it to mobile or mobile 2, etc...

    This worked for me.
  3. Junior Droid
    wwdroid's Avatar
    Member #
    168968
    Join Date
    Feb 2011
    Posts
    18
    Phone
    Droid 4
    #33
    Thanks so much.

    And...

    I see (from a previous post I hadn't read) it's interesting that some folks find the "+" causes a problem on Verizon only in certain parts of the country...next time I talk to them, I will mention that.
  4. Senior Droid
    tlarseth's Avatar
    Member #
    259161
    Join Date
    Apr 2012
    Location
    Mars Hill, NC
    Posts
    103
    Liked
    1 times
    Twitter
    vegeta_gg42
    Phone
    Bionic 6.7.247 Rooted
    #34
    Quote Originally Posted by wwdroid View Post
    Thanks so much.

    And...

    I see (from a previous post I hadn't read) it's interesting that some folks find the "+" causes a problem on Verizon only in certain parts of the country...next time I talk to them, I will mention that.
    Now that you mention it, in Florida where I had no 4g service the +1 didn't give me an issue, but now that I am in north Carolina, where I have 4g service, it is giving me issues.
  5. Droid Newbie
    jrayself's Avatar
    Member #
    259819
    Join Date
    Apr 2012
    Posts
    3
    Phone
    Droid Indredible
    #35
    My gf's Droid 3 started having the +1 issue with calls and texts at the end of February when we moved to Northlake, TX. Nothing other than our location had changed when the issue started occurring. All her contacts were saved to google with the +1 prefix and there was never an issue when we were in Kansas.

    I just went to a VZW store today because I have hit a dead end with CS/TS. Not much luck in store, but I was able to test about a dozen other phones to see if they had issues. The Droid RAZR (3 different ones), Droid Bionic, LG Lucid, LG Spectrum & some Blackberry all could NOT dial a +1 number. The Droid 4, iPhone, & HTC Rezound all made the calls just fine. The successful phones seemed to intercept the + and it wasn't displayed on the active call screen. It seems to be a combination of a software issue on particular phones AND a location issue.

    I have no idea what to do from here, my Droid Incredible and an old "dumb phone" don't have any problems texting or calling +1 numbers.

    **Update**

    Her phone works just fine in Houston, we haven't changed anything. Looks like it is definitely a local tower/switch issue. I'm sure I'll never be able to convince VZW of that.
    Last edited by jrayself; 04-26-2012 at 03:12 PM.
  6. Droid Newbie
    Avidatud's Avatar
    Member #
    264245
    Join Date
    May 2012
    Posts
    2
    Phone
    Droid 2
    #36

    FB? No - the problem seems to be VZ

    Verizon cannot claim the problem is Facebook: Facebook is using the international standard format for phone numbers, ITU-T E.164. Almost literally every phone and network in the world demands a plus before the country code and does the right thing in the network for local numbers. This includes AT&T, Sprint, and T-Mobile.

    Recall the Droid 2 is a world phone. One would expect it not only to handle ITU-T E.164 numbers but also be able to handle the GSM standard, which has the plus before the country code.

    Almost all of the numbers in my phone book, synced from Facebook or from my address book, have the +1 in front of my U.S. entries. The behavior I see is similar to another poster. I can dial (note the issue is not limited to SMS) numbers most of the time. However, sometimes the dialer just sits there, trying to dial, and eventually timing out. This hints to me this is a network problem and not a phone problem.

    - Sigh - I suppose this means a call to Verizon support...
  7. Droid Newbie
    jrayself's Avatar
    Member #
    259819
    Join Date
    Apr 2012
    Posts
    3
    Phone
    Droid Indredible
    #37
    To top it all off, I get charged $0.25 each time she tries to text a "+1" number; it gets flagged as an international text. So I have to spend 30 minutes each month convincing them to credit my account.
  8. Droid Newbie
    Avidatud's Avatar
    Member #
    264245
    Join Date
    May 2012
    Posts
    2
    Phone
    Droid 2
    #38
    Quote Originally Posted by jrayself View Post
    To top it all off, I get charged $0.25 each time she tries to text a "+1" number; it gets flagged as an international text. So I have to spend 30 minutes each month convincing them to credit my account.
    It does not sound like this is the issue here, but a lot of non-US countries are in CC1. The obvious one is Canada, but also most of the Caribbean use +1. They are definitely international long-distance calls, to the point that some Caribbean countries charge 900#-like rates.
  9. Droid Newbie
    lomifr's Avatar
    Member #
    233410
    Join Date
    Nov 2011
    Posts
    3
    Phone
    droid 3
    #39
    I have a Droid 3.
    I emailed Verizon and below is their reply. This took care of the text issue and the "+1" in the contact. However, this won't allow you to do everything you might want (sync your contacts with FB and text them too), but it does get rid of the texting issue, and you will just have to go to Facebook to get your updates instead of seeing them in your contacts.

    "I apologize for the inconvenience. The fix that has worked for other droids is to remove or sign out of the facebook application then when you sign back into facebook: do NOT sync your contacts because facebook automatically adds a +1. For further assistance, Motorola support can be reached at 800-331-6456.

    1.Settings
    2. Accounts OR IT COULD BE Accounts and Sync
    3. Tap on Facebook
    4. Remove the account
    5. Add the account back BUT don't sync contacts"
  10. Senior Droid
    tlarseth's Avatar
    Member #
    259161
    Join Date
    Apr 2012
    Location
    Mars Hill, NC
    Posts
    103
    Liked
    1 times
    Twitter
    vegeta_gg42
    Phone
    Bionic 6.7.247 Rooted
    #40
    Quote Originally Posted by lomifr View Post
    I have a Droid 3.
    I emailed Verizon and below is their reply. This took care of the text issue and the "+1" in the contact. However, this won't allow you to do everything you might want (sync your contacts with FB and text them too), but it does get rid of the texting issue, and you will just have to go to Facebook to get your updates instead of seeing them in your contacts.

    "I apologize for the inconvenience. The fix that has worked for other droids is to remove or sign out of the facebook application then when you sign back into facebook: do NOT sync your contacts because facebook automatically adds a +1. For further assistance, Motorola support can be reached at 800-331-6456.

    1.Settings
    2. Accounts OR IT COULD BE Accounts and Sync
    3. Tap on Facebook
    4. Remove the account
    5. Add the account back BUT don't sync contacts"
    What worked for me was installing the Droid Bionic ICS 232 Leak. I am able to sync Facebook contacts and texting them now is fixed. For those on the Bionic I would recommend waiting patently until Android 4.0 comes out officially within the next month or so. Since installing a leaked OS could potentially brick your phone, and technically does void your warranty.
Page 4 of 4 FirstFirst ... 234

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Text Message "Sent" and "Received" Times
    By ammon214 in forum Motorola Droid
    Replies: 5
    Last Post: 07-17-2011, 10:32 PM
  2. New Android Numbers, Less "Fragmented"
    By WenWM in forum Android News
    Replies: 12
    Last Post: 02-04-2011, 05:26 AM
  3. How do I make the numbers in the "Contacts" book bigger?
    By WIZOZ90 in forum Android General Discussions
    Replies: 0
    Last Post: 09-03-2010, 04:26 PM
  4. Getting "Sending SMS Messages" alert each time I text
    By Kayree in forum Android Tech Support
    Replies: 4
    Last Post: 08-31-2010, 05:11 PM
  5. "Frequently Called" numbers
    By carmanhere in forum Motorola Droid
    Replies: 3
    Last Post: 07-27-2010, 10:03 AM

Search tags for this page

1 phone numbers
,
1 text
,

1 text message

,
droid can't send text messages
,
i got a text message from 1
,

text 1

,

text message from number 1

,
text messages from 1
,
why can't i text certain people
,

why wont my droid send text messages

Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+