DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 2 of 2

Thread: Droid 2 Global help turning off a feature PLZ

  1. Droid Newbie
    Afterlife's Avatar
    Member #
    170864
    Join Date
    Feb 2011
    Posts
    2
    Phone
    Droid 2 Global
    #1

    Droid 2 Global help turning off a feature PLZ

    Hi guys.
    First of all, Thank you to ALL of you for making this such a awesome site. I have sadly spent the better part of today on here learning to customize my new droid.

    I just got my droid 2 Global this past weekend. I am using Home++ and have finally got it the way I want it (well for the next few days anyhow lol)

    The problem I have is this:

    Whenever someone calls me, and the and the caller ID screen showing their picture and number with the green "answer" and red "Ignore" buttons at the bottom pops up, the phone rings like normal..but there is a little box that pops up at the bottom of the screen showing when the last time this person has called or texted me. The problem is , this box is smack dab right over top of the green "answer" and red "ignore" buttons. I can still slide the green button over to answer the call blindly,,and the box does fade away once I answer the call...How do I disable this little notification box telling me when the last time they called or texted me..

    I apologize if this is in the wrong section.

    Thank you, for any help.
    -Scott
    Last edited by Afterlife; 02-14-2011 at 10:51 PM.
  2. Droid Newbie
    Afterlife's Avatar
    Member #
    170864
    Join Date
    Feb 2011
    Posts
    2
    Phone
    Droid 2 Global
    #2
    SOLVED
    I got it sorted out. It was an app that I installed (Mr. Call) , it blocks numbers that you dont want calling your phone. It was popping the notification up on the calls it was letting through. I uninstalled it, and now everything works fine.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Turning off auto-complete/spellcheck feature?
    By Autorita in forum HTC Droid Incredible
    Replies: 4
    Last Post: 12-03-2013, 12:37 PM
  2. droid 2 global global mode vs. cdma
    By dphelps1 in forum Motorola Droid 2 Global
    Replies: 5
    Last Post: 01-20-2011, 09:07 AM
  3. One feature your wish your druid 2 global came with
    By K20turbo in forum Motorola Droid 2 Global
    Replies: 17
    Last Post: 01-02-2011, 12:11 AM
  4. Turning off Droid
    By krazzyjman in forum Droid X FAQ
    Replies: 9
    Last Post: 11-19-2010, 08:11 PM
  5. droid not turning on
    By wcna1 in forum Android Tech Support
    Replies: 4
    Last Post: 05-09-2010, 04:59 PM

Search tags for this page

android motorola turn off the autospell feature
,
get rid of my spell check on rhe droid
,
how do i turn off spell check on droid 2
,
how do you disable spell check on droid 2
,
how do you take off spell check on droid incredible 2
,
how do you turn spell check off on htc droid incredible 2
,
how to get rid of spell check on droid razrm
,
how to get rid of spellcheck on my droid x
,
how to take spell check off droid 2
,
how to take spell check off droid x
,
how to turn off spell check on droid 2
,

how to turn off spell check on droid 2 global

,
incredible 2, disable spell check
,
shut off spell check droid razr
,
turn off spell check droid 2
Click on a term to search our site for related topics.
Find us on Google+