DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Swype issues after Verizon System Update

  1. Junior Droid
    Apota's Avatar
    Member #
    147041
    Join Date
    Dec 2010
    Posts
    9
    Phone
    Enter Current Phone Model Here
    #1

    Swype issues after Verizon System Update

    Well, I just installed Swype a few days ago and it's been working fine. Today Verizon forced me to do a system update (FRG83D) and now Swype is no longer working. It gave me and error message saying:

    "The Swype package you installed is configured for another device and will operate with limited functionality.

    Please contact Swype about this issue."


    Swype just beeps when you try to swype with it. I have the Motorla Droid A855. Thanks for your help and time!
    Last edited by Apota; 12-11-2010 at 01:37 AM. Reason: Found Error Message.
  2.  
     
     
     
  3. Beta Team/Marty McFly
    stetsonaw's Avatar
    Member #
    78300
    Join Date
    Jun 2010
    Location
    Bellevue, NE
    Posts
    2,317
    Liked
    2 times
    Twitter
    stetsonaw
    Phone
    Thunderbolt
    DroidForums.net Theme Developer
    Premium Member
    #2
    Had the same problem. Uninstall it, then reinstall. You have to go into settings/apps/all to find it. Then just run Swype Installer again.

    Sent from my Droid using DroidForums App
  4. Junior Droid
    Apota's Avatar
    Member #
    147041
    Join Date
    Dec 2010
    Posts
    9
    Phone
    Enter Current Phone Model Here
    #3
    Yep, that fixed it. Thanks so much! If anyone is interested here is the link to find out what the system update did:

    http://support.vzw.com/pdf/system_update/moto_droid.pdf
  5. Beta Team/Marty McFly
    stetsonaw's Avatar
    Member #
    78300
    Join Date
    Jun 2010
    Location
    Bellevue, NE
    Posts
    2,317
    Liked
    2 times
    Twitter
    stetsonaw
    Phone
    Thunderbolt
    DroidForums.net Theme Developer
    Premium Member
    #4
    Awesome, glad I could help. And thx for the link!

    Sent from my Droid using DroidForums App
  6. Droid Newbie
    coachrgraves's Avatar
    Member #
    11279
    Join Date
    Dec 2009
    Location
    N.E. Oklahoma
    Posts
    3
    Phone
    9183257131
    #5

    Swype reinstall

    After you uninstall how do you reinstall?
  7. Junior Droid
    Apota's Avatar
    Member #
    147041
    Join Date
    Dec 2010
    Posts
    9
    Phone
    Enter Current Phone Model Here
    #6
    I just uninstalled both the Swype app and the Swype install app and then I followed the same instructions I used to install it the first time.
  8. Beta Team/Marty McFly
    stetsonaw's Avatar
    Member #
    78300
    Join Date
    Jun 2010
    Location
    Bellevue, NE
    Posts
    2,317
    Liked
    2 times
    Twitter
    stetsonaw
    Phone
    Thunderbolt
    DroidForums.net Theme Developer
    Premium Member
    #7
    don't even need to uninstall the installer to reinstall (mouthful). uninstall the app itself, then open the installer. it will see that there is no app there anymore and have you reinstall it. login and pass required of course.
  9. Nice Guy
    aaf709's Avatar
    Member #
    6126
    Join Date
    Nov 2009
    Location
    So Cal
    Posts
    4,181
    Liked
    127 times
    Phone
    Samsung Galaxy S4
    Premium Member
    #8
    I got it back without having to uninstall and reinstall. I just cleared the data from Swype and opened the installer (which I had installed in November). It asked me if I wanted to generate a new license. I pressed the "Generate License" button, entered my email & password and it fired right up.
  10. Beta Team/Marty McFly
    stetsonaw's Avatar
    Member #
    78300
    Join Date
    Jun 2010
    Location
    Bellevue, NE
    Posts
    2,317
    Liked
    2 times
    Twitter
    stetsonaw
    Phone
    Thunderbolt
    DroidForums.net Theme Developer
    Premium Member
  11. Nice Guy
    aaf709's Avatar
    Member #
    6126
    Join Date
    Nov 2009
    Location
    So Cal
    Posts
    4,181
    Liked
    127 times
    Phone
    Samsung Galaxy S4
    Premium Member
    #10
    Well, they had said that the new installer was supposed to fix problems. Lucky; I was planning to uninstall Swype like you suggested and just decided to give it a shot.
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Force Close Issues since operating system update
    By snappa in forum New Member Introductions & Site Assistance
    Replies: 6
    Last Post: 10-17-2010, 03:50 PM
  2. system update fail on OTA 2.2 update
    By TexasHookem8 in forum Droid X General Discussions
    Replies: 30
    Last Post: 09-23-2010, 09:42 AM
  3. vibrate and system update issues
    By jrod1420 in forum Android Tech Support
    Replies: 8
    Last Post: 09-03-2010, 09:05 AM
  4. New HTC Device in Verizon's Inventory System?
    By BigMace23 in forum Android General Discussions
    Replies: 0
    Last Post: 08-03-2010, 03:48 PM
  5. What Issues Are You Having With SWYPE??
    By olletsocmit in forum Android Applications
    Replies: 49
    Last Post: 02-06-2010, 01:18 PM

Search tags for this page

droid a855 swype
,

droid system update swype

,
swype data network experienced problem
,
swype installer failed the data network
,
swype network issues
,
swype the data network experienced a
,
verizon droid software update swype
,
verizon july 4.5 droid system update
,

verizon system update

,
verizon update swype problems
Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+