DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 3 of 3

Thread: Answering Phone calls on Samsung Gear

  1. Droid Newbie
    CaptainT's Avatar
    Member #
    366403
    Join Date
    Jan 2014
    Posts
    2
    Phone
    Samsung Galaxy 4S
    #1

    Answering Phone calls on Samsung Gear

    When my Samsung Galaxy 4S is linked to my Gear and I get an incoming call, the call is answered automatically. I do not get the option to answer on either the Gear or my phone.
    This is very annoying since there are times I do not wish to take a call or can't. When my phone is on silent it still picks up the call without me knowing and the person on the other end is listening to my conversations. I've taken the Gear back to the Samsung rep at Best Buy. They couldn't help and gave me a new Gear. This one is doing the same thing
    Is there a setting on the phone or gear I'm missing?
  2. Droid
    rustydog's Avatar
    Member #
    50984
    Join Date
    Mar 2010
    Location
    SW Pa / Avon Park, Fl in winter
    Posts
    79
    Liked
    16 times
    Phone
    Note 3,Gear, Razr Maxx, Charge
    #2
    I have a Note 3 with a Gear. I can answer a call on my gear, headset or the base Note 3, depends on which I accept the call on. My "answering/ending call' options are all off.
    Also under controls; Voice control and Hands-Free mode are off. Did you verify that both your 4S and Gear are at the latest level?
  3. Droid Newbie
    CaptainT's Avatar
    Member #
    366403
    Join Date
    Jan 2014
    Posts
    2
    Phone
    Samsung Galaxy 4S
    #3

    Fixed It!

    Quote Originally Posted by CaptainT View Post
    When my Samsung Galaxy 4S is linked to my Gear and I get an incoming call, the call is answered automatically. I do not get the option to answer on either the Gear or my phone.
    This is very annoying since there are times I do not wish to take a call or can't. When my phone is on silent it still picks up the call without me knowing and the person on the other end is listening to my conversations. I've taken the Gear back to the Samsung rep at Best Buy. They couldn't help and gave me a new Gear. This one is doing the same thing
    Is there a setting on the phone or gear I'm missing?
    I figured out what the problem was. I had the box checked that provides automatic answering when you have a headset connected. I unchecked the box and it works. I guess it should say automatic answering when you have a headset or Samsung Gear connected.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 5
    Last Post: 08-06-2013, 02:23 PM
  2. Issues answering phone calls
    By JGalt in forum Samsung Galaxy Nexus
    Replies: 0
    Last Post: 07-12-2012, 10:13 AM
  3. problem with answering phone calls
    By magma_camel in forum ChevyNo1
    Replies: 3
    Last Post: 09-22-2010, 08:52 PM
  4. answering phone calls
    By srs310 in forum Android Applications
    Replies: 12
    Last Post: 06-21-2010, 02:39 PM
  5. Answering pushed phone calls from Office System
    By 10yck in forum Android General Discussions
    Replies: 2
    Last Post: 04-06-2010, 08:00 AM

Search tags for this page

answer call on samsung gear
,
answer call with galaxy gear
,
answer calls on phone or galaxy gear
,
answering phone with gear
,

can the galaxy gear answer phone calls

,

galaxy gear fit answering phone calls

,
galxy gear anwser phone calls
,
how do i answer a call on my gear 2
,

samsung galaxy gear answering phone

Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+