DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 5 of 5

Thread: bb 0.6 with chevy kern makes me get endless moto boot

  1. Senior Droid
    cydetrakd's Avatar
    Member #
    34928
    Join Date
    Feb 2010
    Posts
    210
    Phone
    Galaxy Nexus-Moto Xoom-Stratos
    #1

    bb 0.6 with chevy kern makes me get endless moto boot

    I installed bb 2.1 0.5 after deleting three time everything over and then used nandroid the update method which is fine everytime then update.zip 0.6, installed the chevy kernel and as soon as i set a oc it gives me endless motorola logo boot. I spent an hour setting everything up last night after upgrading the rom for the first time and then noticed the bug happened as soon as i oc'ed to 900mhz. My 2nd attempt I redid all the steps of the install and set everything back up once again and then i got the same bug so i did a few battery pulls and once it booted up fine but the moment i turn my phone back to see moto logo over and over anyone know how to fix this?
    Last edited by cydetrakd; 03-07-2010 at 07:25 AM.
  2.  
     
     
     
  3. Rescue Squad
    Jonny Kansas's Avatar
    Member #
    29890
    Join Date
    Jan 2010
    Location
    Michigan's Upper Peninsula
    Posts
    2,684
    Liked
    13 times
    Twitter
    Jonny_Ks
    Phone
    Galaxy S4
    Premium Member
    #2
    Some older kernals don't work with the new ese53 roms.

    What kernel are you using? I'm on bugless beast v.6 as well, and using the 1ghz 10-slot found below...

    ChevyNo1 - Get Yer Kernels Here (ERE25 Only)

    I'm clocked to 900mhz with no issues! Give one of those a try and report back if you would!
  4. Senior Droid
    cydetrakd's Avatar
    Member #
    34928
    Join Date
    Feb 2010
    Posts
    210
    Phone
    Galaxy Nexus-Moto Xoom-Stratos
    #3
    i'm using the new chevy kernels and no luck too many bugs for me i guess its isolated to me.
  5. Master Droid
    canvs2321's Avatar
    Member #
    44178
    Join Date
    Mar 2010
    Posts
    261
    Phone
    Motorola Droid
    #4
    Just make sure you get the ere25 kernels, when I installed UD 6.0, i updated with what I thought were the ere25 kernels and it killed my wifi, I went to UD front page and redownloaded the kernels, reinstalled and boom works perfect.
  6. Senior Droid
    cydetrakd's Avatar
    Member #
    34928
    Join Date
    Feb 2010
    Posts
    210
    Phone
    Galaxy Nexus-Moto Xoom-Stratos
    #5
    i went ahead and went back 1.1 then used mybackuppro to backup all apps since it was my 3rd time updating figured id give it a try. redownloaded the nandroid.. installed after four wipes and then updated and it worked i dont what happend but glad it fixed

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. HELP! Stuck in endless bootloop!
    By dredge in forum Android Hacks and Help
    Replies: 29
    Last Post: 09-09-2011, 07:02 AM
  2. Replies: 3
    Last Post: 02-27-2010, 07:35 AM
  3. Moto Droid Boot Issue
    By Kapland in forum Android Tech Support
    Replies: 12
    Last Post: 02-12-2010, 03:03 AM
  4. Semi-Endless Boot Loop
    By Fuglly in forum Android Hacks and Help
    Replies: 4
    Last Post: 02-01-2010, 05:31 AM
  5. Im stuck in an endless rebooting loop
    By kevdog in forum Android Hacks and Help
    Replies: 13
    Last Post: 01-30-2010, 11:34 AM

Search tags for this page

android boot loog

,

bb 0.6

,

bb 0.6 kernels

Click on a term to search our site for related topics.
Find us on Google+