DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 3 of 3

Thread: reboot recovery isnt working

  1. Master Droid
    stabl4life82's Avatar
    Member #
    111444
    Join Date
    Aug 2010
    Location
    south carolina
    Posts
    724
    Phone
    motorola droid 1
    #1

    reboot recovery isnt working

    When I go into reboot recovery to try to do anything, if I wait bout 15 sec or even less it will automatically be locked up and then reload automatically. So anything I do in recovery I have to do it really quick..I'm using clockwork btw....and when I try to install a zip it won't let me. Anyone know what is wrong?
  2.  
     
     
     
  3. Droid Newbie
    spitfirefrenzy's Avatar
    Member #
    94539
    Join Date
    Jul 2010
    Posts
    1
    Phone
    Enter Current Phone Model Here
    #2
    I'm having the same issue.its driving me crazy because I can't restore a functional rom after I installed a CM nightly. I tried flashing older recoveries and I still get the same thing
  4. Super Moderator/RS
    mwhartman's Avatar
    Member #
    27806
    Join Date
    Jan 2010
    Location
    South FL
    Posts
    10,730
    Liked
    40 times
    Phone
    Moto Droid
    Premium Member
    #3
    Moved to hacking section.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Swype isnt working properly on 0.5
    By kzmania in forum Bugless
    Replies: 6
    Last Post: 09-23-2010, 10:45 AM
  2. Downgrade isnt working...
    By faehsemc in forum Android Hacks and Help
    Replies: 0
    Last Post: 09-10-2010, 12:24 AM
  3. Oh Great my screen isnt working
    By VideoGameMatt in forum Android General Discussions
    Replies: 0
    Last Post: 08-31-2010, 03:42 PM
  4. UD10 Isnt working??
    By yankees2009 in forum Android Hacks and Help
    Replies: 5
    Last Post: 04-17-2010, 09:36 PM

Search tags for this page

droid 3 locked up on reboot, how to reload and restore
,
reboot isnt working
,
reboot recovery atrix not working
,
reboot recovery isnt working\
,

recboot isnt working

,
recovery isnt working on revolutionary
,
what if reboot isnt working for galaxy discover
Click on a term to search our site for related topics.
Find us on Google+