DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 4 of 4

Thread: E:Cant mount /dev/block/mmcblk0p1 (or /dev/block/mmcblk0)

  1. Junior Droid
    REALIZE's Avatar
    Member #
    116454
    Join Date
    Sep 2010
    Location
    Georgia
    Posts
    12
    Phone
    DROiD
    #1

    Question E:Cant mount /dev/block/mmcblk0p1 (or /dev/block/mmcblk0)

    As stated, thats what Im getting after I boot into SPRecovery, and try installing the update.zip from MotoCashe's TUT.

    Anyone ideas? I did this before, and everything worked minty fresh, then I installed bugless beasts V0.4 ROM and it was crispy clean, But then I decided to go back to factory settings and used IKITHME's guide to unroot and restore back to a freshy phone, activation and all. Got it normal, the sd card works fine on the phone itself, can access it and the like, but I cant finish the rooting process this time around, and get the error stated above. Am I in need of a new sd card, or am I missing something?


    Sidenote: Ive only recently got into this scene, and I must say, that the people on here are sooo great. Not a kiss ass comment or anything, but the sheer fact that a majority of you do this for FREE, AND are polite and understanding(barring the exceptions of completely clueless people who jump into this not knowing jack diddly about it) will never cease to amaze me. Simply the best community Ive joined, hands down
  2.  
     
     
     
  3. RS/Moderator
    Abe21599's Avatar
    Member #
    18400
    Join Date
    Dec 2009
    Location
    Ohio
    Posts
    6,334
    Liked
    71 times
    Phone
    S3, G2, M8
    Premium Member
    #2
    before i get started, please send me $20 USD.









    lol but for real, just because u unroot a certain way, doesnt mean it fixed it to be EXACTLY like you were before you were unrooted. i dont think its the SD card, i think its the unroot method conflicting with the rooting process
  4. Junior Droid
    REALIZE's Avatar
    Member #
    116454
    Join Date
    Sep 2010
    Location
    Georgia
    Posts
    12
    Phone
    DROiD
    #3
    HAHAHA, I checked this thread, and saw that first, and was like aawwwww hell naw. But, I didnt exaclty unroot per se. I reinstalled my phone back to stock using RSDLite 4.6, using the 2.1 SBF then upgrading to 2.2

    To the point where I had to redial Verizon and go through the whole reactivation process by calling them and everything.

    But the title is the exact error I got. Now when I was using Clockwork Recovery Mod, and tried to load ROMs from there, it would back up, save, then try to boot the ROM from the sd card, and it would say the same thing.


    Any clues at all, or should I just shell out for a new SD card?


    Thanks in advance
  5. Master Droid
    droidkevlar's Avatar
    Member #
    61270
    Join Date
    Apr 2010
    Posts
    457
    Phone
    r00ted D1
    #4
    I got this error on the 16GB card that came with the phone. Looked around and found this was a fairly common error. I put in a new card, 8GB Class 6, never had this error again. In my testing, it was the card. I scanned the card and tested it, nothing wrong but whenever I tried to flash a ROM or make a NAND, got that error.

    If yuo can, buy a new card. They are cheap on Amazon and see if this fixes it for you. It did for me.
    Thunderbolt r00ted
    Transformer r00ted

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. new kid on the block
    By ncmaineac in forum New Member Introductions & Site Assistance
    Replies: 2
    Last Post: 08-23-2010, 04:51 AM
  2. Hello everyone. New kid on the block.
    By The_Droid_Noob in forum New Member Introductions & Site Assistance
    Replies: 6
    Last Post: 08-17-2010, 09:27 PM
  3. Replies: 3
    Last Post: 07-02-2010, 08:07 AM
  4. Cant Block 2.1 Help!!!
    By Blackdroid in forum Android Hacks and Help
    Replies: 4
    Last Post: 05-02-2010, 02:18 PM
  5. New old guy on the block
    By mrbillhewitt in forum New Member Introductions & Site Assistance
    Replies: 4
    Last Post: 11-29-2009, 06:01 PM

Search tags for this page

/dev/block/mmcblk0
,
/dev/block/mmcblk0 p1
,
/dev/block/mmcblk0p1
,

can't mount /dev/block/mmcblk0p1

,

can't mount dev block mmcblk0p1

,
cant mount /dev/block/mmcblk0p1
,
dev/block/mmcblk0p1 on droid x
,
mmcblk android
,
mmcblk0p1
,

mount mmcblk

Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+