DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 3 of 3

Thread: Launcher Pro not working after new kernel.

  1. Droid
    kyle94481's Avatar
    Member #
    97090
    Join Date
    Jul 2010
    Posts
    41
    Phone
    Droid 1
    #1

    Launcher Pro not working after new kernel.

    I've been messing around with different kernels and decided to give P3's kernels a go. I applied the 1.2Ghz low voltage kernel. Everything seems to be working fine for the first 5 mins or so and then Launcher Pro starts to freeze. At this point I get the notification that Launcher Pro isn't working and so I press Force Close. I was wondering if this new kernel change is what is screwing up Launcher Pro or not. Any ideas? It worked on Chevy's kernels fine.

    EDIT: It also started to mess up my settings app, I'm going to try the Standard Voltage version, and see if that solves the problem.
    Last edited by kyle94481; 08-01-2010 at 05:52 PM.
  2.  
     
     
     
  3. Master Droid
    mkthnx001's Avatar
    Member #
    5218
    Join Date
    Nov 2009
    Location
    United States
    Posts
    276
    Phone
    Droid, Droid X
    #2
    Not all kernels are exactly the same, even if they both have the same maximum speed settings. Try a "standard voltage" version of P3's 1.2GHz kernel, if there is one. You might even need to resort to kernels less than 1.2GHz.
    This is a temporary/random username and/or account that I currently use on forums.
  4. Droid
    kyle94481's Avatar
    Member #
    97090
    Join Date
    Jul 2010
    Posts
    41
    Phone
    Droid 1
    #3
    Quote Originally Posted by mkthnx001 View Post
    Not all kernels are exactly the same, even if they both have the same maximum speed settings. Try a "standard voltage" version of P3's 1.2GHz kernel, if there is one. You might even need to resort to kernels less than 1.2GHz.
    Yeah I'm trying the standard voltage kernel as I type this, testing it out. I was running 1.1GHz fine from Chevy, so I was trying to get MOAR CLOCKZ!

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. P3 kernel not working at 1ghz
    By ucpro in forum Koush
    Replies: 11
    Last Post: 07-20-2010, 07:41 AM
  2. Replies: 16
    Last Post: 04-13-2010, 06:07 PM
  3. Droid Mod v1.0 + SS Kernel 1.25Ghz, but no working WiFi Tether
    By Oasisplayer311 in forum Android Hacks and Help
    Replies: 0
    Last Post: 03-03-2010, 11:52 PM

Search tags for this page

laucherpro not working
,
launcher pro not starting up
,

launcher pro not working

,
launcher pro personlize not working
Click on a term to search our site for related topics.
Find us on Google+