DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Unique Problem Please help!!

  1. Master Droid
    mike919's Avatar
    Member #
    50723
    Join Date
    Mar 2010
    Location
    Erie, PA
    Posts
    656
    Liked
    1 times
    Twitter
    mike91908
    Phone
    Samsung Galaxy Nexus
    #1

    Unique Problem Please help!!

    Ok, So I've run into a rather intriguing problem while I was trying to load ZD new Desire ALPHA... Which led me to an entirely different problem.

    NONE of my nandroids will ever boot after restored. They all bootloop after the Moto Logo.

    I'll make a backup after flashing my recovery image. The backup and nandroid folder are all created as supposed to be. I have multiple backups now of my smoked glass that once I try restoring, just bootloop. No matter what.

    Has ANYONE else ever heard of this??? I obviously cannot load the Desire ALPHA until I figure out why all my backups just bootloop. Even stock backups bootloop. How can a backup of a stock layout/kernel bootloop?? Obviously there is no kernel issue because it ran fine prior to creating the backup... Ideas??? Thoughts????
    Samsung Galaxy Nexus
    CM10 Nightly
    Stonedroid theme by mike919
  2. Banned
    killabyte's Avatar
    Member #
    29682
    Join Date
    Jan 2010
    Location
    N.C.
    Posts
    178
    Phone
    Droid
    #2
    What did you use to make the back ups - sprecovery or clockwork?
  3. Master Droid
    mike919's Avatar
    Member #
    50723
    Join Date
    Mar 2010
    Location
    Erie, PA
    Posts
    656
    Liked
    1 times
    Twitter
    mike91908
    Phone
    Samsung Galaxy Nexus
    #3
    Oops, sorry! I use SPRecovery 3b

    for backup AND restore purposes.
    Samsung Galaxy Nexus
    CM10 Nightly
    Stonedroid theme by mike919
  4. Droid Ninja
    brando56894's Avatar
    Member #
    45165
    Join Date
    Mar 2010
    Location
    New Jersey
    Posts
    1,217
    Phone
    HTC Incredible
    #4
    Maybe one or more of your partitions are corrupt. First try copying all of the stuff you want to save from the sdcard to your pc and then format the sdcard and then copy your stuff back. If that doesnt fix it, try wiping /boot and (or) /system (warning: this will render the phone unbootable until you restore a backup!!), if that doesnt work I would try reflashing with RSDlite since I heard that will get rid of bad blocks.
    How To: Compiling a Custom Version of Clockwork Mod Recovery
    <-- Lockscreen

    ROM: Incredibly Re-Engineered v2.3
  5. Banned
    killabyte's Avatar
    Member #
    29682
    Join Date
    Jan 2010
    Location
    N.C.
    Posts
    178
    Phone
    Droid
    #5
    Not sure what to tell you Mike. I'm slammed at the moment here at work or i'd do a little reading. I had a problem getting backups to work between clockwork and sprecovery but not sure what could be causing your problem.
  6. Droid Ninja
    brando56894's Avatar
    Member #
    45165
    Join Date
    Mar 2010
    Location
    New Jersey
    Posts
    1,217
    Phone
    HTC Incredible
    #6
    Yea CWM and SPR use different types of images so they wont work with each other.
    How To: Compiling a Custom Version of Clockwork Mod Recovery
    <-- Lockscreen

    ROM: Incredibly Re-Engineered v2.3
  7. Banned
    gavron's Avatar
    Member #
    32757
    Join Date
    Jan 2010
    Posts
    555
    Phone
    VZW Moto Droid + N900 ;)
    #7
    When you make the backup... you can choose to do the "Simple" one... or do the advanced one... and select which partitions you want.

    My suggestion is this:
    1. Restore your most favorite nandroid backup. DON'T WORRY if it bootloops.
    2. Install an adamz/chevyno1 kernel using the update.zip method.

    Specifically for step 2... select the SPR "mount" to mount /sdcard ****or**** use adb push to put update.zip on it.

    Then "allow update.zip" and then install it.

    I suspect the kernel is the problem, and it wasn't saved properly. If you do this it should fix your boot loop.

    Best

    E
  8. Master Droid
    mike919's Avatar
    Member #
    50723
    Join Date
    Mar 2010
    Location
    Erie, PA
    Posts
    656
    Liked
    1 times
    Twitter
    mike91908
    Phone
    Samsung Galaxy Nexus
    #8
    I've flashed using the SBF file at least 15-20 times now. as once I try a nandroid restore it bootloops an NO other restore will work after that. I've formatted my SD card 3 times now along with doing factory reset on the phone at least twice.

    What i'm going to do is flash my recovery using droid root helper and the terminal without touching clockworkmod OR my SD card... and see if a restore works...
    Samsung Galaxy Nexus
    CM10 Nightly
    Stonedroid theme by mike919
  9. Master Droid
    mike919's Avatar
    Member #
    50723
    Join Date
    Mar 2010
    Location
    Erie, PA
    Posts
    656
    Liked
    1 times
    Twitter
    mike91908
    Phone
    Samsung Galaxy Nexus
    #9
    Quote Originally Posted by gavron View Post
    When you make the backup... you can choose to do the "Simple" one... or do the advanced one... and select which partitions you want.

    My suggestion is this:
    1. Restore your most favorite nandroid backup. DON'T WORRY if it bootloops.
    2. Install an adamz/chevyno1 kernel using the update.zip method.

    Specifically for step 2... select the SPR "mount" to mount /sdcard ****or**** use adb push to put update.zip on it.

    Then "allow update.zip" and then install it.

    I suspect the kernel is the problem, and it wasn't saved properly. If you do this it should fix your boot loop.

    Best

    E
    My smoked glass backup runs adamz 1.1 kernel and i ran that for over a month. No problems. so why a bootloop would occur after a nandroid is my problem... i can't figure out why.
    Samsung Galaxy Nexus
    CM10 Nightly
    Stonedroid theme by mike919
  10. Master Droid
    mike919's Avatar
    Member #
    50723
    Join Date
    Mar 2010
    Location
    Erie, PA
    Posts
    656
    Liked
    1 times
    Twitter
    mike91908
    Phone
    Samsung Galaxy Nexus
    #10
    well, flashed back to 2.0.1... rooted to 2.1... wiped my sd card, factory wiped through settings, created new account, downloaded new tools folder for droidroothelper, created new nandroid folder... created backup.
    put one of my old backups in my nandroid folder, tried to restore and just bootloops. i *$#(%$ing quit.
    Samsung Galaxy Nexus
    CM10 Nightly
    Stonedroid theme by mike919
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Unique problem
    By wlscott in forum Android Hacks and Help
    Replies: 21
    Last Post: 04-13-2010, 05:41 AM
  2. New guy, unique situation
    By wlscott in forum New Member Introductions & Site Assistance
    Replies: 7
    Last Post: 04-08-2010, 09:16 AM
  3. Unique Skins - Gel
    By J&T in forum Android Accessories
    Replies: 5
    Last Post: 03-20-2010, 10:03 PM
  4. sort of unique problem with droid after attempted flash image installation?
    By boristhebladexx in forum Android Hacks and Help
    Replies: 9
    Last Post: 01-06-2010, 11:14 AM
Find us on Google+