DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 21

Thread: Slow and Laggy Rooted Droid

  1. Master Droid
    bump47's Avatar
    Member #
    61555
    Join Date
    Apr 2010
    Location
    Hometown: Charlotte, NC
    Posts
    266
    Phone
    Droid
    #1

    Slow and Laggy Rooted Droid

    Excuse me for my newness and not really knowing everything, but I had a quick question and hoping someone could answer it. I have had my droid for a little over a month and I rooted it about 3 weeks ago. It has been running awesome and super fast but today it has been super laggy and slow everytime I use my phone. Scrolling from each panel is very slow and most of the time an error message comes up saying "android.home process not responding" Basically the force close. I don't have any custom roms, I'm just using custom kernals and I usually run at about 800 to 1000 MHz. Any ideas on why its so laggy. Thank you in advance!
  2. Droid
    jinx10000's Avatar
    Member #
    14180
    Join Date
    Dec 2009
    Posts
    66
    Phone
    Droid
    #2
    Since you don't have a custom rom installed, then there is about a 99% chance that you are slowed down due to one or more apps on your phone.

    You can confirm this by downloading a taskmanager and killing all programs. If your phone runs speedy again then you can be sure that it is a program slowing you down.

    My suggestion, start deleting apps that you have installed recently until you find the culprit(s).
  3. Android For Life
    Mbk's Avatar
    Member #
    65152
    Join Date
    May 2010
    Posts
    4,170
    Liked
    48 times
    Phone
    Enter Current Phone Model Here
    DroidForums.net Theme Developer
    Premium Member
    #3
    Another thing to be on top of is what your Droid's CPU temp is... too high, regardless of what clock speed, will get you that behavior as well.
  4. Droid Ninja
    JCo352's Avatar
    Member #
    36721
    Join Date
    Feb 2010
    Location
    Texas
    Posts
    1,830
    Liked
    1 times
    Phone
    Droid A855
    #4
    Have you tried a simple reboot?
    FroYo
    Follow me on
    Twitter
  5. Master Droid
    bump47's Avatar
    Member #
    61555
    Join Date
    Apr 2010
    Location
    Hometown: Charlotte, NC
    Posts
    266
    Phone
    Droid
    #5
    Is there any specific type of app that would be doing this. I uninstalled all of the apps I downloaded this week. My temperature stays at about 90 degrees F, give or take a few degrees. I have rebooted. And it will be fine for a little while, but after I let it idle and go to do stuff, it slows down. Would changing to a custom mod help?
  6. Master Droid
    bump47's Avatar
    Member #
    61555
    Join Date
    Apr 2010
    Location
    Hometown: Charlotte, NC
    Posts
    266
    Phone
    Droid
    #6
    Ok, so today I decided to just go into recovery mode and restore a back up I had from like a week and a half ago. This was great for a while but then it started to slow down again. So I didnt worry about it for a while until I went to check the time and when I hit the power button to just bring up the display, it did nothing. My phone was just blank and I held it down, tried to go into recovery mode...everything. Nothing worked. I was pretty nervous and thought I had bricked my phone. I took the battery out and powered up again and it worked. That was 20 minutes ago. It's running well right now but we'll see what happens in 30 minutes...Thanks again to anyone who has given me advice
  7. Droid
    jinx10000's Avatar
    Member #
    14180
    Join Date
    Dec 2009
    Posts
    66
    Phone
    Droid
    #7
    I have had this problem before. This is how I fixed it.
    Revert completely to stock. Root does not matter either way.
    Remove all apps. Install each app one at a time over a few days so you can observe if one is slowing you down. When all of your apps are installed and you don't have any slowdowns then try the OC kernels again.

    I had a problem with my phone running like molasses just yesterday and it was definitely due to an app. I'm not 100% positive but I believe it was the SetCPU widgets running that caused it. After I closed them the lag went away.
    Last edited by jinx10000; 05-18-2010 at 04:45 AM.
  8. Super Moderator
    X_TAC23's Avatar
    Member #
    45686
    Join Date
    Mar 2010
    Location
    deep in the heart of texas
    Posts
    1,790
    Liked
    15 times
    Twitter
    jbyrd0514
    Phone
    BIONIC
    Premium Member
    #8
    A task manager is not needed on the Droid. The only app that needs to be killed is the one that is trying to kill you. CPU temp and a simple reboot should do it.
  9. Droid Ninja
    Se7enLC's Avatar
    Member #
    5148
    Join Date
    Nov 2009
    Posts
    1,263
    Liked
    6 times
    Phone
    Samsung Galaxy Nexus
    #9
    Came in to second the suggestion that SetCPU was causing your droid to be slow and laggy. Revert back to 1.5.1 or remove it entirely and see if things run better.
    Cool CM Tricks
    custom_backup_list.txt - make a list of files in /system that will survive a nightly install (ringtones, notifications, system apps, wallpapers, whatever)
    in Terminal Emulator, set this as your shell command: "/system/xbin/su -c /system/xbin/bash". You get all the features of bash, root access, and you can still use the initial command field for whatever you want (default is adding /data/local/bin to your path)
  10. Master Droid
    nateccnn's Avatar
    Member #
    41559
    Join Date
    Feb 2010
    Posts
    846
    Liked
    3 times
    Phone
    Enter Current Phone Model Here
    #10
    I installed SetCPU 1.5.1a Sunday and my phone got real laggy! Couple force closes. Nothing ran right. Downloading anything from internet took forever.

    I pulled the battery and things were better for a few minutes but the lagginess returned.

    I plugged it in and let it sit over night. Everything has been fine since then.

    I can't say for sure it was SetCPU, but that was the last thing I updated before this happened and I changed nothing else after that. And there were in fact black helicopters circling my house where I could distnictly see the SetCPU logo on the windsheild.

    Nate (the speculator in general)
Page 1 of 3 1 2 3 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Milestone slow and laggy, what to do?
    By xderia in forum Motorola Milestone
    Replies: 15
    Last Post: 05-16-2011, 05:22 PM
  2. Is your modded Droid laggy and slow? Read this.
    By brianjcohen in forum Koush
    Replies: 46
    Last Post: 06-16-2010, 05:13 AM
  3. Slow, laggy droid since 2.1 update
    By Ohnoitscoolbreeze in forum Android Tech Support
    Replies: 0
    Last Post: 04-16-2010, 06:43 AM
  4. Rooted on droidmod.. occasional extreme slow downs anyone?
    By biglipps66 in forum Android Hacks and Help
    Replies: 6
    Last Post: 03-19-2010, 09:11 AM
  5. slow/laggy sholes mod 2.03
    By CorkYRogers in forum Android Roms
    Replies: 15
    Last Post: 02-18-2010, 02:29 PM

Search tags for this page

android is slow after rooting
,

android running slow after root

,
android slow after root
,

android slow after rooting

,
android slower after root
,
root android slow
,

rooted android running slow

,
rooted android runs slow
,

rooted android slow

,
rooted android still slow
Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+