DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 10 of 10

Thread: grrrr..... this thing is killing me

  1. Junior Droid
    blazerman's Avatar
    Member #
    64101
    Join Date
    May 2010
    Posts
    8
    Phone
    motorola droid 2.1
    #1

    grrrr..... this thing is killing me

    ok, well as you can tell im new here. last night i decided to root my new droid 2.1.

    i used this guide,
    http://www.droidforums.net/forum/hac...ation-etc.html

    and got to step 14 and everything was good. then i must have messed up after that. so i used this link to help get unrooted and back to a fresh start

    Downgrade to 2.0.1, unroot or unbrick your phone

    well i restarted the root again. using the first link i showed. now i can get to step 14 but when i put in SU it say permission denied.


    so once again im stuck. if anyone can help that would be great. really want to root this thing.

    thanks
  2.  
     
     
     
  3. Master Droid
    HarshReality's Avatar
    Member #
    49956
    Join Date
    Mar 2010
    Location
    Indiana
    Posts
    383
    Liked
    1 times
    Phone
    Motorola Droid (ROOT)
    #2
    OK, couple of things.. first thing is Step 14 is part of the recovery install so if your typing 'su' and getting an error then your not rooted.

    Do you have the ninja guy in your applications?
    *Disclaimer: I tend to speak what pops in my head immediately when it happens. As a result when I type it, the idea sounds great.. more often than not I realize after the fact that I was incorrect or shoot down my own theories. Flaming me does no good as I most likely have done it myself already.
  4. Junior Droid
    blazerman's Avatar
    Member #
    64101
    Join Date
    May 2010
    Posts
    8
    Phone
    motorola droid 2.1
    #3
    yep, thats what happened last time. had the su icon but it kept acting like it wasnt rooted. thats why i unrooted it. then started over. kinda confused
    Last edited by blazerman; 05-01-2010 at 04:58 PM.
  5. Junior Droid
    blazerman's Avatar
    Member #
    64101
    Join Date
    May 2010
    Posts
    8
    Phone
    motorola droid 2.1
    #4
    ok. so i unrooted again and started from scratch.

    now i have made it to step 19 on the second link i posted. when i hit enter i get

    "error opening /sdcard/recovery-0.99.3img:no such file or directory
  6. Junior Droid
    humbleopus's Avatar
    Member #
    18474
    Join Date
    Dec 2009
    Location
    Atlanta
    Posts
    28
    Phone
    Motorola Droid Bionic
    #5
    I'm not an expert by any means, but I think you left the period"." off before "img" in the command....typos were most of my problem when rooting.
  7. Junior Droid
    blazerman's Avatar
    Member #
    64101
    Join Date
    May 2010
    Posts
    8
    Phone
    motorola droid 2.1
    #6
    Quote Originally Posted by blazerman View Post
    ok. so i unrooted again and started from scratch.

    now i have made it to step 19 on the second link i posted. when i hit enter i get

    "error opening /sdcard/recovery-0.99.3img:no such file or directory

    sorry. meant to say the first link i posted
  8. Junior Droid
    blazerman's Avatar
    Member #
    64101
    Join Date
    May 2010
    Posts
    8
    Phone
    motorola droid 2.1
    #7
    ok. now i have made it to step 36. but when i try to open the bugles file it cant open becaue there is no program to open it. even though i have wrar. im getting ill at this thing. gonna take a break. if anyone knows what to try next let me know.
  9. Junior Droid
    blazerman's Avatar
    Member #
    64101
    Join Date
    May 2010
    Posts
    8
    Phone
    motorola droid 2.1
    #8
    finally. it is done. now just to learn what all else i can do.
  10. Junior Droid
    blazerman's Avatar
    Member #
    64101
    Join Date
    May 2010
    Posts
    8
    Phone
    motorola droid 2.1
    #9
    well, its been a day so far. having some problems. i have it overclocked with one of the chevy kernals. noticed some lag today while using the phone. also noticed after using the phone to talk to someone that the battery was very hot. checked the temps and i had a reading of around 150-160. after letting it sit and plugged to the charger it was at 170'ish. so i lowered the overclock and it went back down. but it is just going thru the battery now.

    charged it till it was 100% and after about 10-15 minutes of use it was at 80%. also notinced that when i try to turn the phine off it restarts.

    so any ideas of what i might have messed up?

    i used the link in my first post to root. used the smoked glass that was posted in it. really dont want to go back to stock.
  11. Junior Droid
    blazerman's Avatar
    Member #
    64101
    Join Date
    May 2010
    Posts
    8
    Phone
    motorola droid 2.1
    #10
    well I think when I get home I'm going to redo the phone to stock.

    any opinions on a reliable/easy to install rom? been reading the forum a bunch today and there are so many options.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 10
    Last Post: 01-17-2011, 07:55 AM
  2. Grrrr No Kindle App
    By MontyMo in forum Android Applications
    Replies: 1
    Last Post: 04-05-2010, 10:29 AM
  3. This battery is killing me.
    By mynamesjose in forum Android Tech Support
    Replies: 46
    Last Post: 02-24-2010, 02:38 PM
  4. busybox killing me....
    By MK17 in forum Android Hacks and Help
    Replies: 7
    Last Post: 02-14-2010, 05:37 AM
  5. Enter / Return key on keypad sends text messages... grrrr
    By jdrockweller in forum Android General Discussions
    Replies: 6
    Last Post: 11-23-2009, 05:40 PM

Tags for this Thread

Find us on Google+