DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 1 of 1

Thread: browser problems with 2.1 rom

  1. Junior Droid
    jakheb's Avatar
    Member #
    34829
    Join Date
    Feb 2010
    Posts
    29
    Phone
    MOTO DROID
    #1

    browser problems with 2.1 rom

    My milestone browser has a glitch where the url is always highlighted. Whenever I push enter it goes there. Looking for a way to reinstall it. Maybe a tutorial or a simple terminal command, not adb.
  2.  
     
     
     

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Problems with the Google Browser
    By boatman2220 in forum Android Tech Support
    Replies: 6
    Last Post: 05-18-2010, 11:10 AM
  2. Somewhat silly Google.com, accelerometer/ browser problems.
    By CBLJazz in forum Android General Discussions
    Replies: 1
    Last Post: 02-21-2010, 05:36 AM
  3. Browser Lag Fix
    By beer4meyayy in forum Android General Discussions
    Replies: 17
    Last Post: 01-25-2010, 07:07 AM
  4. Browser problems
    By old no. 7 in forum Android Tech Support
    Replies: 2
    Last Post: 01-09-2010, 01:25 AM
  5. The Browser
    By jchastn in forum Android Hacks and Help
    Replies: 1
    Last Post: 11-24-2009, 06:41 PM

Search tags for this page

milestone browser problems

Click on a term to search our site for related topics.
Find us on Google+