DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 10 123 ... LastLast
Results 1 to 10 of 99

Thread: Report your bugs with Sholes 2.0.5

  1. Master Droid
    cisco0910's Avatar
    Member #
    9039
    Join Date
    Nov 2009
    Location
    Virginia Beach, VA
    Posts
    845
    Phone
    Motorola Droid
    #1

    Report your bugs with Sholes 2.0.5

    First off, i'd like to say that i'm not 100% sure that it's related to the new 2.0.5 release but i've had my droid since November and i've just NOW came with these issues so take this report as you want...

    I upgraded to the 2.0.5 (wiped data, restored via nandroid, etc) yesterday afternoon. I've had every sholes from 2.0.1 to the current..

    Now with the bugs i'm pretty certain is related to this current version. The autobrightness feature doesn't work anymore. I say doesn't work anymore as in, i have it checked then when i go outside (sunny), it remains at the lowest dim setting where i can barely see my screen. I'd have to go to setting, autobrigtness, uncheck the recheck for it to work. I have to do it quite often. I've NEVER had to do this before so is it coincedence it just stopped working correctly or is it the 2.0.5 version?

    Second issue, is i've had handcent since early December. I know about the double notifications, go to stock, disable, yada, yada, blah, blah. Well starting this morning every handcent text i get it there's also another notification with a "white envelope". It's not handcent cause my icon is not set to that. I've went to stock double checked notifications is unchecked (it was), i checked and reunchecked it, still getting the white envelope. I know it's not handcent also is because when in settings i use the "test notification" feature a green smiley comes up which is correct without the accompanying white envelope. I quite certain but not totally sure that the white envelope is coming from somewhere besides the stock messaging app and handcent.
    Although quite annoying to say the least, it's not a deal breaker for me to toss the phone out the window by any means, i would just like to get your guys take on this and/or report any bugs you have witnessed.
    Two screen shot of the mystery white envelope below, you can see it it the notifcation bar in one.
    Report your bugs with Sholes 2.0.5-snap20100203_170015whiteenvelope.png
    Attached Thumbnails Attached Thumbnails Report your bugs with Sholes 2.0.5-snap20100216_131019whiteen.png  
    Last edited by cisco0910; 02-16-2010 at 11:13 AM.
    Motorola Droid
    Rooted DroidMod 1.0, 1000MHz
    Smoked Glass theme w/live wallpapers
    Seidio innocase w/holster
    gtalk: pacifico.talens.jr
  2.  
     
     
     
  3. Master Droid
    poooookah78's Avatar
    Member #
    22933
    Join Date
    Jan 2010
    Posts
    282
    Liked
    9 times
    Phone
    Enter Current Phone Here
    #2
    Ummm.... I hit the mic icon, and say "Navigate to XYZ" and it doesn't pull up my turn by turn directions normal response but it pulls up a browser with what I've said. Nothing like what I had before. My GPS is turned on, but nothing. Any ideas?
  4. Master Droid
    cisco0910's Avatar
    Member #
    9039
    Join Date
    Nov 2009
    Location
    Virginia Beach, VA
    Posts
    845
    Phone
    Motorola Droid
    #3
    I just tried voice search then navigate to this local mall and the navigation pulled up. no prob with that issue
  5. Master Droid
    searayman's Avatar
    Member #
    1330
    Join Date
    Nov 2009
    Posts
    949
    Phone
    Motorola Droid
    #4
    not a shole sbug but i would love for them to make it so the seido extendended battery is read accuretley by the battery thingy....
    I have a lot of good how to articles about music managing and battery life etc. PM me if interested.
  6. Master Droid
    poooookah78's Avatar
    Member #
    22933
    Join Date
    Jan 2010
    Posts
    282
    Liked
    9 times
    Phone
    Enter Current Phone Here
    #5
    Quote Originally Posted by cisco0910 View Post
    I just tried voice search then navigate to this local mall and the navigation pulled up. no prob with that issue

    I reinstalled google maps and made sure GPS is turned on. I just tried it... I said "Navigate to the White House" and it pulls up a browser with my exact words in a google search bar w/ the search results. Ideas?
  7. Master Droid
    searayman's Avatar
    Member #
    1330
    Join Date
    Nov 2009
    Posts
    949
    Phone
    Motorola Droid
    #6
    also if you want to actually report the bugs to the sholes team do it here:

    Bugzilla Main Page
    I have a lot of good how to articles about music managing and battery life etc. PM me if interested.
  8. Droid
    PetrolHead's Avatar
    Member #
    1678
    Join Date
    Nov 2009
    Location
    SoCal
    Posts
    37
    Phone
    Droid
    #7
    Mine no longer charges and or connects to the computer via USB. I even did a clean install (wiped data) and it still wont' charge to recognize the USB input. I tried it on the charger and both my mac at home and PC (XP SP3) and no go. Thing is, when I power the phone all the way off and plug in the USB cable, the white side LED turns on as if it's charging. Anyone else having this issue?
  9. Droid Newbie
    KJam's Avatar
    Member #
    15826
    Join Date
    Dec 2009
    Posts
    4
    Phone
    Enter Current Phone Here
    #8
    I'm having the same problem with screen brightness...when I wake the phone out of sleep mode, the screen is at the correct brightness, but within a few seconds it automatically goes into a very low brightness setting...it's so low that you can barely see anything. The only way to make it brighter is to go into the brightness settings and manually adjust it...but that only lasts until the phone goes into to sleep mode again.
  10. Droid Ninja
    anuraj1's Avatar
    Member #
    25108
    Join Date
    Jan 2010
    Location
    AZ
    Posts
    1,140
    Liked
    4 times
    Twitter
    AnurajBhatt
    Phone
    Motorola Droid Bionic
    #9
    Ran beautifully at 1 ghz for a day, woke up this morning and I can't connect to wifi. When I added a contact this morning it asked if I wanted to add it to my gmail address or an old University of Colorado address that I haven't had for 5 years, but is associated with my facebook account. So I tried to access the "Accounts and Sync" setting to check why it was on my phone and it resuted in an immediate restart. Also, it is sending some random calls to VM, however that could have been because of the restarts. I tried downclocking to 600 but still no luck.

    EDIT: After resetting the router and modem a few times, I was able to connect to wifi. Still experiencing restarts with the Accounts and Sync setting, and the only other annoying thing is that it auto-rotates even though I have unchecked that option.

    EDIT 2: It isn't actually a hard restart, the Motorola logo doesn't show up. It starts with the Droid/Eye part of the startup sequence.

    Reflashing now to see if it fixes it.
    Last edited by anuraj1; 02-16-2010 at 12:43 PM.
  11. Droid Ninja
    R1Lover's Avatar
    Member #
    1022
    Join Date
    Nov 2009
    Location
    Northern Ca
    Posts
    1,702
    Phone
    Incredible Droid
    #10
    Just a tip for those wipping data, don't do a restore afterwards, you are defeating the purpose of wipping it clean. re-enter your info from a clean install.
Page 1 of 10 123 ... LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. XKCD's Android Bug Report
    By lyam in forum Off Topic Forum
    Replies: 3
    Last Post: 02-11-2010, 11:17 AM
  2. Bug report: Vibrate mode turns itself off
    By investroll in forum Android Tech Support
    Replies: 0
    Last Post: 12-25-2009, 06:48 PM
  3. Snow/Ski Report app?
    By mariska in forum Android Applications
    Replies: 2
    Last Post: 12-18-2009, 11:01 AM
  4. Bug Report
    By joshua117 in forum Android Tech Support
    Replies: 0
    Last Post: 12-08-2009, 12:51 PM
  5. Is there a place to report issues to google or moto?
    By mjs31 in forum Android General Discussions
    Replies: 2
    Last Post: 11-07-2009, 04:58 AM

Search tags for this page

check my phone for bugs

,

www.check my phone for bugs.com

Click on a term to search our site for related topics.
Find us on Google+