DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 3 of 3

Thread: Youtube Video Issues After Installing ROM

  1. Master Droid
    bd1212's Avatar
    Member #
    17936
    Join Date
    Dec 2009
    Posts
    429
    Phone
    Droid
    #1

    Youtube Video Issues After Installing ROM

    Well, I recently installed the latest version of SholesMod *****in Bagel 2.0.5 and tried to view some youtube videos, however none of them are working. Everytime I try to watch a video on youtube using the Youtube App a little message will pop-up saying "Cannot play video." And under the little box saying that message is an "OK" button to make the message go away.. now heres where the wierd things start to happen... if I dont press the ok button, the video continues to play in the background with no issues! Also, how come youtube videos always play in HQ?

    Please help me.
  2.  
     
     
     
  3. Droid Sensei
    natediddy1120's Avatar
    Member #
    23380
    Join Date
    Jan 2010
    Location
    ???
    Posts
    3,183
    Phone
    CyanogenMod :-)
    #2
    I would reflash the ROM again...just do the same exact thing you did.....

    And the reason the videos are always in HQ is because all of our wonderful devs have hacked a default HQ video hack so that no one has to go in the little menu and hit High Quality and wait another 20 seconds to watch videos in HQ....

  4. Droid
    Malithar's Avatar
    Member #
    19186
    Join Date
    Dec 2009
    Posts
    51
    Phone
    Motorola Droid
    #3
    Sounds similar to an issue I was having, however my phone isn't rooted with a custom rom. I was occasionally unable to play music or video off of my SD card, and YouTube video's gave me that same error, I assumed that they buffer to the SD card. I got a replacement FRU from Verizon that didn't fix the issue. They ended up saying that the SD card may of been shorting out. Replaced that and no problems so far.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Occasional Video Pixelation and Audio/Video Sync Issues
    By nyijedi in forum Android Tech Support
    Replies: 51
    Last Post: 07-31-2010, 04:26 PM
  2. Youtube.com issues
    By benjyw44 in forum HTC Droid Eris
    Replies: 24
    Last Post: 03-04-2010, 08:50 AM
  3. Youtube Video
    By rsvongsawat in forum Android General Discussions
    Replies: 8
    Last Post: 02-25-2010, 03:46 PM
  4. Video issues and battery plate issues
    By nofx1728 in forum Android Tech Support
    Replies: 3
    Last Post: 02-05-2010, 08:46 AM

Search tags for this page

after install cyanogemod rom video cannot play

,

after installing rom youtube not working

,

android youtube unable to play

,

cannot play videos on youtube gingerbread

,

gingerbread cannot play youtube

,

gingerbread youtube cannot play

,

hq youtube android no video gingerbread

,

roms cant play youtube

,

www.malithar.vidio.com

,

youtube problem [rom]

Click on a term to search our site for related topics.
Find us on Google+