DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 1 of 1

Thread: Samsung Galaxie apollo ~ z4root Root Problem

  1. Droid Newbie
    ZeHD's Avatar
    Member #
    315248
    Join Date
    Dec 2012
    Posts
    1
    Phone
    Samsung Gallaxie Apollo
    #1

    Question Samsung Galaxie apollo ~ z4root Root Problem

    Hello, i have z4root installed on my phone i'ave rebooted it and tried to put it on a perm root and all i get is running exploit with the loading bar and i'ave waited about an hour then rebooted and repeat process and its just not working and i really want to root my phone is there any way?
  2.  
     
     
     

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. <Help!> SuperClean 2.9.2 Samsung Fascinate Root problem...
    By ksh1991 in forum Samsung Fascinate Development
    Replies: 1
    Last Post: 07-10-2011, 01:13 AM
  2. Tried to root droid1 with z4root, need help.
    By celtic11 in forum Android Hacks and Help
    Replies: 6
    Last Post: 02-21-2011, 10:13 PM
  3. Can I root the new evo with Z4ROOT?
    By Palazuelosva in forum Android Hacks and Help
    Replies: 4
    Last Post: 02-05-2011, 11:25 AM
  4. z4root sideload & root
    By wesdo2gg in forum Droid X Hacks
    Replies: 4
    Last Post: 12-20-2010, 06:11 AM
  5. I rooted my Samsung Fascinate with z4Root...now what do I do?
    By GSdub510 in forum Android Hacks and Help
    Replies: 1
    Last Post: 11-21-2010, 02:25 PM

Search tags for this page

how to root samsung appolo
,
problem z4root
,

root samsung appolo s3.

,
samsung appolo root
,

samsung galaxie

,
wht is z4 root not rooting my samsung phone?
,
z4root
,
z4root galaxie s3
,
z4root galaxy s3 4.1
,
z4root not working apollo
Click on a term to search our site for related topics.
Find us on Google+