DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 6 of 6

Thread: Inbound texting problem after installing BB/Sholes 2.0.2/2.0.3

  1. Senior Droid
    BoxcuttaStyle's Avatar
    Member #
    11179
    Join Date
    Dec 2009
    Posts
    139
    Twitter
    @ViolentRotation
    Phone
    Galaxy Nexus!
    #1

    Inbound texting problem after installing BB/Sholes 2.0.2/2.0.3

    I seem to be having an issue with my inbound texts. I am able to send them out but can't receive them. I have ripped out all ROM's and unrooted my phone and still have the same problem this morning. Any ideas will be greatly appreciated!

    thanks...
    “When angry, count to four. When very angry, swear"

    -- Mark Twain






  2.  
     
     
     
  3. Super Moderator
    Corinacakes's Avatar
    Member #
    5472
    Join Date
    Nov 2009
    Location
    Maine
    Posts
    5,033
    Liked
    9 times
    Phone
    DrOiD
    DroidForums.net Theme Developer
    Premium Member
    #2
    hmm i've had no problems with mine. i didn't take the g1 messaging option tho. did you?
    *~*Corinacakes*~*

    -Keep your political and religious views off this forum.
    -We are here to have fun and learn, so please try and keep it that way for everyone!




    If you like my work and would like to help get my nails done I'd love it!
  4. Droid Sensei
    unix.punkx's Avatar
    Member #
    3991
    Join Date
    Nov 2009
    Location
    Bloomington, IN
    Posts
    3,332
    Phone
    Motorola Droid
    #3
    Sounds like possibly a networking issue. Are you absolutely sure you phone is back to stock? (although I don't think this make too much of a difference)
  5. Senior Droid
    BoxcuttaStyle's Avatar
    Member #
    11179
    Join Date
    Dec 2009
    Posts
    139
    Twitter
    @ViolentRotation
    Phone
    Galaxy Nexus!
    #4
    Quote Originally Posted by Corinacakes View Post
    hmm i've had no problems with mine. i didn't take the g1 messaging option tho. did you?
    I did but I also ripped everything out and did a wipe of all of the data. I even had to reprogram my phone via Verizon's automated (*228) system. Still no luck. I don't understand if the G1 software caused an issue why I am able to send though....
    “When angry, count to four. When very angry, swear"

    -- Mark Twain






  6. Super Moderator
    Corinacakes's Avatar
    Member #
    5472
    Join Date
    Nov 2009
    Location
    Maine
    Posts
    5,033
    Liked
    9 times
    Phone
    DrOiD
    DroidForums.net Theme Developer
    Premium Member
    #5
    that's true...

    i guess all you can do now is go to verizon and have them do the flash thing on it?
    *~*Corinacakes*~*

    -Keep your political and religious views off this forum.
    -We are here to have fun and learn, so please try and keep it that way for everyone!




    If you like my work and would like to help get my nails done I'd love it!
  7. Senior Droid
    BoxcuttaStyle's Avatar
    Member #
    11179
    Join Date
    Dec 2009
    Posts
    139
    Twitter
    @ViolentRotation
    Phone
    Galaxy Nexus!
    #6
    Quote Originally Posted by unix.punkx View Post
    Sounds like possibly a networking issue. Are you absolutely sure you phone is back to stock? (although I don't think this make too much of a difference)
    I am absolutely sure I'm at stock...

    Phone Info:

    Droid
    2.0.1 - firmware
    2.6.29-omap1-g0dd7e0b
    android-build@apa26 #511 - kernel version
    ESD56 - build number

    I really am leaning towards a network issue on Verizon's side but want to make sure before I go down that road. I don't see why I would be the first to run into this issue when going back to stock...

    **EDIT**

    I s/w Verizon and they 'reset' my text messaging (whatever that means). I am able to receive texts now. My question is this; is it possible any of the ROM's and or steps used to install such ROM's caused this? My thought is no but I think it's worth a discussion maybe. Just in case there's something going on ppl aren't aware of. What's everyone else think?
    Last edited by BoxcuttaStyle; 02-08-2010 at 12:15 PM.
    “When angry, count to four. When very angry, swear"

    -- Mark Twain






Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. 3G problem after installing ROM
    By Shadowkast in forum Android Hacks and Help
    Replies: 7
    Last Post: 02-05-2010, 02:18 PM
  2. sholes 1.1 problem
    By jaman1020 in forum Android Hacks and Help
    Replies: 6
    Last Post: 01-16-2010, 04:49 PM
  3. Problem installing custom recovery
    By Lithrel in forum Android Hacks and Help
    Replies: 5
    Last Post: 01-16-2010, 07:29 AM
  4. SMS / Texting Problem
    By Wolfeman in forum Motorola Droid
    Replies: 2
    Last Post: 11-30-2009, 11:25 AM
  5. Android SDK: problem with installing.
    By knockoutpbn in forum Android Tech Support
    Replies: 2
    Last Post: 11-12-2009, 08:56 PM

Search tags for this page

inbound texting

,

problems with texting since installing the 1

,

texting not working after installing rom

Click on a term to search our site for related topics.
Find us on Google+