DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 6 123 ... LastLast
Results 1 to 10 of 55

Thread: Bugless Beast is not very Bugless

  1. Droid Ninja
    jcardona1's Avatar
    Member #
    15985
    Join Date
    Dec 2009
    Location
    Commiefornia
    Posts
    1,208
    Liked
    146 times
    Phone
    Moto LS355
    #1

    Unhappy Bugless Beast is not very Bugless

    hoping you guys can help me out. i'm currently running 7.4 with setCPU using profiles from what ive seen other people use here. i dont know what it is but my phone is incredibly laggy. seems a lot worse than when it was stock. i get a lot of force closes for the "Home" process, my screen freezes, all my icons go away, and it takes about 5 seconds before everything comes back up.

    anybody have this sort of issue? could it be a certain app? has anybody pinpointed apps that dont work well with BB?

    thx!
  2.  
     
     
     
  3. Junior Droid
    ohiangel's Avatar
    Member #
    32364
    Join Date
    Jan 2010
    Posts
    23
    Phone
    Enter Current Phone Model Here
    #2
    Quote Originally Posted by jcardona1 View Post
    hoping you guys can help me out. i'm currently running 7.4 with setCPU using profiles from what ive seen other people use here. i dont know what it is but my phone is incredibly laggy. seems a lot worse than when it was stock. i get a lot of force closes for the "Home" process, my screen freezes, all my icons go away, and it takes about 5 seconds before everything comes back up.

    anybody have this sort of issue? could it be a certain app? has anybody pinpointed apps that dont work well with BB?

    thx!
    My BB was very laggy when I used the update.zip
    Once I just wiped everything and used a nandroid backup it was super fast.
    I also ran the OC of 950MHZ, but just recently boost it up too 1.1G which is even WAY faster and snappier for me.
    I am perfectly content with my work at the moment.

    BUt ya for your question, my issue was updating.zip and not wiping everything.

    I went from sholes > Adamz > BB without wiping and it was just laggy and becoming irritating.
  4. Droid Ninja
    jasonb's Avatar
    Member #
    12570
    Join Date
    Dec 2009
    Posts
    1,153
    Phone
    Moto Droid :)
    #3
    i did the update.zip and all is good here. no force closes here.
  5. Master Droid
    shademar's Avatar
    Member #
    9902
    Join Date
    Nov 2009
    Location
    Berkeley
    Posts
    340
    Phone
    Droid
    #4
    Have you tried using setCPU to scale back the overclocking? (I think it's at 950mhz by default.) It seems like some people run smoother at 800mHz.

    Other than that, I'n not sure what to suggest. My droid ran way smoother after a nandroid install than update.zip install initially, but I'm not sure if this was due to the install method or my wiping the installed apps and only reinstalling the ones I actually used.
  6. Droid Sensei
    KZIWarrior's Avatar
    Member #
    21812
    Join Date
    Dec 2009
    Location
    Nashville, TN
    Posts
    2,634
    Liked
    11 times
    Phone
    SGS3
    #5
    update method works fine. Have you tried running w/o any profile(s) in SetCPU and clock @ only 800, restart and see how it handles. I turned the profiles on last night and notice a bit more initial lag than previously (mainly on the unlock screen after waking the phone up). Other than that it has been near flawless.
    You are right to be wary. There is much bullcrap. Be wary of me too, because I may be wrong. Make up your own mind after you evaluate all the evidence and the logic. - Mark Rippetoe
  7. Droid Ninja
    pyro6128's Avatar
    Member #
    23817
    Join Date
    Jan 2010
    Location
    NYC
    Posts
    1,525
    Liked
    29 times
    Phone
    Galaxy S4
    #6
    I'm newly rooted, everything went great. Got BB running, but now I'm trying to get setcpu running and its not working, I did autodetect, and clicked allow, but the screen just stays black and ends up force closing.
  8. Droid Ninja
    jasonb's Avatar
    Member #
    12570
    Join Date
    Dec 2009
    Posts
    1,153
    Phone
    Moto Droid :)
    #7
    Quote Originally Posted by pyro6128 View Post
    I'm newly rooted, everything went great. Got BB running, but now I'm trying to get setcpu running and its not working, I did autodetect, and clicked allow, but the screen just stays black and ends up force closing.
    reboot the phone and try again
  9. Droid Sensei
    natediddy1120's Avatar
    Member #
    23380
    Join Date
    Jan 2010
    Location
    ???
    Posts
    3,183
    Phone
    CyanogenMod :-)
    #8
    Yeah whenever you have the Sleep profile set real low (mine was 125/125), whenever you unlock it and wake it up it lags really slow for about 5 seconds...I bumped it up to 250/250 in Sleep profile and it almost went away completely

    Other than that though, I ALWAYS thought Bugless Beast was completely "bugless" for me (at least as "bugless" as it could be).....Your problems have to be coming from somewhere else...
    Last edited by natediddy1120; 02-05-2010 at 10:03 PM.

  10. Droid
    FlipCpt45's Avatar
    Member #
    7095
    Join Date
    Nov 2009
    Location
    Houston, TX
    Posts
    32
    Phone
    Motorola XT875 (Targa/Bionic)
    #9
    Hmm.. My phone likes to randomly go to the Droid eye startup screen.. Happens at startup too..

    Phone goes to unlock screen for a sec then goes to the start up animation about twice.. then all is normal..

    At first I did the update.zip.. Then i read about the startup loop problem people were having.. They were told to do a fresh install using Nandroid.. So I did, and for a little it was normal... Now its doing the same thing..
  11. Droid Ninja
    jasonb's Avatar
    Member #
    12570
    Join Date
    Dec 2009
    Posts
    1,153
    Phone
    Moto Droid :)
    #10
    interesting issues.
Page 1 of 6 123 ... LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. bugless beast help
    By sik in forum Android Hacks and Help
    Replies: 15
    Last Post: 02-06-2010, 01:51 PM
  2. Has anyone tried Bugless Beast 7.4?
    By samiusmc in forum Android General Discussions
    Replies: 54
    Last Post: 02-04-2010, 09:37 PM
  3. What is bugless beast like?
    By INSANENEIVIESIS in forum Android General Discussions
    Replies: 10
    Last Post: 02-04-2010, 09:02 PM
  4. Bugless Beast Blocked
    By Greaser in forum Android Hacks and Help
    Replies: 5
    Last Post: 02-03-2010, 09:03 PM
  5. Bugless Beast or 2.1
    By samiusmc in forum Android General Discussions
    Replies: 3
    Last Post: 02-02-2010, 06:55 PM

Search tags for this page

bugless beast force close
,
bugless beast random slow
,

bugless beast running slow

,
bugless beast slow
Click on a term to search our site for related topics.
Find us on Google+