DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 2 of 2

Thread: X2 w/ Gingerbread 2.3.4 seems unrootable.. what next?

  1. Junior Droid
    rcellis's Avatar
    Member #
    73956
    Join Date
    Jun 2010
    Posts
    7
    Phone
    motorola droid
    #1

    Question X2 w/ Gingerbread 2.3.4 seems unrootable.. what next?

    I spent most of last evening (16 February 2012) trying to root my Droid X2 and failed. At least I didn't brick the thing. As far as I could tell the latest methods use Gingerbreak and upd_1.zip - when Gingerbreak didn't work I dug around until I found that it got blocked in an update from Motorola. Then I tried upd_1 method and got an invalid signature warning. Before I waste any more time I thought I'd ask around here: what is the latest *working* root method on this OS release/device?

    UPDATE: I should have mentioned that some of my frustration was from the fact that I normally don't run Windows and had spent much time installing Windows on a machine and learning how to do stuff "on the dark side"... refreshed from posting this original message I started looking again and found droid_easy_root.. and even better, found that it works UNDER LINUX! Anyway, I *might* have succeeded. I ran droid_easy_root (from Linux Mint 11, by the way) and it did it's thing and reported: * ALL DONE! YOUR PHONE SHOULD BE ROOTED!

    I now have a superuser icon; running it tells me about empty logs and no apps in some list and options to set notifications if/when an app asks for SU rights. I mainly wanted to be able to delete the bloatware software, but attempting to delete one of them didn't work. (Apparently Titanium Pro, a backup app also allows "freezing" apps but haven't yet figured that out.) I've spent so much time on getting the phone rooted, I never did much research on how to take advantage of root.

    Oh well. First I wanted to post something that a frustrated X2 rooter would find and which might save them some time.. secondly - I'm looking for any additional pointers on where to go from here. I've already run Rootcheck (from market), bought Titanium Pro and Root Explorer.
    Last edited by rcellis; 02-17-2012 at 02:00 PM. Reason: Maybe got it done, but can't really tell, here's the story so far
  2. Junior Droid
    emarioc's Avatar
    Member #
    147200
    Join Date
    Dec 2010
    Posts
    20
    Liked
    1 times
    Phone
    Droid Razr Maxx
    #2
    I have also tried with great effort to root GB 2.3.4 on my Droid X also with no success. I had to SBF my Droid X because Font Installer (stay away from this one!) caused my phone to hang at the Moto Logo. Previously I had 2.3.3 and I was able to root. I would love to be able to root again. If anyone does find a solutions that works I would very much appreciate an update on how you were able to do so.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. The Unrootable OG Droid
    By vagabond in forum Rescue Squad Help
    Replies: 12
    Last Post: 08-30-2011, 05:24 PM
  2. Replies: 0
    Last Post: 12-07-2010, 09:18 AM
  3. The Unrootable Droid - PLEASE HELP ME!
    By leutbneot in forum Rescue Squad Help
    Replies: 50
    Last Post: 09-27-2010, 09:15 PM
  4. Droid 2 unrootable?
    By koralyne in forum Android General Discussions
    Replies: 8
    Last Post: 07-15-2010, 12:22 AM

Search tags for this page

gingerbread 2.3.4 root
,

gingerbreak 2.3.4

,
gingerbreak 2.3.4 droid x2
,
gingerbreak 2012
,
gingerbreak droid x2
,
gingerbreak for 2.3.4
,
gingerbreak latest
,
gingerbreak latest version
,
how to root droid x gingerbread 2.3.4
,
latest gingerbreak
,
newest gingerbreak version
,
root gingerbread 2.3.4
,
root gingerbread 2.3.4 droid x
,
rooting gingerbread 2.3.4
,
unrootable android
Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+