DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 1 of 1

Thread: Samsung Galaxy Tab 7

  1. Droid
    craig8868's Avatar
    Member #
    33315
    Join Date
    Jan 2010
    Posts
    86
    Liked
    3 times
    Phone
    Samsung Galaxy Note II
    #1

    Samsung Galaxy Tab 7

    Help!! I rooted my samsung galaxy tab a few months ago and after the latest update(gingerbread) it says I am no longer rooted. I tried to reroot using kies but I keep getting permission denied. I tried removing the superuser app with a terminal emulator and the same thing occurs--permission denied. I tried to root using z4root and, you guessed it, permission denied. I found a custom rom to put honeycomb on my tab and wanted to give it a shot....but can't seem to get aorund this issue. I am sure I am not the only one that has run into this issue before so I am asking for help!!!

    Thanks in advance
    Craig
  2.  
     
     
     

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 31
    Last Post: 10-13-2011, 11:06 PM
  2. Replies: 11
    Last Post: 09-26-2011, 10:38 PM
  3. Replies: 2
    Last Post: 09-26-2011, 07:00 PM
  4. Replies: 6
    Last Post: 08-23-2011, 02:41 PM
  5. Replies: 4
    Last Post: 06-30-2011, 02:14 PM

Search tags for this page

galaxy tab 7 hacks

,

hack galaxy tab 7

,
hack samsung galaxy tab 7
,

hackear samsung galaxy tab 7.0

,
how to crack samsung galaxy tab 7 pro
,
root galaxy tab 7 gingerbread
,
samsung galaxy player tab 2 7.0 hacks
,
samsung galaxy tab 7 hack
,

samsung galaxy tab 7 hacks

,
samsung galaxy tab hacks
Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+