DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 2 of 2

Thread: Droid2g Wont Root After REcent UPdate.

  1. Junior Droid
    cr0ck1's Avatar
    Member #
    221608
    Join Date
    Sep 2011
    Posts
    10
    Phone
    Enter Current Phone Model Here
    #1

    Droid2g Wont Root After REcent UPdate.

    Ok guys ive been on the forum for a while and said hey let me register! Well heres the problem im having..


    Ok i have a droid2g and it was rooted fine using the z4root one click.. SOOO one morning i woke up and the phone did an automatic update and now i have new android version (Version 2.3.3) So i tried to teather and it said (not rooted) so i tried re rooting, Pulling the battery tying again, and all of the things you need to do.. I even Whiped the phone to origionl state and reinstalled all applications and tried again and it wont do it..




    Basically what happens is the z4root will start, aquire webshell then just shut down. WHen i go to reopen it, it says it quit unexpectedly. i do the re boot and so on and pull the battery and it just gets to that point and quits. I have super user installed and everything right.. ITs just something will not let it happen.


    BTW when i whiped the phone clean and did a full restart it started with the same dam software that screwed my droid up to begin with..


    Now i down loaded the root checker and this is the errors i get..


    --------------------------------------------------------------


    -Superuser.apk - com.noshufou.android.su - version 2.3.6.3 is installed!


    System Environment PATH: /sbin /vendor/bin /system/sbin /system/bin /system/xbin

    The adb binary is set to default shell user access as a standard non-root user

    Standard su binary location: ls -l /system/bin/su:
    -rwxr-xr-x root shell 26264 2011-08-10 19:25 su

    Standard su binary location: ls -l /system/xbin/su:

    /system/xbin/su: No such file or directory

    Alternate su binary location:
    /sbin/su: Permission denied

    Alternate su type binary location:
    /system/xbin/sudo: No such file or directory

    SU binary not found or not operating properly

    Results provided on your DROID2 GLOBAL device by Root Checker version 3.7 from joeykrim in the Android Market - http://goo.gl/GgWae

    Connected by DROID on Verizon Wireles-----------------------------------------------------------------------

    I went to the super user program and it said that i needed to reboot and update the su binary by flashing it.. Ok im good but not that good. I try to get the android into safe mode and it gets stuck.. Sooooo.. What can i do?



    I really need help.. I use my computer in the woods when im up at camp and have to do html and stuff its hard doing it on the droid phone due to it being so small.. Can anyone please help me!!?


    Thanks Ahead
    Carl.
  2. Developer Relations
    JSM9872's Avatar
    Member #
    151157
    Join Date
    Dec 2010
    Location
    Somewhere In Pennsylvania...
    Posts
    12,929
    Liked
    876 times
    Phone
    Galaxy Note 3
    Premium Member
    #2
    Sorry, I realize this thread is a couple days old. But the reason it wont root using z4 is because of the fact your phone is currently running 2.3.3, which z4 is not compatible with. You currently have 2 options. 1) To SBF (there is a great guide on how to do this in the Rescue Squad - Guides section) your phone back to 2.2 and then root with z4 or 2) Look up the "D3 One Click Method" which is capable of rooting your phone in its current state.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Cannot root after recent update RSD giving errors, HALP! (DX2)
    By Skarmy in forum Android Hacks and Help
    Replies: 0
    Last Post: 08-13-2011, 01:34 PM
  2. Recent 2.2 update
    By Brettv in forum Samsung Fascinate
    Replies: 9
    Last Post: 06-17-2011, 12:15 PM
  3. Root the recent update????
    By schmaltzy in forum Thunderbolt Roms
    Replies: 3
    Last Post: 05-23-2011, 06:13 PM
  4. Recent Update to 2.2
    By monica_r24 in forum Android Tech Support
    Replies: 2
    Last Post: 09-03-2010, 01:06 PM
  5. Recent ota update, who's got it?
    By neemo6 in forum Android General Discussions
    Replies: 2
    Last Post: 01-22-2010, 09:04 AM

Search tags for this page

cannot root after recent ota

,

droid 2 root after update

,
droid x wont root after 2.3.3 update
,
droid2g root
,
is it ok to let a rooted droid x update
,

root droid 2 after 2.3.3 update

,

root droid2g

,

root droid2g after verizon update

,
su binary outdated, this updater is not capable of
,
superuser your su binary is outdated
Click on a term to search our site for related topics.
Find us on Google+