DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 11 of 54 FirstFirst ... 91011121321 ... LastLast
Results 101 to 110 of 533

Thread: [ROM .tgz] 2.0.1 Sholes.info Edition 1.2 (UPDATED 01/25/10)

  1. Droid
    someone's Avatar
    Member #
    13586
    Join Date
    Dec 2009
    Location
    D.C. Area
    Posts
    81
    Phone
    Moto Droid
    Installing now. I will update my post after installation.

    *update*

    Installed and working fine. Thanks! (tested 3g with downloading stuff from Market)
    Last edited by someone; 01-12-2010 at 06:02 AM.
  2. Master Droid
    CKyle22's Avatar
    Member #
    6669
    Join Date
    Nov 2009
    Posts
    258
    Phone
    Droid
    Now I can't get Tethering to work

    Everything else is perfect though, this thing runs like a racecar.


    NEVERMIND, WORKS GREAT.
    Last edited by CKyle22; 01-12-2010 at 06:27 AM.
    I now have a Droid!
  3. Senior Droid
    cystic's Avatar
    Member #
    21714
    Join Date
    Dec 2009
    Posts
    172
    Phone
    moto droid
    Looks good, however when I use swype anything I click on keyboard just makes a ding sound? Any ideas?
  4. Junior Droid
    buddy5582's Avatar
    Member #
    22906
    Join Date
    Jan 2010
    Posts
    27
    Phone
    Enter Current Phone Here
    Is the processor set to 600MHZ constantly here or do you have the ability to change it?
  5. DF News Team
    wuyanks's Avatar
    Member #
    800
    Join Date
    Nov 2009
    Posts
    2,404
    Phone
    Moto DROID !!!
    Premium Member
    Quote Originally Posted by buddy5582 View Post
    Is the processor set to 600MHZ constantly here or do you have the ability to change it?
    you can change it, download setcpu
  6. Developer
    ChevyNo1's Avatar
    Member #
    20299
    Join Date
    Dec 2009
    Posts
    5,355
    Liked
    26 times
    Phone
    Enter Current Phone Here
    DroidForums.net Developer
    Premium Member
    I still can't reboot from within adb shell ... and the color syntax is wreaking havoc from adb shell within a DOS prompt as it doesn't know what to do with the escape chars
  7. Master Droid
    tdawg5480's Avatar
    Member #
    8921
    Join Date
    Nov 2009
    Location
    CT
    Posts
    370
    wtf my adb shell is spekaing jibberish...least thats what I call it when i shell in I do not get a # sign i get funky letters and characters..anyone else notice this...was fine till I flashed this.......
    What happens on the road stays on the road

    Current releases: "Midnight Droid" bootanimations
    http://www.droidforums.net/forum/dro...animation.html

    "True Blue" aka I.C.E metamorph theme set
    http://www.droidforums.net/forum/dro...c-e-tdawg.html
  8. Developer
    ChevyNo1's Avatar
    Member #
    20299
    Join Date
    Dec 2009
    Posts
    5,355
    Liked
    26 times
    Phone
    Enter Current Phone Here
    DroidForums.net Developer
    Premium Member
    Quote Originally Posted by tdawg5480 View Post
    wtf my adb shell is spekaing jibberish...least thats what I call it when i shell in I do not get a # sign i get funky letters and characters..anyone else notice this...was fine till I flashed this.......
    It's the color syntax that bash is using ... would look great from a terminal emulator on the phone, but through DOS window it looks crappy
  9. Junior Droid
    freeloader's Avatar
    Member #
    943
    Join Date
    Nov 2009
    Posts
    28
    Phone
    Droid... duh. :-P
    Nice work sholes team. I love it. Blazing fast. :-)
  10. Senior Droid
    cystic's Avatar
    Member #
    21714
    Join Date
    Dec 2009
    Posts
    172
    Phone
    moto droid
    I installed berzerkers rom like 10 times swype wouldn't work first 2 times and hasn't showed up the rest... it says it installs it when I install the rom. Where did it go? Why did it install and show up before but not now? Any help would be appreciated.
    Edit:
    I just looked in /system/app and swype is there.
    If I click it and open app manager the click launch it says main activity not found for com.swype.android.inputmethod. if I click uninstall it says uninstall unsuccessful.
    Last edited by cystic; 01-12-2010 at 10:45 AM.
Page 11 of 54 FirstFirst ... 91011121321 ... LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 303
    Last Post: 01-14-2011, 12:42 PM
  2. 2.0.1 Sholes.info Edition 1.1 Release!
    By CaptainMorgan in forum Android Hacks and Help
    Replies: 13
    Last Post: 01-18-2010, 07:57 AM
  3. A fix for manual brightness (sholes.info) rom
    By northmendo in forum Android Hacks and Help
    Replies: 8
    Last Post: 01-16-2010, 01:13 PM
  4. Android 2.0.1 Sholes.info Edition 1.0-RC1! ;Question
    By evilsock in forum Android Hacks and Help
    Replies: 11
    Last Post: 01-08-2010, 05:39 PM
  5. Any regrets on not waiting for the next edition?
    By Big D in forum Android General Discussions
    Replies: 20
    Last Post: 11-12-2009, 11:15 PM

Search tags for this page

android 2.0.1 clean version

,

android 2.0.1 clean version download

,
download sholes rom
,

downloads.sholes.info

,
shole 1.2 download
,
sholes 1.2
,
sholes info
,

sholes rom download

,
sholes.info
,
xt701 tun.ko
Click on a term to search our site for related topics.
Find us on Google+