DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 3 of 3

Thread: Gingerbread 2.3.3 problem with su permission

  1. Droid Newbie
    Chris P. Bacon's Avatar
    Member #
    190129
    Join Date
    Apr 2011
    Posts
    1
    Phone
    Droid
    #1

    Unhappy Gingerbread 2.3.3 problem with su permission

    I have to turn my phone back in to Big Red and I am stuck! I recently flashed Bugless Beast and then switched to GB Build GPA14, which seemed pretty stable for the short time I used it, but the problems began when I wanted to go back to stock. I used an unroot.zip file and was no longer rooted, but still had the su icon. Now on top of that when I try to re-root to get the su icon off my phone, via Root Droid 1 - regardless of OS version I get through the process just fine and get a successful message that I'm rooted, but I still don't have any su permissions. I'm not sure what to do, but I just need my phone back to stock so I can turn it back in. I've been at this for hours so any help or links would be very much appreciated.
  2.  
     
     
     
  3. Droid Ninja
    Droid Firefighter's Avatar
    Member #
    130981
    Join Date
    Oct 2010
    Location
    Indiana (and that is close enough for the internet) ;-)
    Posts
    1,622
    Liked
    37 times
    Phone
    Motorola Droid Razr Maxx HD
    #2
    Look for the SBF file for your phone. In the forums do a Google search for "SBF any phone, droidforums". Should take you straight to what you need. I'll check back to see if you found it. If not I'll try posting a link on my work computer. Good luck!

    Sent from my Droid using DroidForums
  4. Developer
    spc_hicks09's Avatar
    Member #
    134991
    Join Date
    Nov 2010
    Location
    Wahiawa, Hawaii
    Posts
    1,110
    Liked
    32 times
    Twitter
    spc_hicks09
    Phone
    VZW Galaxy S4
    DroidForums.net Developer
    Premium Member
    #3
    Have you tried this ? It's worked every time for me

    http://www.droidforums.net/forum/dro...-easy-way.html

    This will get you back to stock 2.0 then just let the updates run until it gets to stock 2.2.2
    Last edited by spc_hicks09; 04-18-2011 at 02:21 PM.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Gingerbread battery problem
    By heretic1 in forum Droid X General Discussions
    Replies: 3
    Last Post: 03-30-2011, 03:14 AM
  2. [BUG] Gingerbread, rooted, notifications problem.
    By Flowah in forum Motorola Droid 2
    Replies: 0
    Last Post: 03-29-2011, 05:35 PM
  3. Gingerbread problem
    By Draken in forum Droid X General Discussions
    Replies: 18
    Last Post: 03-29-2011, 04:09 PM
  4. Gingerbread problem
    By cooper1234 in forum Droid Incredible Hacks
    Replies: 2
    Last Post: 03-13-2011, 12:50 PM
  5. Problem with gingerbread theme
    By danielson2047 in forum UltimateDroid
    Replies: 0
    Last Post: 12-15-2010, 11:25 PM

Search tags for this page

android 2.3.3 su
,
android gingerbread su
,
android su gingerbread
,

gingerbread su

,
how to get su permission
,
su android gingerbread
,
su for android
,
su for android 2.3
,

su for gingerbread

,

su gingerbread

Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+