DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 5 of 5

Thread: help with ROM

  1. Junior Droid
    mamonte's Avatar
    Member #
    11171
    Join Date
    Dec 2009
    Posts
    15
    Phone
    Droid
    #1

    help with ROM

    I rooted with Z4 and just went to install Liberty ROM and after I got the bootstrap I followed the steps and now my phone has just had the Liberty sign on it for 3 hrs. Is this usually what it does or have I screwed my phone?
  2.  
     
     
     
  3. Super Moderator
    Quicksilver7714's Avatar
    Member #
    83729
    Join Date
    Jul 2010
    Posts
    2,423
    Liked
    103 times
    Phone
    D1, X, Tbolt, DC, DB, GNex, S4
    Premium Member
    #2
    So its just trying to bootup up. Correct?

    Sent from my DROIDX using Tapatalk
    New to android or just need to brush up on the basics? Abe has every thing you need Here:
    "Guidelines of Conduct" for DroidForums.net

    Respect is number 1 in the Forums.

    We are the droid owners
    Resistance is Futile, YOU Will be Assimilated...

  4. Junior Droid
    mamonte's Avatar
    Member #
    11171
    Join Date
    Dec 2009
    Posts
    15
    Phone
    Droid
    #3
    correct it just has the Liberty logo on the screen and no buttons work. I just didn't know if it was supposed to take a long time.
  5. Super Moderator
    Quicksilver7714's Avatar
    Member #
    83729
    Join Date
    Jul 2010
    Posts
    2,423
    Liked
    103 times
    Phone
    D1, X, Tbolt, DC, DB, GNex, S4
    Premium Member
    #4
    It should not take 3 hours. I would do a battery pull. It has been a while since I have flashed anything on my X.

    Sent from my DROIDX using Tapatalk
    New to android or just need to brush up on the basics? Abe has every thing you need Here:
    "Guidelines of Conduct" for DroidForums.net

    Respect is number 1 in the Forums.

    We are the droid owners
    Resistance is Futile, YOU Will be Assimilated...

  6. Super Moderator
    Droid-Xer's Avatar
    Member #
    140985
    Join Date
    Nov 2010
    Location
    El Paso, TX
    Posts
    2,421
    Liked
    186 times
    Twitter
    Droid_Xer
    Phone
    Verizon™ Galaxy Nexus
    Premium Member
    #5
    Do a battery pull, put back in, hold power and home until you get a triangle , press search key, then do a factory reset. Don't push the camera button all the way down to select. You probably didn't wipe data.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Find us on Google+