DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 6 of 7 FirstFirst ... 4567 LastLast
Results 51 to 60 of 68

Thread: Big Lou's Boot Animation Tutorial for Noobs

  1. Junior Droid
    iliketigobittys's Avatar
    Member #
    57515
    Join Date
    Apr 2010
    Posts
    6
    Phone
    Moto Droid
    #51
    Quote Originally Posted by lwl209 View Post
    I'm having trouble. I have been able to push downloaded boot animations from my mac to my phone, but I haven't been able to properly zip and push my own.

    I create a file "bootanimation" with desc, part0, and part1 in it. I zip the bootanimation file and put the "bootanimation.zip" into sdk/tools, and then I push it onto my phone. My phone receives it, I unplug it from my computer, and then I restart it. However, when I turn it back on, the animation doesn't run--it goes straight from the moto logo to the unlock screen. What am I doing wrong???

    I have adjustied the zip compression level to 0 using stuffit, but it still doesn't work.
    Pretty much having the exact same problem. Animations I've downloaded work fine, one I created doesn't work at all.

    I created 100 frames in photoshop, exported them as PNG's, saved them to folder "part0", copied the desc.txt from a downloaded animation, zip'd it using winrar and 7zip, with and without compression, and I get no animations after a successful push.

    Any help?
  2. Master Droid
    bL33d's Avatar
    Member #
    22613
    Join Date
    Jan 2010
    Location
    illinois
    Posts
    819
    Twitter
    bL33d77
    Phone
    Galaxy Nexus
    #52
    i use root explorer it take 2 sec to copy and paste all from my phone
    Galaxy nexus aokp m5 w/ Franco kernel
    iPad 16gb
    ----------------------------
    Old phones..
    Droid razr
    LG spectrum
    Thunderbolt
    Droid charge
    Droid X
    Fascinate
    og Droid
    droid eris
    iphone 3gs
  3. Junior Droid
    iliketigobittys's Avatar
    Member #
    57515
    Join Date
    Apr 2010
    Posts
    6
    Phone
    Moto Droid
    #53
    Quote Originally Posted by bL33d View Post
    i use root explorer it take 2 sec to copy and paste all from my phone
    But the thing is that I can successfully push downloaded animations with the ADB method... But my own animation doesn't play...

    (my company logo)
  4. Junior Droid
    iliketigobittys's Avatar
    Member #
    57515
    Join Date
    Apr 2010
    Posts
    6
    Phone
    Moto Droid
    #54
    Update: I unzipped and rezipped a downloaded animation and it works after pushing... so the zipping part of my process isn't flawed. There must be something wrong with my PNG's... any help would be appreciated...

    UPDATE AGAIN: I just imported all the images from the peeing droid animation, and recompiled them through photoshop, and this animation still worked after being pushed, so it's not my photoshop settings. I'm going to try cutting my animation down from 100 to 50 frames, and see if that works.

    Last update: I recompiled my animation from the exported files (ran them back through photoshop a 2nd time) and this seems to have fixed my issue... Not sure if Photoshop was embedding some weird information in the PNG's or what... but it's working now.
    Last edited by iliketigobittys; 04-12-2010 at 03:12 PM.
  5. Droid
    surveyorinva's Avatar
    Member #
    23355
    Join Date
    Jan 2010
    Location
    Fredericksburg, VA
    Posts
    68
    Phone
    Droid
    #55
    Quote Originally Posted by iliketigobittys View Post
    Update: I unzipped and rezipped a downloaded animation and it works after pushing... so the zipping part of my process isn't flawed. There must be something wrong with my PNG's... any help would be appreciated...

    UPDATE AGAIN: I just imported all the images from the peeing droid animation, and recompiled them through photoshop, and this animation still worked after being pushed, so it's not my photoshop settings. I'm going to try cutting my animation down from 100 to 50 frames, and see if that works.

    Last update: I recompiled my animation from the exported files (ran them back through photoshop a 2nd time) and this seems to have fixed my issue... Not sure if Photoshop was embedding some weird information in the PNG's or what... but it's working now.

    I am using Paint.Net and used windows to compress the files. Big mistake, would not play either. I had to download a program called 7-Zip and put the archive type to zip and the compression level to Store. This creates a compiled file with NO compression.
    this is my first of many boot animations:
    Attached Thumbnails Attached Thumbnails Big Lou's Boot Animation Tutorial for Noobs-bootanimatio.gif  
  6. Junior Droid
    iliketigobittys's Avatar
    Member #
    57515
    Join Date
    Apr 2010
    Posts
    6
    Phone
    Moto Droid
    #56
    Quote Originally Posted by surveyorinva View Post
    I am using Paint.Net and used windows to compress the files. Big mistake, would not play either. I had to download a program called 7-Zip and put the archive type to zip and the compression level to Store. This creates a compiled file with NO compression.
    this is my first of many boot animations:
    Yeah, I had that step down fine, as I had previously re-zipped a downloaded animation, and it worked fine. The problem was something to do with how photoshop was exporting the image sequence... I essentially had to export the sequence from the main PSD file, reimport the sequence to layers of a new psd (via adobe bridge) and re-export it a second time... A lot of trouble, but the end result is a working animation...

    I made two, my company logo, and one for fun.

    Last edited by iliketigobittys; 04-13-2010 at 08:58 AM.
  7. Junior Droid
    PolishBeast's Avatar
    Member #
    83420
    Join Date
    Jul 2010
    Posts
    6
    Phone
    Motorola Droid
    #57
    Can someone PLEASE help me with this problem and explain in detail what I have to do. I'm stuck at the part where you navigate to the android_sdk_folder from the command prompt. I have the folder located in downloads under my c drive but when i type in the location exactly, it gives me and error saying " " is not recognized as an internal or external command, operable program or batch file. What do i have to do?
  8. Junior Droid
    PolishBeast's Avatar
    Member #
    83420
    Join Date
    Jul 2010
    Posts
    6
    Phone
    Motorola Droid
    #58
    Quote Originally Posted by PolishBeast View Post
    Can someone PLEASE help me with this problem and explain in detail what I have to do. I'm stuck at the part where you navigate to the android_sdk_folder from the command prompt. I have the folder located in downloads under my c drive but when i type in the location exactly, it gives me and error saying " " is not recognized as an internal or external command, operable program or batch file. What do i have to do?
    Never mind I fixed that problem, but no animation. I did everything as it said, but when I turned off my phone and turned it back on, the same old animation was shown, not the new one? I don't know where I went wrong?
  9. Junior Droid
    PolishBeast's Avatar
    Member #
    83420
    Join Date
    Jul 2010
    Posts
    6
    Phone
    Motorola Droid
    #59
    Quote Originally Posted by PolishBeast View Post
    Quote Originally Posted by PolishBeast View Post
    Can someone PLEASE help me with this problem and explain in detail what I have to do. I'm stuck at the part where you navigate to the android_sdk_folder from the command prompt. I have the folder located in downloads under my c drive but when i type in the location exactly, it gives me and error saying " " is not recognized as an internal or external command, operable program or batch file. What do i have to do?
    Never mind I fixed that problem, but no animation. I did everything as it said, but when I turned off my phone and turned it back on, the same old animation was shown, not the new one? I don't know where I went wrong?
    nevermind again, i finally got it. lol sorry guys.
  10. XOOM RS Team Lead
    fish1552's Avatar
    Member #
    47771
    Join Date
    Mar 2010
    Location
    Savannah area of Coastal Georgia, USA
    Posts
    652
    Liked
    36 times
    Twitter
    fish1552
    Phone
    MOTO X + Nexus 7
    Premium Member
    #60

    Request

    Quote Originally Posted by PolishBeast View Post
    Quote Originally Posted by PolishBeast View Post
    Quote Originally Posted by PolishBeast View Post
    Can someone PLEASE help me with this problem and explain in detail what I have to do. I'm stuck at the part where you navigate to the android_sdk_folder from the command prompt. I have the folder located in downloads under my c drive but when i type in the location exactly, it gives me and error saying " " is not recognized as an internal or external command, operable program or batch file. What do i have to do?
    Never mind I fixed that problem, but no animation. I did everything as it said, but when I turned off my phone and turned it back on, the same old animation was shown, not the new one? I don't know where I went wrong?
    nevermind again, i finally got it. lol sorry guys.
    Just a personal request for people. If you have a problem and fix it yourself, please post how you fixed it. I've searched google and found some problems I have and looking for the answer, but the people never post how they fixed things. So it took much longer to fix things. Posting your help could help other people.

    Just me 2 cents.... Thanks.



Page 6 of 7 FirstFirst ... 4567 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Modifying the boot animation?
    By Stormwing in forum Android Hacks and Help
    Replies: 163
    Last Post: 02-04-2011, 01:01 PM
  2. Complete Comprehensive Tutorial on Custom Boot Animations
    By csmith197 in forum Android Hacks and Help
    Replies: 192
    Last Post: 11-05-2010, 09:52 AM
  3. NexusOne Boot Animation
    By crdnilfan in forum Android Hacks and Help
    Replies: 21
    Last Post: 03-21-2010, 10:00 AM
  4. My Boot animation
    By blue in forum Android Hacks and Help
    Replies: 36
    Last Post: 03-11-2010, 01:47 PM
  5. Galaxy Boot animation
    By tecnologyman in forum Android Hacks and Help
    Replies: 4
    Last Post: 12-31-2009, 06:38 PM

Search tags for this page

android animation tutorial

,
android boot animation howto
,

android boot animation tutorial

,
android custom boot animation tutorial
,
android frame animation tutorial
,
big lou's boot animation tutorial for noobs
,

boot animation tutorial

,
bootanimation tutorial
,
bootanimation.zip tutorial
,
huawei ascend boot animation
Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+