DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 3 of 3

Thread: I just installed a new ROM, and....

  1. Master Droid
    PARick's Avatar
    Member #
    69465
    Join Date
    May 2010
    Posts
    726
    Liked
    2 times
    Phone
    Motorola Droid
    #1

    I just installed a new ROM, and....

    for some reason when I press the Home button....nothing. It vibrates, but does nothing else. So, i keep pressing the back button and I eventually get back home. Any suggestions?
  2.  
     
     
     
  3. What iDoesn't
    Droid DOES!!'s Avatar
    Member #
    77093
    Join Date
    Jun 2010
    Posts
    6,335
    Liked
    47 times
    Phone
    Rezound and Bionic
    DroidForums.net Theme Developer
    Premium Member
    #2
    A lil more info please. What were you on? What did you flash? Wiped data and cache?

    DroidForums Junkie!!
    "If you think you know everything, you can't learn anything." -Robert Morris

    If you like my work or I have helped you out and you would like to help me keep the lights on, it is greatly appreciated!!
    http://bit.ly/ro3alQ
  4. Master Droid
    PARick's Avatar
    Member #
    69465
    Join Date
    May 2010
    Posts
    726
    Liked
    2 times
    Phone
    Motorola Droid
    #3
    Quote Originally Posted by Droid DOES!! View Post
    A lil more info please. What were you on? What did you flash? Wiped data and cache?

    DroidForums Junkie!!
    Went back to UD 2.5 from 3.0. Yes, data and cashe. Also formatted boot and system and wiped davik cache.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. custom kernels saying they installed but not showing they installed
    By dakotakid44 in forum Android Hacks and Help
    Replies: 6
    Last Post: 12-24-2010, 10:33 AM
  2. installed UD 6.0.0?????
    By papatar in forum Android Roms
    Replies: 14
    Last Post: 08-12-2010, 06:03 AM
  3. Just installed CM 5.0.8
    By MAD450r in forum Droid Incredible Roms
    Replies: 7
    Last Post: 07-03-2010, 01:08 PM
  4. Replies: 12
    Last Post: 06-18-2010, 08:17 PM
  5. ROM Installed?
    By Motodroid1996 in forum Android Hacks and Help
    Replies: 6
    Last Post: 02-17-2010, 11:14 AM

Search tags for this page

best droid incredible rom

,

htc incredible pressing home button does nothing

,

i press the home button after new rom amd it does nothing

,

installed rom did nothing

,

just installed new rom

Click on a term to search our site for related topics.
Find us on Google+