DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 3 of 3

Thread: Cannot root!

  1. Droid Newbie
    Bowels's Avatar
    Member #
    163312
    Join Date
    Jan 2011
    Posts
    1
    Phone
    Droid X
    #1

    Unhappy Cannot root!

    Ok first off Ill give you my situation:
    I have read virtually every forum post on rooting and I am stuck! If someone can help me or point me to a post that can help I would greatly appreciate it.

    I Got the Droid X ok
    I rooted the phone ok
    I used it for several months... LOVE the phone
    ran into a problem with updating from 2.13 to 2.15 or whatever the latest droid x update... always said update failed even after i did a whole bunch of hoopla un rooting restoring origional apps...
    So i decided to flash the liberty rom and say the hell with the stock android operating system
    I LOVE LIBERTY its sooo quick and i had everything set great
    then i come to realize my you tube app and my videos wont play
    so after reading it looks like because i wasnt able to update before now i cant play videos... so to fix they say i gotta SDK the stock OS and start all over essentially
    So I go thru the SDK and load the original
    I update...
    Everything is clean and fresh and verizon approved :-P
    But now I have tried 4 different ways of rooting and everytime it fails
    Sometimes it hangs in the middle after it reboots the adb and waits for device... sometimes it goes thru that and then says it failed
    No matter what I switch to... usb mode.. media mode.. pc mode.. charge only... still hangs.. i have switched thru every possible combination... i have even restored factory settings re installed all componants.. drivers sdk updated... not updated... and still root failed or hangs without continuing further....
    Anyone have any suggestions?
  2.  
     
     
     
  3. Droid
    jcolt's Avatar
    Member #
    68609
    Join Date
    May 2010
    Posts
    92
    Phone
    Rooted Droid X
    #2
    Have you tried Z4 root. You can download it and it is one click rooting. This is what I used
  4. Master Droid
    djsiva's Avatar
    Member #
    107549
    Join Date
    Aug 2010
    Location
    Jacksonville, FL
    Posts
    353
    Liked
    48 times
    Phone
    D1,DX,TB,DB,GNx,GS3,GN2,GS4,N3
    #3
    If nothing else, flash the .340 system only SBF and start clean. Or, another way that I just used last night is here: maderstcok - OTA 2.3.340 update.zip

    It's a single update.zip that has all the TBH files in it to return your phone to stock .340. It worked flawlessly.

    Nate

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 8
    Last Post: 01-09-2011, 11:33 AM
  2. Easy Root/Universal Androot vs. Traditional Root (Milestone)
    By Backdraft in forum Android Hacks and Help
    Replies: 6
    Last Post: 10-10-2010, 10:25 AM
  3. Wanting to root. But wheres the one click root for droid to make it easier?
    By kermitdfrogdroid in forum Android Hacks and Help
    Replies: 15
    Last Post: 07-31-2010, 10:13 PM
  4. Replies: 0
    Last Post: 07-06-2010, 11:20 AM

Search tags for this page

cannot root droid

,
droid x that i cannot root
,
droidxroot root failed
,
i cannot root my droid driver fais
,
s3 root hangs
,
z4 root failed
,

z4 root hangs

,
z4 root stops unex
,
z4root failed
,

z4root fails

Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+