DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 10 of 10

Thread: wifi problem after 2.0.1

  1. Junior Droid
    lbbrew's Avatar
    Member #
    12667
    Join Date
    Dec 2009
    Posts
    6
    Phone
    Enter Current Phone Here
    #1

    wifi problem after 2.0.1

    Is anyone else having a problem with wifi after getting the 2.0.1 update?

    Tonight I am having trouble with wifi, and it all worked flawlessly with 2.0

    When I try to use browser, market, or dolphin with wifi enabled (WPA security), it will hang for a while and fail to load the page. If I turn off wifi and use 3G, everything works just fine. All other devices connected to the router (wireless and wired) are functioning normally.

    I had all of this working perfectly for 3 weeks with 2.0, and as soon as I get 2.0.1 (no other new apps installed), I get wifi problems.

    Does anyone else notice any issues with wifi after getting 2.0.1? Any suggestions?
  2.  
     
     
     
  3. Droid Newbie
    noladroid's Avatar
    Member #
    14352
    Join Date
    Dec 2009
    Posts
    1
    Phone
    Enter Current Phone Here
    #2
    I am having the same problem this morning.
  4. Master Droid
    mjs31's Avatar
    Member #
    161
    Join Date
    Oct 2009
    Location
    NE Texas
    Posts
    873
    Phone
    Droid running Ultimate
    #3
    Works great for me
  5. Droid
    ericwiz's Avatar
    Member #
    3428
    Join Date
    Nov 2009
    Posts
    68
    Phone
    Moto Droid
    #4
    After the update I can't seem to get the wifi to connect. Had no problem with 2.0. Not sure what the deal is.

    I have two remembered locations (home and work) which the droid used to switch to no sweat. Now it just says disconnected under wifi in settings. When I try to manually connect (select network and choose connect the wifi still reports disconnected.

    I have tried to reboot the unit to no avail.

    Any thoughts?
  6. Master Droid
    Droids's Avatar
    Member #
    8116
    Join Date
    Nov 2009
    Posts
    793
    Liked
    2 times
    Phone
    Bionic
    #5
    I use unsecured wifi at work and wpa at home. Zero issues before or after the update. Wish I had an answer for you. I would pull the battery first, if that doesn't help, try deleting and recreating the connection.
  7. Droid
    ericwiz's Avatar
    Member #
    3428
    Join Date
    Nov 2009
    Posts
    68
    Phone
    Moto Droid
    #6
    UPDATE:

    I'm an idiot. Its the wifi router not the droid.
  8. Master Droid
    JayMonster's Avatar
    Member #
    10787
    Join Date
    Dec 2009
    Posts
    776
    Liked
    2 times
    Phone
    Droid by Motorola
    #7
    In almost all cases when situations like this happen, it is beneficial to reboot the router. I don't know why, but the router seems to fail to release resources properly and causes the Droid (and other smart phones) to seem like the are connected, but don't actually work until the router is rebooted.
  9. Droid
    Guerrilla's Avatar
    Member #
    13163
    Join Date
    Dec 2009
    Posts
    35
    Phone
    Motorola Droid
    #8
    My WiFi finally works properly after the update. With 2.0 I'd get notifications periodically saying the browser had no internet connection while I watched the page load. This only happened on WiFi. Now it works flawlessly so far with 2.0.1.
  10. Junior Droid
    lbbrew's Avatar
    Member #
    12667
    Join Date
    Dec 2009
    Posts
    6
    Phone
    Enter Current Phone Here
    #9
    Quote Originally Posted by JayMonster View Post
    In almost all cases when situations like this happen, it is beneficial to reboot the router. I don't know why, but the router seems to fail to release resources properly and causes the Droid (and other smart phones) to seem like the are connected, but don't actually work until the router is rebooted.
    OP here. It looks like JayMonster was right. My droid worked great with my wifi at work today, but still gave me problems at home this evening. A quick router reboot fixed the problem.

    I should have tried that earlier, thanks for the suggestion.
  11. Droid
    ericwiz's Avatar
    Member #
    3428
    Join Date
    Nov 2009
    Posts
    68
    Phone
    Moto Droid
    #10
    For me it was the same. The router was rebooted and works fine now. I should have known better than to blame the droid!

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 4
    Last Post: 12-30-2010, 04:22 PM
  2. My WIFI problem
    By thegipper in forum Android Tech Support
    Replies: 10
    Last Post: 10-30-2010, 02:59 AM
  3. wifi issue with Optimum Wifi
    By brucin in forum Android Tech Support
    Replies: 10
    Last Post: 02-24-2010, 01:53 PM
  4. WiFi problem
    By biggrizzly in forum Android General Discussions
    Replies: 10
    Last Post: 12-11-2009, 10:59 AM
  5. How to tell if you're on Wifi or not?
    By rtb in forum HTC Droid Eris
    Replies: 3
    Last Post: 11-24-2009, 07:45 AM

Search tags for this page

htc droid eris i try to connect to wifi and it says disconne

,

wifi issue 2.0.1

Click on a term to search our site for related topics.
Find us on Google+